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1 Get Started 

1.1 Get Started with Filmora 

Learn how to get started using Filmora, an easy-to-use and trendy video editing 

software that lets you empower your story and be amazed at results, regardless of 

your skill level. 

 

Filmora gives you a helping hand to get started with any new movie project by 

importing and editing your video, adding special effects and transitions, and sharing 

your final production on social media, mobile devices, or DVDs. 

 

Note: 

This is the latest user guide for Filmora V11 (for Win). 

❶ Before You Begin 

Collect your footage and other media files. Save your files on your computer. Filmora 

supports various file formats. Check our list of supported file formats to understand 

if your files can be imported into Filmora. 

 

Check the system requirements: Check out the system requirements of Filmora and 

ensure your Win meets these requirements for the best user experience. 

❷ Get Started Editing 

Open Filmora after your footage is ready on your PC. 

 

Create A New Project or Open A Recent Project 

 To create a new project, click New Project in the main window or File > New 

Project in the menu bar. 

 To open an existing project, click Open Project in the main window or File > 

Open Project and File > Open Recent in the menu bar. 
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 For more information, see Create New Project. 

Import Media File 

To import media files, you can 

 Click on the "+" icon to browse the local file on your Win and add files. 

 Drag and drop the media file to the Media Library area. 

 Import media files from an external device. 

 Import media files from an external device. 

Edit and Arrange Elements in the Timeline 

Here are two ways to add media to the timeline: 
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 Find the video clip you want in the Media Library. Then, drag and drop it 

into your timeline. 

 Right-click the video clip in the Media Library, and you will get Insert, 

Overwrite, Append, Add to New Track, and other more specific editing 

options. 

Add Effects, Filters, Titles, and Music 

To get started with titles, you can select an existing title template from Filmora. 

Type in a title, and then adjust its appearance. 

 

Export Video and Share 

 You can choose to export your video to a file and save it on a PC or 

export it to the device you want to play your video on. 

 You can upload your video to YouTube directly in Export settings. 

 You can burn your video from a DVD. Choose the DVD tab and enter the 

required settings, such as the aspect ratio and disc type. 

 For more information, see Workflow and Overview for Exporting. 

、to 
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Remove Video Watermark 

There is only one difference between the free trial of Filmora and the paid version: 

videos exported from the free version will have a Filmora watermark. 

There are two individual paid plans to choose from: a lifetime plan and an annual 

subscription. Visit this page to purchase Filmora. 

 

Export without a watermark 
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1.2 Member Plan 

Pick a Plan that Works for You. According to your system requirements, you can 

choose either Windows Version or Mac Version. 

 

100% Secure | No malware | Ads Free 24 H/7 Response 

 

❶ Individuals 
 

ANNUAL PLAN 

 This product is a paid subscription. You will be charged the same amount 

when your subscription auto-renews annually. You can cancel your 

subscription at any time. You can enjoy below: 

 Over 10 updates annually, including product features like Video Editing, 

Audio Editing, Color Editing, Stock Media (Unsplash, Giphy, Pixabay), etc. 

 Effects & Plug-ins including Filmstock Standard, NewBlue FX, Boris FX, and 

AI Portrait. 

 Service including 1 GB Wondershare Drive storage. 

PERPETUAL PLAN 

 If you buy a Perpetual License, you will get lifetime access to the version of 

the software you purchased the license for, including updates. However, this 

plan does not include future versions of the software. Should a new version 

be released, you will need to purchase a new plan to access it. You can enjoy 

below: 

 1 update annually, including product features like Video Editing, Audio 

Editing, Color Editing, Stock Media (Unsplash, Giphy, Pixabay), etc. 

 Effects & Plug-ins including Filmstock Standard, NewBlue FX, Boris FX, and 

AI Portrait. 

 Service including 1 GB Wondershare Drive storage. 

❷ Team & Business 
For Team 
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 The Team plan gives you the flexibility to provision, track and manage 

licensing across groups and teams. 

 You can get the price of the corresponding Annual Plan according to the 

number of users you select. Besides, you will get the following: 

 All Filmora's Editing Features 

 Free Updates 

 Free Senior Tech Support 

 Permission for Company Use 

 No Attribution Required (You won's have to include a statement that your 

video is made in Filmora when using it for a commercial purpose) 

 Multi-User Control 

 Volume discount 

 1-1 Sales Report 

 Flexible payment options 

For Business 

 Please fill out the online form and contact our sales team to purchase a 

business plan for more than 5 users. 

❸ Educational 
For Student 

 Read Student Pan Policy and log into Student Beans Account. 

For Educator 

 Please fill out the online form and contact our sales team to purchase a 

business plan for more than 20 users. 

❹ Bundles 
Buy Filmora 11 (for Windows) in bundles to save more. Bundles include: 

Switch Between Windows and Mac at Will 

 Wondershare Filmora 11 for Windows 

 Wondershare Filmora 11 for Mac 

Edit with Fun and Customize with Pro Tools 
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 Wondershare Filmora 11 

 Wondershare FilmoraPro 

Image BG Remover and Video Editing Solution 

 Wondershare Filmora 11 

 Wondershare PixCut 

All-in-One Photo and Video Editing Solution 

 Wondershare Filmora 11 

 Wondershare PixStudio 

Capture, Record, and Edit Videos Like a Pro 

 Wondershare Filmora 11 

 Wondershare DemoCreator 

Edit and Convert Video as the Way You Like 

 Wondershare Filmora 11 

 Wondershare UniConverter 

On-the-go Video Editing Solution 

 Wondershare Filmora 11 

 Wondershare FilmoraGo for Android 

 Click to see more information about BUNDLES PLAN. 

1.3 Release Notes 

Find more helpful resources about recent Filmora updates.  

 

❶ Overview 
Filmora is an intuitive video editor for every skill level, available on Mac, and 

Windows. It provides one platform to push your storytelling boundaries and features 

a host of tools that help you quickly create videos efficiently so that you can easily 

tell your stories. You can access tutorials, tools, and a platform to make even better 

videos to share with our built-in community. 

 

❷ Latest Version 
The latest/most current version of Filmora is the February release. For more 

information, see below: 

 

● Latest Versions and Features: V11 
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● What's New Overview 

 

❸ Purpose 
What's new in the release: 

 FX Plug-ins - Explore amazing visual effects from Boris FX and NewBlue FX. 

 Wondershare Drive - It allows the uploading and sharing of project documents, 

project templates, and exported videos. 

 Auto Beat Sync - Create a video that is in line with your music selection, add 

recommended special effects, and automatically generate videos. 

 Speed Ramping - Adjust your video's speed with better control of your 

keyframes. Easily slow down or speed up your videos to create unique cinematic 

effects. 

 Masking - This interface has been revamped and optimized to support masking 

key frames. 

 Stock Media - Browse over 10 million stock media files. Explore more with 

royalty-free stock media. 

 Auto Sychronization - Automatically align audio and video captured by different 

cameras in the same scene. 

 

❹ Issue Summary 
● Cooperated with Boris and NewBlue, more visual effects are available in Filmora. 

 

● Wondershare Drive allows the uploading and sharing of project documents, 

project templates, and exported videos, providing one-click solution to file loss and 

hard-to-find problems. 

 

❺ End-User Impact 
● Users' uploading and sharing of project documents, project templates, and 

exported videos are feasible in Wondershare Drive. 

 

● Function list in startup window was changed and improved. 

 

❻ System Requirements 
● For the latest system requirements, see Tech Specs. 
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❼ Contact Us 
● For assistance with product usage, sales, registration, and troubleshooting, see 

Contact Us. 

1.4 Keyboard Shortcuts List 

Use this handy list to reference keyboard shortcuts for Filmora and even print a PDF 

of the keyboard shortcuts. You can also use the visual keyboard layout to customize 

the shortcuts and assign multiple shortcuts to a command. 

 

Keyboard Shortcuts List (Windows) 

Here is a list of the default keyboard shortcuts supported by Filmora. You can 

configure via File > Keyboard Shortcuts. Learning a few of these shortcuts can save 

you a bunch of time! 

 

File 

 

Action Windows Shortcut 

New Project Ctrl+N 

Open Project Ctrl+O 

Save Project Ctrl+S 

Save Project As Ctrl+Shift+S 

Archive Project Ctrl+Shift+A 

Import Media Files Ctrl+I 

Record Voice-Over Alt+R 

Preferences Ctrl+Shift+, 

Exit Alt+F4 

Add a New Folder Ctrl+Alt+N 

 

Edit 
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Action Windows Shortcut 

Undo Ctrl+Z 

Redo Ctrl+Y 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Delete Del 

Ripple Delete Shift+Del 

Close Gap Alt+Del 

Select All Ctrl+A 

Copy Effects Ctrl+Alt+C 

Paste Effects Ctrl+Alt+V 

 

Tools 

 

Action Windows Shortcut 

Edit Properties Alt+E 

Split Ctrl+B 

Trim Start to Playhead Alt+[ 

Trim End to Playhead Alt+] 

Crop and Zoom Alt+C 

RotAlte 90 CW Ctrl+Alt+Right 

RotAlte 90 CCW Ctrl+Alt+Left 

Group Ctrl+G 

UnGroup Ctrl+Alt+G 

Uniform Speed Ctrl+R 

Add Freeze Frame Alt+F 

Detach Audio Ctrl+Alt+D 

Mute Ctrl+Shift+M 

StabilizAltion Alt+S 

Color Correction Ctrl+Shift+C 
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Action Windows Shortcut 

Chroma Key Ctrl+Shift+G 

Red Marker Alt+1 

Orange Marker Alt+2 

Yellow Marker Alt+3 

Green Marker Alt+4 

Cyan Marker Alt+5 

Blue Marker Alt+6 

Purple Marker Alt+7 

Grey Marker Alt+8 

Select All Clips With Same Color Mark Alt+Shift+` 

Render Preview Enter 

Add keyframe Alt+Left Click 

Previous Keyframe [ 

Next Keyframe ] 

Motion Tracking Alt +X 

Color Match Alt +M 

Keyboard Shortcuts Ctrl+ Alt +K 

Insert Shift+I 

Overwrite Shift+O 

Replace Alt+Mouse Drag 

Rename F2 

Reveal In Explorer Ctrl+Shift+R 

Apply Alt +A 

Add To Favourite Shift+F 

Keyframing Alt+K 

 

View 

 

Action Windows Shortcut 

Play/Pause Space 
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Action Windows Shortcut 

Stop Ctrl+/ 

Full Screen/Restore Alt+Enter 

Previous Frame Left 

Snapshot Ctrl+Alt+S 

Previous Frame/Move Left Left 

Next Frame /Move Right Right 

Previous Edit Point/Move Up Up 

Next Edit Point/Move Down Down 

Go To Previous Second Shift+Left 

Go To Next Second Shift+Right 

Go To Previous Marker Shft+Up 

Go To Next Marker Shift+Down 

Go To Project Beginning Home 

Go To Project End End 

Go To Selected Clip Start Shift+Home 

Go To Selected Clip End Shift+End 

Zoom In Ctr+= 

Zoom Out Ctrl+- 

Zoom To Fit Timeline Shift+Z 

Restore Esc 

 

Maker 

 

Action Windows Shortcut 

Mark In I 

Mark Out O 

Clear In And Out Ctrl+Shft+X 

Add Marker M 

Edit Marker Shift+M 
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Miscellaneous 

 

Action Windows Shortcut 

Help F1 

Export Ctrl+E 

 

How to Set Up Shortcuts? 

Many commands have keyboard shortcut equivalents to complete tasks with 

minimal mouse use. You can also create or edit keyboard shortcuts. 

 Go to File > Keyboard Shortcuts to see a list of available shortcuts. 

 

Set Up Shortcuts  

Note: 

Click on any shortcut to change it. You won't be able to change it to anything 

already in use. Click Okay when you're done to save your changes. You can 

restore the default shortcuts at any time by clicking Restore Defaults. 

1.5 Register/Upadate/Uninstall 

The latest and greatest version of Filmora Video Editor for Windows and Mac can 
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be downloaded from the official website top navigation bar. 

 

 Download & Install 
If you don't have Filmora yet, click the button below to download it. Choose 

Windows or Mac depending on your OS, and then follow the instructions to finish 

the installation process. 

 

 Register 
❶ Install and open the program. Click the Login button in the upper right corner. 

 

❷ Log in with your Wondershare ID (the email you used to place the order) and 

your password in the pop-up login panel. Find your Wondershare account and 

password in the confirmation email you receive after the purchase. You can also sign 

up and log in with Facebook, Google+, or Twitter. 
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❸ For creating an account, you can read this guide to learn how to create a 
Wondershare ID.  

 

 

Note: 

You can use Filmora without logging in, but any videos you export will have a 

watermark on them unless you are logged into a Wondershare ID that has a paid 



 

 21 / 250 

21 Get Started 

license associated with it. 

 

❹ Once you log in successfully, click the Avatar icon and check your activation 
status. 

 

 Update 
There are two ways to keep Wondershare Filmora up to date: check automatically 

for updates or check for updates manually. Follow the steps below to check for 

updates automatically: 

 

Check for Updates Automatically 

 

Choose Preferences under File in the top menu. Select the frequency of update 

checks you want in the Check for updates automatically menu: Never, Every day, 

Every week, or every month depending on your preferences. 
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If there is an update, a Live Update window will pop up when you open Filmora. 

Select Update Now to download the latest version of Filmora. 

 

Tips: 

Please save your project manually before updating Filmora to ensure you never 

lose your work. 

 

 Uninstall 
 

Method 1 

Right-click Filmora icon, click Open File Location and double-click unins000.exe to 

uninstall. 
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Method 2 
To remove Filmora from your system, go to Control Panel> Programs> Uninstall a 
program, right-click the Filmora icon and select Uninstall. Once the "Are you sure 
you want to remove Wondershare Filmora 11 completely and all of its 
components?" window pops up, click on Yes to continue the uninstallation. 
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2 New Features 

2.1  List of All Versions 

February 2022 Release (Version 11) 

 

Available on both Windows and Mac OS, Filmora 11 has some exciting 

added features like Speed Ramping, Auto Beat Sync, Stock Media and more. 
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 Currently in Latest Release 
❶ Editing 

Split Screen 

 Make photo and video collage, intro and outro, reaction video, and 

comparison in a few clicks. 

 Multiply your fun with multiple screens for a unique way to tell your story. 

 

Motion Tracking 
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 Track the movement of an object in the video. 

 Pin graphics and media files to follow the motion. 

 
Speed Ramping 
Adjust your video's speed with better control of your keyframes to create unique 
cinematic effects. 

 
 

❷ Effects 
Video Effects 
Discover creative transitions, filters, titles, and motion elements exclusive to 
Filmora. 
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Green Screen 
Reimagine your world by changing backgrounds and creating special 
effects. 

 

❸ Audio 
Audio Ducking 
Automatically lower the volume of one track to make another track clearer 
when you're recording voiceovers, narrations, translations, podcasts, 
YouTube videos, and other productions that benefit from lowering 
background music under speech. 
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Silence Detaction 
Simply detects moments of silence and automatically remove them based 
on the criteria you designate to craft high-end videos with no annoying 
pauses 

 
 
Audio Synchronization 
Use Filmora masking and blending mode to create a creative video clip. Just 
cover and mix video clips. You can get different video effects. 
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❹ Color 
Color Match 
Improve your efficiency of matching color across multiple clips with Filmora 
color match features right now. 

 
 
Color Correction 
This easy-to-use video editor helps you break the monotony even if you 
have little color correction and color grading experience for videos. 



 

 30 / 250 

30 New Features 

 

2.2 Latest Versions and Features 

Filmora's spring update to Version 11 is now officially live. V11's big update arrives 

with nine new features to try. New features include NewBlue FX and Boris plugins, 

preset templates, and more. 

 

It is an unparalleled version that first cooperated with the world-famous 3D Title 

Tool - NewBlue Tilter Pro 7 and transformed from a tool-based product to a SaaS-

based content service co-creation product. 



 

 31 / 250 

31 New Features 

 

 

Note: 

Filmora will push the new features to your PC/Email via the Message Center Check 

for Update. You can also download it directly via our website. 

 
Here's what's new within the new Windows experiences for February 2022: 
 
Effect Plugins 
V11 is bundled with Hollywood Style NewBlue FX and Boris Continuum Complete

（BCC）effect plugins, including the world-famous 3D Title Tool-NewBlue Tilter Pro 

7. 
 
Preset Templates 
You could use the template presets to quickly complete the video creation and save 
your projects as templates for reuse. 
 
Auto Synchronization 
Automatically synchronize audio with video and make it easier to synchronize the 
audio recorded with different devices. 
 
Stock Media 
With the new integrated Stock Media library, you can get tons of fancy high-
resolution photos, videos, and GIFs or stickers in Filmora, which are all royalty-free. 
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Wondershare Drive 

You can transfer your files（project files, templates, and videos）to a cloud drive, 

use them anytime, anywhere, and share with others. 
 
Speed Ramping 
Speed Ramping helps you master the time of your clips. Fast-mo or slow-mo is all 
in your control. 
 
Auto Beat Sync 
Analyze music and automatically generate highlight videos for you. 
 
Mask 
The masking tool allows you to cover up all parts of a video and create fantastic 
effects. 
 
Instant Mode 
Instant Mode provides complete video templates. You can quickly get a nice video 
within your media. 

3 System Requirements Specifications 

3.1 Windows System Requirements 

Your computer must meet the minimum technical specifications outlined below to 

run Filmora. For optimum performance, use recommended system specifications. 

 

You may need to update your graphics drivers to run Filmora. Please keep your 

computer's graphics drivers updated to get the best performance out of your 

hardware.  

 

Note: 

Internet connection and registration are necessary for required software 

activation, validation of subscriptions, and access to online services. 

3.2 Tech Specifications 

You may need to update your graphics drivers to run Filmora. Please keep your 



 

 33 / 250 

33 System Requirements Specifications 

computer's graphics drivers updated to get the best performance out of your 

hardware. For optimum performance, use recommended system specifications. 

 

Applicable for: 

Filmora 11, Filmora X, Filmora 9 release. 
 

Input and Output Type Container formats or Device/SNS profiles 

Supported Input 

Formats 

Video Formats 

See detailed Tech Specifications of Filmora for 

Windows 

Audio Formats 

Photo Formats 

Supported Output 

Formats 

Format 

Devices 

Social Network 

DVD 

 

Note: 

Some of the above codec formats may need to be supported by system. 

3.3 GPU and GPU Driver requirements 

Understand the GPU and GPU driver requirements for Filmora. 

 

After upgrading to Filmora, there may be driver issues, and you may need to 

upgrade your driver. 

 

GPU and GPU driver requirements 

To get best video editing experience with Filmora for Win, it is recommended to 

make sure your GPU meets the below requirements: 

 

Processor: Intel® 6th Generation or Newer CPU, or Amd Ryzen™ 1000 Series or 

Newer CPU 

Operating System: Win 7/Win 8.1/Win 10/Win 11 

RAM: 4 GB RAM 

GPU: 2GB GPU Memory 

https://filmora.wondershare.com/tech-spec.html
https://filmora.wondershare.com/tech-spec.html
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Also, keep your Win system updated to make sure your GPU Driver is also up-to-

date. 

3.4 GPU Accelerated Rendering 

This guide provides insight into GPU Accelerated and Hardware Decoding/Encoding 

in Filmora and Filmora Media Encoder. 

 

GPU Acceleration reduces the stress that video editing software apply on CPU and 

improve the speed and efficiency of these software. 

 

Enabling GPU acceleration for video rendering, playback saves you from waiting and 

improve the playback quality. 

 

How to enable GPU Acceleration in Filmora for Win? 

 

❶ Click File > Preference 

❷ Choose Performance Tab 

❸ Under GPU section, check the boxes in front of "Enable Hardware Acceleration 

for video rendering and playback". 

❹ If you would also like to enable hardware acceleration for video decoding, you 

can also check the box in front of it. 
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4 Startup Window 

Learn how to get started in Filmora, a video editing software that enables users to 

create amazing videos efficiently using a wide range of powerful editing tools. 

 

You select the function you need by clicking the corresponding tab based on your 

operational purpose. 
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❶ Create Projects > ❷ Instant Mode > ❸ Screen Tools > ❹ Creator Academy > 

❺ Files and Backup > ❻ Aspect Ratio 

 

Note: 

If you don't see this startup window, please upgrade to the latest version, and 

then go to File > Preferences > General tab to enable this startup window. It will 

show when Filmora launches next time. 

 

Create Projects 

❶ Select the desired 

aspect ratio from the drop-

down menu. 

❷ Click on Create Project 

to enter the editing 

interface and start working 

on your new project.  
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Instant Mode 

Instant Mode provides complete 
video templates. You can quickly 
get a nice video within your 
media. 
 
Browse all templates as desired, 
and then do the following: 
 Click See All on the top right 

to go full screen of all 
templates. 

 Select templates in wide, 
square, vertical size from the 
drop-down box on the right 
side of the Search Bar. 

Screen Tools 

The startup window has added shortcuts to screen tools, which you can select to 

use as desired. 

❶ Auto Reframe 

● Powered by AI technology, Auto Reframe automatically detects the focal 

point of your video and crops it, always keeping it in the frame. The main 

action or object of the video never goes out of sight. 

● You can change the focal point of your video or choose an aspect ratio as 

desired. 

❷ Auto Beat Sync 

● Analyze music and automatically generate highlight videos for you. 

● You can use both Auto Highlight & Auto Beat Sync features in the application 

window. 

❸ PC Screen 

● You can use both Auto Highlight & Auto Beat Sync features in the application 

window 

❹ AI Portrait 

● It removes video backgrounds without using a green screen or chroma key 

and allows you to add borders, glitch effects, pixelated, noise, or 

segmentation video effects. 
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Note: 

If you don't see this startup window, please upgrade to the latest version, and 

then go to File > Preferences > General tab to enable this startup window. It will 

show when Filmora launches next time. 

 

Creator Academy 

Creator Academy provides hot tutorials and secret skills to inspire video editing. 

 

Files and Backup 

Go to Local Project to back up files in Cloud Projects. 

 

Aspect Ratio 

Aspect ratios are set at the top of the startup window to meet different scenarios, 

including Widescreen, Instagram, Portrait, Standard, Buesiness, Cinema. 

5 Panel Layout 

The Panel Layout standards provide guidance for using these layouts. 

 

No matter which project option you choose, you will enter the editing mode like the 

following: 

 

 
Player Panel / Preview Window 
It also calls "Preview Window". The Player Panel shows how you play the video in the 

Timeline. The position of the playhead is shown in the time code in the lower right 
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corner. 

 

You can enter a new time code to jump to a specific point in the video. 

 

Below the time code, you'll find the Snapshot button, which can save a full-

resolution still frame and automatically add it to the Media Library as an image. 

 
Media Panel 
It also calls "Media Library". After you import your source files, they will show in the 

Media Library. There are also some sample videos and colors available. 

 
Timeline Panel 
The Timeline Panel is where you assemble the media files and effects for your video 

project. 

● When your mouse is under the horizontal scrolling mode, you can scroll the 

mouse horizontally, the timeline will move to the left or right accordingly. 

● If you are using a laptop, you can move the timeline to the left or right by 

right-clicking and dragging left or right on the touchpad. 

 
Action Cam Editing 
Filmora also has a number of features tailored to GoPro and action cam footage, 

and an Instant Cutter to trim the clip without losing any quality. Please visit Lens 

Correction guide to learn more. 

 
Dark & Light Mode 
To toggle between Light and Dark mode, go to File > Preferences > General and 

choose Light Mode or Dark Mode under Appearance. 
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This is what the light mode looks like: 

 

 

Note: 

If you choose System Default, the skin color will be consistent with your 

operating system after restarting the program. 
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6 Creating Projects 

6.1 Media for Use 

Easy start with Filmora media for use to make a creative video. You can also save 

your video templates on the cloud and exchange them with other creators. (This 

feature is only for Windows) 

 

Stock Media 
Project media refers to the media files you used for your videos, including audio, 

video clips, images. 

 

Find the Stock Media tab at the top, where there are several categories: Favorites, 

Downloads, and media integration area. 

 

❶ Favorites 

Click Favorite while hovering over a resource to add an tem to this folder. 

 

❷ Downloads 

The media downloaded from Filmora will be displayed here. 

 

❸ Media Integration 

Here you can find fancy high-resolution stock media from: 

● GIPHY 

● Pixabay 

● Unsplash 

 

Project Media 
You can import media files here. 

● Right-click on Project Media, you can add a new folder. 

● Right-click on Folder; you can rename and add a new folder. 

 

Shared Media 
Import media here to use it in multiple projects. 
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● Right-click on Shared Media, you can add a new folder. 

● Right-click on Folder; you can rename and add a new folder. 

 

Preset Templates 
You could use the template presets to quickly complete the video creation and 

save your projects as templates for reuse. 

 

Note: 

This feature is only for Windows. 

 

❶ Custom 

Open the project you want to Save as a template, find File in the upper left corner 

of the application, expand it and click Save Templates. The saved project 

templates will be automatically saved here. 

 

❷ All Templates / Component Template 

The video template provides pre-installed video engineering and fragments to 

enhance the efficiency of video clips. You only need to replace media clips in your 

template in your media. 

● Drag the template item to the timeline point. 

● Press and hold Alt to drag your own videos, photos, music materials, and put 

them on the corresponding placeholder position. 

 

Relink Media 
● Right-click the media file that you import in Project Media, choose Relink 

Media, you can replace a new media. 

● If the selected file and the clip you used in the project have different 

durations, they cannot be relinked. Please reselect a file with the same 

duration to avoid issues. 

 

Filter and View Options 
● Filter by File Type 
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On the right side of the Search Media bar, there are four filters here: All, Video, 
Audio, and Image 
 

● View Options 

 
You can view by: 
Large Thumbnail View 
Medium Thumbnail View 
Small Thumbnail View 
 
Your media files can be sorted by: 
Name 
Duration 
Type 
Date Created 
Ascending 
Descending 
 
Your media files can be grouped by: 
None 
Type 
Date Created 
Camera Name 
Duration 
Ascending 
Descending 
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6.2 Create with Instant Mode 

No editing skill is needed for using an Instant Mode to create a video. Just add the 

media you want to show, and Filmora will make a video for you at once. (This feature 

is only for Windows). 

 

Instant Mode provides complete video templates. You can quickly get a nice video 

within your media. 

 

Create with Instant Mode 
Select Template 

Find the option of Instant Mode from the startup window, click it, find the 

appropriate template from the right side, and the Use button will be displayed when 

the mouse hovers. 

 

 
Import Media and Auto Create 
❶ Import all your media and click Auto Create. 
❷ Add more than 5 media to unlock the Auto-Create. 
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Quick Edit 
❶ The left panel has three tabs, Title, Music, and Template to choose from. 
❷ The lower panel has three setting options: Effect Control, Music Setting, and 
Global Setting. Click the corresponding setting option to edit it directly. 
❸ In the Layer panel of the clip displayed on the right, select the corresponding 
layer to edit it directly. 
 
Export 
After clicking Export, select the device to be exported in the upper part of the 
Export window, and then export. 

 

 
Suitable User Groups 
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● Editors who are not good at using the timeline mode; 

● B-end users who pursue efficiency. 

 

Main Types of Templates 
The main types of templates include Vlog, Business, Education, Family, Vlog, 

Cinematic, Slideshow, and Upbeat, which individual uses, and B-end users can 

cover. 

 

Advantages of Instant Mode Compared with Timeline Editing 
● Video generation with one click in minutes. 

● Easy storyboard editing. 

● AI automatically recognizes highlight clips. 

● Sample preview videos for professional designers to inspire users for clipping. 

6.3 Create New Project 

Learn about project files, and how to create and manage projects in Filmora. 

 

The project (. wfp format) you create in Filmora contains the settings you select for 

each sequence in the timeline, as well as editing decisions, effects, and music used 

in the project. 

 

Filmora project files don't store the source videos, audio, or images. They only save 

a reference to these types of media files based on the file names and locations. If 

you move, rename, or delete a source file, Filmora won't be able to find it 

automatically the next time you open a project that uses that piece of media. 

 

Note: 

For your convenience, Filmora offers you the option of archiving your source files 

all together with the project. 

 

Create A New Project 
There are two ways to create a new project. 
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● Method 1: Create New Project from Startup Window 

Select the corresponding Aspect ratio at the top of the Startup Window according 

to the video scene requirements 

 

● Method 2: Create New Project from Menu Bar 

Launch Filmora and choose New Project to enter the editing interface. You can re-
create a new project under File > Project Settings. 
 
You can also set the resolution, aspect ratio, and frame rate for the project as you 
like under File > Project Settings. 

 

Note: 

The default aspect ratio is 16:9, but you can change it to 1:1 or 9:16 if you want 

to make videos for Instagram or other social media, or you can select Custom to 

customize your aspect ratio. 
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Save A Project 

After you finish your editing in the timeline, you can click File > Save Project or 
Save Project As, or use the hotkey Ctrl+S to save the edited project to your 
computer, in case you need to modify it in the future. 

 

 

Note: 

The project will be saved as a file with the extension. wfp. And it can only be 

recognized and opened by Filmora. 
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You can back up your project every specified min by File > Preference > Save, fill in 
the backup interval, and tick the box in front. 

 

6.4 Create With Component Template 

Learn about tips to create with Component Template in filmora. 

 

Create with Component Template 
Enter the editing panel of the project select the Media tab; you can find All 

Templates in the drop-down option of Preset Templates, which is also called  
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The video template provides pre-installed video engineering and fragments to 

enhance the efficiency of video clips. You only need to replace media clips in your 

template in your own media. 

 

❶ Drag the template item to the timeline point. 

❷ Press and hold "Alt" to drag your own videos, photos, music materials, and put 

them on the corresponding placeholder position. 

 

View Options 
On the right side of the Search Media Bar, you can choose a browse view. It includes: 

● Large Thumbnail View 

● Medium Thumbnail View 

● Small Thumbnail View 

6.5 Open Project 

Learn how to open Filmora projects for Windows. 

 

Filmora for Windows can open project files created with earlier versions of Filmora. 

 

Open an Existing Project when Editing 
When you launch Filmora, your most recent projects will be shown in the Project 

Files. Select the target project to reload the. wfp project file. If your project isn't 

shown in the Project Files, click Open Project to locate it. 
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Open an Existing Project in Editing Panel 

Besides opening projects at the startup window, you can also open an existing 
project when editing. Click File > Open Project (Ctrl+O) or File > Open Recent to 
locate the. wfp file. 
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6.6 Move Projects 

Learn how to move and archive Filmora projects. 

 

If you need to edit your project on another computer, open the project, click File > 

Archive Project or use the hotkey Shift+Ctrl+A, then the project file and the source 

files will be archived together in the archived. wfp file. 

 
You can copy or transfer that archived project in. wfp format to another computer 
and continue your editing. 

 

Note: 

Please do not just move the saved project to another computer directly. You must 

click File > Archive Project to archive the project first. 

 

6.7 Relocate Projects 

Learn how to relocate Filmora projects. 

 

Once you change the location of the source files, rename them, delete them, or 

disconnect the external drive where they are saved, Filmora will not be able to find 

them anymore through the saved path. 
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❶ If you click the changed save location or deleted project file from Project File, the 

window will prompt you that project does not exist in the saved location. 

 
 

❷ If you click a moved or missing project file from the source file save location, 
you will see a window of "Locate missing files" showing that "Some file(s) in your 
project have been moved or are missing. Please select the file(s) from the list 
below and relocate them one by one." 
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● Select Ignore/OK – You will skip to player panel directly and a red 

exclamation mark will appear on the video. 

 

● Select LOCATE SELECTED - The source file save location window for 

project file storage will pop up. You can relocate the missing files. 

 

❸ If you click the clip with red exclamation mark, the window will pop up displaying 

"Unable to locate file. Click 'RELOCATE' to try importing the file again,' DELETE' to 

delete it, or' IGNORE' to abort this operation." 

 

● Select Ignore – You will be back to player panel. 

● Select Delete - A window will pop up asking to confirm if you need to delete 

the clip. 

 

Note: 

If the files have been permanently deleted, you can choose other files as 

replacements. 

● Select Relocate - The source file save location window for project file 

storage will pop up. You can relocate the missing files. 

6.8 Best Practices:  Cloud Backup 

Cloud Backup (Wondershare Drive) opens the era of co-creation of Filmora's 

Saasized content services. Learn how Cloud Backup performs as one of the best 

practices in Filmora. 
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Main Function of Cloud Backup 
● Free 1G cloud storage space upon activation; 

● Provide upload, download and share operations; 

● The files that can be uploaded are: project documents (including 

packaging), project templates, finished videos 

● Support macOS/Windows interoperability and collaboration； 

● A variety of membership levels to choose from to meet the different needs 

of users. 

 

User Scenario of Cloud Backup 
● Students make videos on the school computer, back up the project to the 

cloud disk, and log in to the account at home to continue editing and 

perfecting; 

● Internet celebrities share their engineering templates with their fans for use. 

 

Function Entry of Cloud Backup 
A total of 3 function entrances and 1 cloud disk task management. The entrance is 

as follows: 

● Startup Window 

 

● Custom Project Template 
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● Video Export 

 

● Cloud Disk Task Management 
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7 Importing 

Wondershare Filmora enables you to import standard, HD, and even 4K videos. You 

can also record a video with Filmora using your computer's webcam or recording 

your computer screen. You can even record a voiceover with Filmora. 

 

Your media clips - including imported videos, images, and audio files will be shown 

in the Media Library, where you can access them quickly and easily. 

 

Methods to Import Media Files into Filmora 
There are 3 ways to import media files into Filmora. 

 

Check the complete list of supported file formats. 

 

● Method 1 

Click File > Import Media. Choose Import Media Files, Import a Media Folder, Import 

from a Camera or a Phone, or Import with Auto Beat Sync. 
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There is also a click entry for Import in the bar next to Project Media. 

 

The Beat Sync operation window will pop up if you click Import with Auto Beat Sync. 

Click Import Media from the upper left corner. 
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You can click to learn more about Auto Beat Sync. 
 

● Method 2 

With Media selected in the menu bar, click on the first tab Project Media. Click the 
import media area as shown below, and then choose one or more media files from 
the pop-up window. 

 
 

● Method 3 

Drag and drop media files into the Media Library. 
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● When you import a media file, Filmora may ask you to create a proxy file 

to accelerate your editing process. 

● A proxy file is a second media file smaller than your original file. Usually, 

more timeline efficiency will be required when the video has a very high 
resolution. 

● Creating a proxy file can lower the video resolution in the editing to 

accelerate the whole editing process without affecting the final export 
quality. 

 

 

Note: 

We recommend selecting Yes to create proxy files for a faster video editing 

experience. 

 

How to Select Multiple Files at Once 

● Holding down the Ctrl key or the Shift key as you click a file 

● Ctrl allows you to select multiple files anywhere on your file list, not 

necessarily next to each other. 

● Shift allows you to choose a group of files next to each other. Click one file, 

hold Shift and click the last file. All in-between files can be selected. 
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You only have to have the Ctrl or Shift key held down while clicking. Once you are 
finished selecting files, you can let go of the key, and the files you selected will 
remain selected. 

8 Recording 

Here's how to capture your computer screen using Filmora's built-in tools in 

Windows. 

 

Entrances to Record in Filmora 
There are three entrances to record in Filmora. 

 

● Method 1 

Select Record PC Screen on Startup Window. 

 

● Method 2 

Enter player panel, click File > Record Media, choose the record option you prefer 
from Record from Webcam, Record PC Screen, Record Voiceover. 
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● Method 3 

On the Searh Media bar below the menu bar, click Record, and three record 
options will be expanded: Record from Webcam, Record PC Screen, Record 
Voiceover. 

 

Steps to Record in Filmora 

Step 1 

● There are three kinds of screen recording for choosing, including Full Screen, 

Custom, and Target Window. 

● If you need to record from a microphone or record computer system audio, 

please click the icons to turn them on or off accordingly. 

● Lastly please press Settings to check if there is anything you need to adjust 
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before recording. 

 

Step 2 

● When everything is ready, press the REC button, the program will count down 

3,2,1, and start recording. 

● You can press F9 or customize your own Start/Stop Hotkey in Settings to stop 

recording. The recorded video will be dropped in the media library 
automatically. 
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9 Editing Video 

9.1 Border 

Learn how to enable the Border option in split screen. 

 

Adding borders is for the Split Screen feature. 
 Choose the Split Screen template you would like to use. 

 Click the Split Screen and choose the Video tab. 

 Enable the Border option to add borders around the clips in your split-

screen. 

 You can adjust the color and size of the border. 

 

9.2 Transform 

Learn how to transform in Filmora to accelerate video editing. 

 

The functions of resizing, rotating, or flipping can be realized in the Transform tab. 

 

Resize Videos 
❶ To change the display size of a video, bring up the Video menu by double-clicking 

on the clip. 

❷ Drag the Scale slider under Transform in the Video tab. Make sure the box next 

to Transform is checked first. 
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❸ To the Scale slider, you'll see a box where you can enter a specific value you want 

to scale to. 

 

Rotate or Flip Videos 

❶ To rotate or flip a clip: Place the clip you'd like to rotate or flip to the timeline and 

double click on it. 

❷ The menu that opens will have options like Chroma Key and Composting. Go into 

the Transform menu and make sure its box is checked. 

❸ Drag the Rotate Slider to the right to rotate your video, or insert a numerical 

value into the box located next to the slider. 

❹ Directly below Rotate, you'll see the Flip option. The Horizontal Flip icon will let 

you reverse your clip from left to right, and the Vertical Flip icon will turn the clip 

upside down. 

❺ In the lower-left corner of the menu, you'll see the Reset button. Click on it if you 

want to undo the changes you've made. If you're happy with your changes, click OK. 
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9.3 Compositing 

Note: 

Wondershare Filmora provides a wide range of compositing tools. You can easily 

import composites into Filmora. 

 

To make an entire clip uniformly transparent or semi-transparent, use the Opacity 

effect in Compositing. You can set a selected clip's opacity in video or image editing 

settings. 

 

Composite Images and Videos 
Add the image as an overlay, choose to adjust the opacity (transparency) and add a 

blending mode (i.e., have the video you can see through the image be darkened or 

tinted behind it). 

 

❶ Double click the image to enter the Image Settings and go to Compositing. 

 

❷ Choose a blending mode from the drop-down menu (your options include Screen, 

Darken, Multiply, and more). You can also move the Opacity slider to adjust the 
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image's transparency. 

 

Apply Compositing Effects to Blend Videos 

Click into the Compositing tab and select compositing to blend your main video with 
your PIP clip. Depending on how intense or subtle you want the effect to be, you 
can adjust your opacity. 

 

9.4 Motion Tracking 

The Motion Tracker tool lets you track movement in your video and have objects like 

elements, videos, images, and text follow that movement. 
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Motion tracking generally requires specific hardware and software to capture and 

process the related data. 

 

Motion tracking can be used in animation. The feature allows you to break down a 

moving person or object into separate, identifiable parts. 

 

It helps to create a stored motion template. You can transfer that motion template 

to an animation. You can keep the elements you want and replace others with the 

desired images. 

 

Note: 

Most people only need text to add details or even a touch of humor to their 

videos. 

 

Apply Motion Tracking to a Video Clip 
❶ Apply Motion Tracking 

Double click on a clip in your timeline to open the editing menu, check the box next 

to Motion Tracking. 

 

Move the tracker box over the moving object in the video you want to track and click 

Start Tracking to render the effect. 

 

 The subject you want to track must be in the frame for the entire clip. 

 Trim the clip down and shorten it if not in the frame. 

 Use motion tracking to identify interruptions in their appearance in every clip. 

 

❷ Add the Object That Will Follow the Track and Adjust 

Drag and drop texts, images, elements, or video clips to the track above the video, 

and adjust the position, size, and orientation if necessary. 
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❸ Add an Object to Follow the Motion Tracking Movement 
Double click the motion tracking video clip in the timeline. Click the dropdown menu 
under Motion Tracking and choose an object to follow the tracked movement. 

 

 

❹ Playback and Check the Tracking Result 
Fine-tune the size and position of the object following the track in the Preview. You 
can also switch the follower at any time. 
 

Turn Off Motion Tracking 

Uncheck the box next to the Motion Tracking in the Video editing menu (double click 
on your clip and go to the Video tab to access this menu). 
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Creative Ways to Utilize the Tool 

❶ Censor objects in a Video with Motion-Tracked Elements 
 
Whether it be a privacy, security, or copyright concern, every editor will eventually 
have to come across censoring. Filmora allows you to add custom elements to the 
object. 
 
❷ Enhance Real Estate Videos 
 
You can modernize that pitch by doing the followings: 
 
 Attach tags, prices, and key facts to properties. 
 Highlight key property features by attaching motion-tracked markers. 
 Use virtual arrows & directions to guide viewers through the property. 
 Blur face, information, or ongoing construction work. 

 
❸ Level Up Your Videos with Motion-Tracked Text 
 
You can do the following to improve: 
 
 Make dynamic text and logo using motion-tracked callouts and elements. 
 Keep voiceovers concise and use motion-tracked captions to convey key pieces 

of information. 
 Visualize character thoughts, speech, attributes, etc. 
 Attach the names & titles of characters and objects for convenience 
 
If you don't see this startup window, please upgrade to the latest version, and then 
go to File > Preferences > General tab to enable this startup window. It will show 
when Filmora launches next time. 

9.5 Stabilization 

Discover the ease of editing clips in Filmora: this feature of Filmora will allow you to 

smooth out shaky footage. 

 

❶ Select Create New Project to start a project. Press the Import button or drag the 

video manually to the Media library. Right-click the video clip in the timeline, and 

select Stabilization. Filmora will start analyzing automatically. 
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❷ After analyzation, you can drag the slider to adjust the smooth level. Edge 
processing determines how Filmora will handle the edges of your stabilized video. 
You can set the edge processing to Reflect, tile, or extend. By default, Filmora will 
reflect the video edge. 

 
❸ Click OK if you are satisfied with the result. 

9.6 Chroma Key(Green Screen) 

Chroma Key is used to remove specific colors from overlay images and videos. For 

example, if you capture a subject against a "green screen" background or cover part 

of the subject with green, you can use Chroma Key to remove the green. 
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You can then place the subject onto different virtual backgrounds and make some 

cool shots like creating a superhero flying through the sky. 

 

Use Chroma Key to Make Selected Colors Transparent 
Enable Chroma Key 

Double click on the clip in your timeline to open the editing panel, check the box 

next to Chroma Key. You can also select the video in the timeline first and then click 

on the Chroma Key icon on the toolbar to enable the Chroma Key feature 

automatically. 

 

Select Color 

Click on the eyedropper tool to pick a color in the image or video clip that you want 

to make transparent in the Preview window. 

 
 
Adjust Settings 
You can adjust the following settings to alter the borders, transparency, shadows, 
and much more in the video. 

● Offset: adjusts the visibility of the backdrop 

● Tolerance: controls the width of the range of hues of the key color 

● Edge Feathering: softens the edges 
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● Edge Thickness: adjusts the edges of the subject 

● Alpha Channel: turns anything keyed out appearing black and anything not 

keyed out appearing as white. 

 

Creative Way to Use Chroma Key 
The Chroma key makes a color range in the top layer of the clips transparent, 

therefore the background video clip or image behind the top layer could show 

through. In this way, you can add the green screen video as an overlay to composite 

a PiP video. 

 

Import Videos to Media Library 

Import both your background video and green screen clip to the media library. 

 

Drag and Place Videos to Timeline 

Drag the background clip to the video track on the timeline, and green screen 

footage to the track above as shown below: 

 
 
Use Chroma Key to Remove Green Screen 
Double click the green screen clip, and then tick Chroma Key option. By default, the 
green screen color will be picked and be removed automatically. You also can refine 
video by adjusting the offset, tolerance, edge thickness and edge feather settings 
to make background video clearer. 
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Preview PIP and Adjust 
Check the result in the Preview window and adjust its size and positions if needed. 

 

 

Note: 

If you want to fine-tune how the green screen overlay blends with the 

background, you can adjust the settings on the Compositing tab. 
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9.7 Lens Correction 

When you use the wide-angle lenses in the action camera to capture wide scenes, 

you may find the video clip is distorted. The Lens Correction has some presets for 

action cameras such as GoPro models and Sonny that allow you to reduce distortion. 

 
Apply Lens Correction to Remove Fisheye 
Enable Fisheye Lens Correction 

Double click on the video in the timeline to open the editing panel and then go to 

Lens Correction in the Video Tab. Click the checkbox to enable the fisheye correction 

feature. 

 
 
Select Model 
From the Select Profile drop-down list, select your camera model. Then, in the drop-
down menu below, select the capture mode resolution your video was shot with. 
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Note: 

This menu will be empty until you choose the camera model. 

 

Adjust Lens Correction Settings 

Adjust the correction level by dragging the Adjust Level slide bar. Increasing the level 
will zoom out the video more. Check the results in the Preview window and click OK 
to save the changes. 

9.8 Trim/Split Video 

To remove unwanted parts from the video, you can split or trim the clip. You can split 

a video into two separate clips, trim off the beginning and/or ends of a video clip. 

 

Note: 

Trimming or splitting the media clip will not affect the original source media. 

 

Split Video Clip 

Splits the selected clip. Position the Scrubber to where you want the clip to be split, 

and then click this button. 

 

❶ Split Video with the Split Button in Timeline 
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Click the video in the timeline, drag the playhead to the position where you want to 

split, and click the split button on the playhead to create the split. 

 

 

Note: 

If you don't select a specific track in your timeline, you will split all of the clips 

under your playhead. To split media in a single track, you need to select the track 

first and then click the Split button. 
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Note: 

If you didn't see the Split Button in the timeline, you can go to File -> Preferences 

-> Editing to show it. 

 
❷ Split Video into Parts with the Split iCon 

● Click the video in the timeline, and move the playhead to the position in 

the clip where you want to split it. 

● Click the scissors icon above the timeline to separate it into two clips. 
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❸ Split Video with the Split Option 
Select the video and place the playhead at the position where you want to split the 
clip, right-click and choose Split from the context menu. 

 

 

Note: 

You can also split large videos based on scenes. For more details, check Scene 

Detection. 
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Trim Video 

You can use the trim feature to remove unwanted segments at the beginning or 
the ends of the video. 
 
❶ Trim with Mark In and Out in Preview Window 
In the Preview window, you can use the Mark In and Mark Out points to break 
down a video into multiple segments without importing it to the timeline first. 

● Double click the video in the Media Library to view it in the Preview 

window. 

● Use the player controls to find where you want the trimmed clip to begin, 

and then click the Mark In button when you get the frame of the video 
that you want to use as the beginning point. 

● Click the Mark Out button to set the point that you want it to be the end 

frame. 

● Drag the clip from the Preview window to the timeline, the video segment 

you want to keep will be loaded in the timeline. 

 

 

Note: 

After you mark in and out points, you can always change your mind before you 

edit the clip into the timeline. Just drag the Mark In and Mark Out points to a 

new position in the Preview window. 

 
❷ Trim Video in Timeline 
Select the video on the timeline you want to trim, hover your mouse over the left or 
right edge of the video until the trim tool shows. 
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Click and drag the edge of your clip forwards or backwards to trim off the unwanted 
portion. 

 

 

Note: 

Filmora also has an option for you to quick trim from the start or end of a clip. 

Move the Playhead on the frame want to trim, and right click on it to select Trim 

Start to Playhead or Trim End to Playhead under Trim context menu, depending 

on whether you want to delete what's behind the playhead or in front of it. 

9.9 Crop/Pan/Zoom Video 

You can crop video to a specific aspect ratio so that only the area you selected 

appears when playback. Or, you can use the Pan & Zoom effect to make the camera 

appear to zoom in or zoom out of the clip. For example, you can choose to start a 

video clip in full-frame view, then gradually zoom in to reveal a specific subject in 

the video, then pan to reveal other subjects in the video. 

 

Crop Videos and Photos 
You can use the Crop tool to crop out unwanted portions of the video and customize 

the aspect ratio. 

 

● Select the video in the timeline, and then click the Crop icon crop to open 
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the Crop and Zoom panel. Or you can right click on the clip in the timeline, and 
select the Crop and Zoom option from the Video context menu to enter the 
Crop and Zoom panel. 

● In the Crop and Zoom panel, set up the ratio of the crop area by choosing the 

ratio presets: 

● 16:9: set the crop area at 1:1 aspect ratio, for example the standard aspect ratio 

for YouTube on a computer. 

● 4:3: set the crop area at 4:3 aspect ratio, which is popular back in 80s and 90s. 

● 9:16: set the crop area at 9:16 aspect ratio, namely a vertical video. 

● Custom: set up a customize aspect ratio using the Width and Height fields 

manually. 

● Drag the sizing handles on the crop rectangle to set the crop area. 

● Drag the corner handles in the rectangle area to adjust the size and position of 

the crop area. 

● Click OK to save the setting and crop the video. 

●  

Pan & Zoom for Videos and Photos 
A 'Pan' is when the camera moves between two subjects while filming and a 'Zoom' 

is when the camera either moves closer or farther to one part of the frame through 

the use of a zoom lens. 

 

For example, you can start showing with a close-up of a subject in the video, and 

gradually zoom out to show the full scene. 

 

● Right-click on the video in the timeline and choose Crop and Zoom option under 

Video context menu. 

● Switch to the Pan and Zoom tab in Crop and Zoom panel. Two frames will appear 

over your footage: a green frame marked Start and a red frame marked End. 
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● There are 5 pan & zoom modes to choose from under the right corner, click one 

to apply quickly. 

● Zoom in mode: Zoom in from the larger green frame to the smaller red frame, 

i.e. from far to near. You may do this to get a close up on a character's face. 

● Zoom out mode: Zoom out from the smaller green frame to the larger red frame, 

i.e. from near to far. You may do this to reveal a larger scene. 

● Pan left mode: Move horizontally from the green frame on the left to the red 

frame on the right. You may do this to move between characters or follow a 
moving subject. 

● Pan right mode: Move horizontally from the green frame on the right to the red 

frame on the left. You may do this to move between characters or follow a 
moving subject. 

● Swap mode: Swap the start and end area. 

● Drag the handles in the Start frame rectangle area and the End frame rectangle 

area to resize until it is framed in the way you want. 
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● Click the OK button to apply the changes. 

When play back, the clip is cropped at the beginning as set by the Start frame and 

zoomed in or out based on how the End frame is cropped. 

9.10 Change Video Speed 

You can change the playback speed of videos in several ways with Filmora. Speed 

up the video and play it at lightning speed to add comedy to the video, slow down 

the video to emphasize details. Changing the speed at various instances in a clip 

makes the video more engaging. 

 

Change Video Speed with Uniform Speed 

Using the Uniform Speed feature, you can adjust the speed of the selected clip to 

the same rate. 

 

Get to the Uniform Speed Panel 

Click the video in the timeline and click the Speed icon from the toolbar above it. 

Select the Uniform Speed option. 

 

Change Video Speed to Constant Speed 

Drag the Speed slider to the right or left to speed up or slow down the playback 

speed. Optionally, you can enter your preferred value in the Duration field to get a 

more precise output. 

 

Preview the Video and Save 

Click the Play button in the Preview window or press the Spacebar to preview the 

modifications. Click OK from the bottom-right corner to save the changes. 



 

 85 / 250 

85 Editing Video 

 

 

Note: 

It is recommended to enable Maintain Audio Pitch option to keep the video audio 

sound natural. 

 

Modify Video Playback Speed with Speed Ramping 

In addition to constant speed changes in Uniform Speed, you can create variable 
speed effects with Speed Ramping, where a clip's playback speed changes 
dynamically. You can set up different playback speeds for each portion of the video. 
 
Go to the Speed Ramping Panel 
Click the video in the timeline and click the Speed icon, select the Speed Ramping 
option, and then you will see a couple of options: 
 
None: Apply no speed ramping. 
 
Customize: By default, five-speed points allow you to customize the speed exactly 
the way you want. 
 
Montage: Six speed points in the playback speed of the selected video: 0.9x, 0.9x, 
6.9x, 0.3x, 1.0x, and 1.0x, which present a slow, slow, fast, slow, and normal rhythm. 
 
Hero moment: Eight-speed points in the playback speed of the selected video: 1.0x, 
1.0x, 5.4x, 0.5x, 0.5x, 5.4x, 1.0x, and 1.0x, which present a normal, fast, slow, slow, 
fast, and normal rhythm. 
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Bullet time: Six-speed points in the playback speed of the selected video: 5.2x, 5.2x, 
0.5x, 0.5x, 5.2x, and 5.2x, which present a fast, fast, slow, slow, fast, fast rhythm. 
 
Jumper: Five-speed points in the playback speed of the selected video: 0.6x, 0.6x, 
6.0x, 0.6x, and 0.6x, which present a slow, slow, fast, slow, slow rhythm. 
 
Flash in: Four-speed points in the playback speed of the selected video: 5.2x, 5.2x, 
1x, and 1x, which present a fast, fast, normal, normal rhythm. 
 
Flash out: Four-speed points in the playback speed of the selected video: 1x, 1x, 
5.2x, and 5.2x, which present a normal, normal, fast, fast rhythm. 

 

Select and Customize Speed Ramping Preset 
Please select one of the presets to apply variable video speed and customize it 
based on your needs. Variation in the speed will remain effective until the Play head 
reaches the next speed point. The speed of the video will gradually change as the 
Play head moves between the speed points. 
 
Adjust the speed of the section: Drag the speed point up or down to increase or 
decrease the speed of the section. 
 
Adjust the range of the section: Drag the speed point left or right to change the 
portion applying the speed. 
 
Add speed point: Place the play head to the point you want to change the speed, 
and then click the Plus + icon on the left to add a speed point. 
 
Delete speed point: Select the speed point and click the Plus – icon to remove it. 
 
Add a freeze frame: Place the play head to the point you want to freeze, and then 
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click the snow icon to add a freeze-frame. Set up the freeze time and click OK to 
save. 

 

 

Note: 

You can also click the Customize option to set up the speed ramping from 

scratch. 

 
Change Speed in Timeline 
You can drag the video edge in the timeline to speed up or slow down the video. 
 

 Press the Ctrl button on your keyboard, then hover the mouse over the end 
of the video in the timeline. You will see the around speed change icon. 

 While holding down the 'Ctrl' button, drag the edge of the clip backward to 
slow down the clip or forwards to speed it up. 

 After you slow down the clip, you will see a purple strip showing the speed 
change. After you speed up the clip, you will see a red strip showing the 
speed change. 
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9.11 Masks 

Masking is a process where a transparent shape layer is drawn/created over the main 

clip. When masking is done, any portion of the video that is covered with the mask 

is visible and everything else remains hidden. 

 

Masks are mostly used to prevent the viewers from any distraction and draw their 

attention to a particular action or person. 

 

Go to the Masks tab 

Double click the video clip in the timeline to enter the Video panel. Switch from Basic 

to Mask tab, and you will some mask shapes, such as rectangle, circle, double line, 

single line, love and star. 

 

Apply a Mask 

You can apply an existing video mask or load your own video mask by clicking 

Import. Click one of the shapes from the Masks, you will see only the area covered 

with the mask shape is visible and everything else gets hidden in the Preview 

window. 
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Adjust the Mask 
Use the mask handles in the Preview window to resize, reposition or change the 
orientation of the mask. You can also adjust the sliders in the Mask tab to edit the 
mask. You can rotate, adjust scale, position, blur strength, width, heights and radius. 
You can even invert the mask, i.e., the original visible part turns into invisible, and 
the hidden part get visible. 

 

Add Keyframe to Mask 
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Move the play head to the position where you want to add a keyframe, and then 
click Add button to add the first keyframe. Move the mask to a different position, 
rotate or resize it, or adjust the blur strength to add the second keyframe to get 
animation effects. 

 

 

Note: 

You can click the SAVE AS CUSTOM button to save the customized mask for 

future uses, and click RESET to revert the changes to their default. 

 
Preview the Video and Save 
Click the Play in the Preview window or press the Spacebar to see how the masked 
video appears. Click OK in the Masks tab to save the changes. 

9.12 Video Snapshot 

You can take a photo snapshot in the Preview window when selecting a specific 

frame on the timeline. 

 

Capture Snapshot in the Preview Window 
Select the video in the timeline, click the play icon in the Preview window, and pause 

when you get to the frame you want to take a snapshot of. 

Click the camera icon under the Preview window to take a snapshot. 
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The snapshot photo is automatically added as a still image in the project library. 

Right-click on the snapshot photo in the media library and select Reveal in Explorer 

to find the exact saving location. 

 

 

Note: 

You can also click the camera without pausing first. The snapshot will be saved 

in .png format. 

9.13 Play Videos in Reverse 

To play the video backward, you can try the Reverse feature. Here are several ways 

to do that in Filmora video editor: 

 

Select Reverse Under Speed Option 

Right click the video in the timeline and select Reverse from Speed context menu. 
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Choose Reverse Under Speed Icon 
Select the video in the timeline, go to the Speed icon in the toolbar, and then select 
the Reverse option. 

 

Enable Reverse Under Speed Edit Panel 
Double click the video in the timeline to enter the Video edit panel, and then switch 
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to the Speed tab. Check the box next to Reverse to reverse video speed. 

 

9.14 PIP 

PIP, also known as Picture in Picture, is an effect often used to place some smaller 

videos on a background clip, showing two or more video clips on the same screen. 

 

It is extremely useful to create online tutorials, product demonstrations or game 

videos, etc., when you need to narrate the action happening in the main clip. 

 

Create A PIP Effect Video 

 Import both the background video and the picture-in-picture video to the 

media library 

 Drag and drop the background video to video track 1 in the timeline. 

 Drag and drop the PIP video above the background video in the timeline. 
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 Select the PIP video in the timeline and drag its handles in the Preview window 

to quickly adjust its position and size. 

 

Adjust PIP Video 

You can position a picture-in-picture clip anywhere you want in the Preview window, 
resize it to any size, adjust its blending mode and shape, add borders. 
 
Change PIP Blending Modes 

● Double click the PIP video in the timeline to enter the Video edit panel, go to the 

Basic tab. 
 

● Scroll down to the Compositing field and select a blending mode (i.e., multiply, 

darken, screen, or color burn). 
 

● You can fine-tune the opacity until you have the look you want in the preview 

window. 
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Change PIP Video Shape with Mask 

● Switch to the Mask tab in the Video edit panel. 

● Please select one of the mask presets and place it in the PIP video in the timeline. 

● Watch it in the Preview window and click OK to save the changes. 

 

 

Note: 
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You can import your mask from your computer and add keyframing to the mask. 

 
Add Keyframe to Mask 

● Go to the Effect tab and then search the border in the search bar. 

● Drag the border effect to the PIP video in the timeline, and go to the Effect tab 

under the Video panel. 

 

● Double click the PIP video in the timeline to enter the Video panel. 

● Switch to the Effect field to adjust the color, size, blur, opacity, and director of the 

border. Click OK to save changes. 
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9.15 Split Screen 

You can easily create a split screen video to play multiple videos simultaneously in 

a preset. This is useful when you want to display different angled shots at once, 

compare two clips or images, or incorporate two or more types of footage into your 

video at once. 

 

Choose Split Screen Preset 

Click the Split Screen tab to enter the layout library. There are currently around 30 

split-screen preset templates that allow up to 6 clips to be played back 

simultaneously. 

 

Double click the preset thumbnails to preview the layouts, and then drag the layout 

you want to use into a video track on your timeline. 
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Note: 

By default, the duration of the split screen is 5 seconds. You can drag the edges 

forward or backward on the timeline to adjust the duration. 

 
Import Clips to Split Screen Video 
Import your videos and images to the media library first, and then drag them to the 
split screen window one by one. Or, you can select the split screen box in the preview 
first and then right-click the video to choose Add to Split Screen. 

 

 
Edit Split Screen Video 
 Add borders: To add borders around the clips in the split screen, enable the 
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Border option under the Video tab. You can customize the color and size of the 
border. 

 Change Size and Position: Go to the Transform filed, adjust the slider of Rotate, 
Scale to rotate the video, and change the size of the split screen videos. 

 
 
Color Correction for Split Screen 
You can adjust the white balance and tone of all your clips, apply 3D LUT effects 
and color enhancement, even match the color in videos. The color correction feature 
works the same as when editing non-split screen videos. 

 
 
Animating Your Split Screen 
Switch to the Animation tab and double-click the animation preset or motion preset 
you want to use. Check the result in the Preview window. Click OK to save the 
settings and close the split screen editing panel. 
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Note: 

The playback order of the clips is indicated by the ordinal numbers in the split 

screen preset. 

 

 

 

Note: 

Changes will be applied to all clips in the split screen video. If you want to edit a 

single clip, use a motion effect to a specific clip, or adjust the color in a single 

clip, click the clip in the split-screen preview window to adjust. 

 
Adjust Single Video in Split Screen Preset 
Zoom in and zoom out: Select the clip in the split screen preview window, and drag 
the slider to zoom in and zoom out. 
Mute audio: Select the clip in the split screen preview window click the mute icon 
to remove 
Remove the clip from split screen video: Select the clip in the split screen preview 
window click the remove icon. 
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Click the Edit icon to enter the Advanced Split Screen Edit window. From there, you 
can rotate the clip, change its position or scale, do color correction, or apply motion 
effects. 

 

You can also trim the video to the area you want to show on the split screen. 

9.16 Mosaic 

The mosaic effect allows you to blur a specific area in the video or the whole video. 

 

Adding Mosaic Effect to Blur Objects in Video 
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 Click the Effects tab at the top, find and click Utility. Find and drag the Mosaic 

effect to the track above the video. You can move it to the required timing in 

the timeline and adjust its duration. 

 In the Preview window, drag the handles of the mosaic effect to adjust its size 

and position to get the results you want. 

 
 Double click on the mosaic effect in the timeline to enter the Effect edit panel. 

You can choose the blur type from the presets, drag slider to adjust blur amount, 
and change mosaic opacity. 

 

Adding Mosaic Effect to Whole Video 
 In the Effect tab, scroll down to the Filters category, and select the Mosaic menu. 
 Drag one of the pixelate effect to the track above the video. 
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 Double click the pixelate effect in the timeline to adjust its square size and 
opacity. 

 

9.17 Faceoff 

Besides adding mosaic effect to face, you can also try Face-off effect. The difference 

between Mosaic effect and Face-off effect is that, with Mosaic, you can blur any 

area in the video and the area won't move around while your video plays, whereas, 

with Faceoff, you can cover moving faces. 
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Adding Face-Off Effect to Video 
 Go to the Effect tab at the top and scroll down to the Utility category. 

 Select Face-off and drag it to the track above the video. By default, the face will 

be blurred with mosaic. 

 

 Double click the face-off effect in the timeline to enter the Effects editing panel. 
There is some face presets you can use for fun, choose one and click OK to save 
changes. 
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9.18 Freeze Frame 

A freeze frame is a single frame of the video clip shown repeatedly on the screen, 

and it can be any frame from a video clip. You can use freeze frame to show a specific 

frame in the video. For example, you can use freeze frame to show the tiny details, 

such as a smile or reaction that you've captured. When you add a freeze frame to a 

video, the video is split at the freeze point automatically and the frame you choose 

is inserted as an image file and displayed onscreen for the duration that you set. 

 

Add Freeze Frame to Video 
 Hover the play head to the position that you want to add a freeze frame, and 

then right click the video. You can use the Backward and Forward buttons in the 

Preview window to navigate the video frame-by-frame to find the frame you 

want. 

 Go to the Speed option and then select Add Freeze Frame option. Filmora will 

take a snapshot of the current frame of the video and then insert it into the 

position where the play head locates. 

 

 

Note: 

There will be no audio, sound, or voiceover in the freeze frame portion. 

 

 To change the duration of the freeze frame, drag either edge of the freeze frame 
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in the timeline, or click the Speed icon in the toolbar and select Duration option 

to adjust. 

 

Note: 

To change the duration of all freeze frames, go to Preferences -> Editing -> 

Default Duration, and change the duration for freeze frame. 

9.19 Drop Shadow 

The drop shadow effect allows you to create a natural-looking shadow for the object 

you add to the video, including shapes, images, and even moving objects. 

 

Add Drop Shadow to Image and Video 
 Import your video to the timeline, and then drag the PiP video or image to the 

above track. Adjust the size, position, and mask of the PiP video accordingly. 

 Double click the PiP video and then scroll down to the Drop Shadow field in the 

Video panel. Check the box next to Drop Shadow. 

 Adjust the drop shadow settings to achieve the result that will look as natural 

as possible, such as the shadow distance from the main video, the color of 

shadow, and even the direction of the shadow. 
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9.20 Auto Enhance 

The Auto Enhance feature is used to adjust the video brightness and sharpness with 

one click, which makes the video looks more natural. 

 

Apply Auto Enhance 
 Double click the video in the timeline to enter the Video panel. 

 Scroll down in the Basic tab and then check the box next to the Auto 

enhance option. 

 Adjust the result by dragging the amount slider and viewing the result in 

the Preview window. Click OK to save the result. 

 

9.21 Edit With Preset Templates 

Preset Templates in Filmora 11 populate the timeline with some introductory clips, 

audio tracks, elements, stickers, and a stock video that you can replace with your 

footage to personalize the output. Furthermore, you can also customize any or all 

the other decorative objects to get the engaging movie that you want. 

 

These preset templates not only make your post-production task quick and easy 

but also help you avoid the tedious process of fine-editing that you have to go 

through otherwise. 
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Use a Preset Template 
❶ Add a Template to Timeline 

Go to the Media tab at the top and click the All Templates menu under the Preset 

Templates category on the left side. You can see there are dozens of templates, click 

one to preview it, and then drag the template to the timeline. 

 

❷ Import Your Footage 

Go to Project Media and click the Import Media button to import your footage for 

replacing the stock video. 
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❸ Replace the Template Footage 

Select the stock clip in the timeline, and then drag your video to the position to 

replace it. 

 

 

❹ Adjust Video in Slide Edit 

Click the Slide Edit icon in the toolbar, and then play the video and drag the box to 

select the section to replace the stock clip in the Slide Edit window. 

 

❺ Preview and Export the Video 

Press the Spacebar or click the Play button that is present below the Preview 
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window to preview the expected output. Click Export from the top-center and use 

your preferred option to export the final video. 

10 Color Editing 

10.1 Color Enhancement 

Color Enhancement allows you to enhance and correct the color of video footage 

automatically. 

 

Apply Color Enhancement 
 Double click the video in the timeline, and then switch to the Color panel. 

 Enable the Color Enhancement option and click the Auto button to correct 

the color in the video automatically. 

 By default, the threshold and value will be changed to 5 and 50. You can 

drag the slider to adjust it based on the result in the Preview window. 

 

 

Note: 

Click the Advanced button and you will see the Color Enhancement option as 

well. 
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10.2 White Balance 

White balance restores the natural color temperature of a video by eliminating color 

casts. With the white balance settings, you can adjust the video's color temperature 

to make it naturally, or create a specific atmosphere. 

 

Adjust White Balance Settings 
 Double click the video in the timeline and then switch to the Color tab, mark 

the White Balance option box. 

 Click the Auto button to select the white color automatically. Or use the 

eyedropper tool to pick a reference area that is white or neutral gray in the 

video in the Preview window. 

 Drag Temperature slider to adjust the color of the video, a lower value 

means colder color temperature, a higher value will be a warmer color 

temperature. Drag the Tint slider to change the color level of the video. 
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 Click the Advanced button and you will see the White Balance settings more 
visually. To compare the original and final result, click the A/B button to view it 
side by side, left/right, or top/bottom layout. 

 

10.3 Tone 

Tone is a mixture of pure colors to which only pure gray is added. You can set up the 

brightness, contrast, and saturation. 

 

Adjust Tone in Color Correction 
❶ In the Color tab, check the box next to Tone. 
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❷ Use the slider to adjust contrast, saturation, and brightness. 

 

Brightness: Adjust the brightness of the selected video. Drag the slider forwards 

with a positive value will make the video brighter, and dragging the sliders backward 

with a negative value will make the video darker. 

Contrast: Adjust the contrast between lights and darks in your image. Drag the 

slider forwards will make dark areas darker and light areas lighter, while dragging 

the slider backward will make darks lighter and lights darker. 

Saturation: Adjust the saturation of color in the video. Drag the slider forward to 

increase the color intensity, which makes the video more intensely colored. Drag the 

slider backward to reduce the color intensity, which makes the video fade or 

desaturated and look gray. 

 

10.4 3D LUT 

A Look-Up Table (LUT), in short, is a file containing math instructions to replace a 

color by another one. It's like a color grading preset. Applying a 3D LUT will change 

the color scheme of the original video and makes the entire video have the same 

look. 

 

Apply 3D LUT in Color Correction 
 Select the video in the timeline, go to the Color panel, scroll down and check 

the 3D LUT box. 



 

 114 / 250 

114 Color Editing 

 Choose one profile from the 3D LUT drop-down menu and click OK to save. 

 

 

Note: 

It is recommended to correct the color first and then apply a 3D LUT profile. 

 

Note: 

If you don't find the 3D LUT you need in the dropdown list, you can download 

and install some free 3D LUTs in .CUBE format, and then select Load New LUT 

to load them from your computer. 

 
To preview the 3D LUT results without selecting it one by one in the drop-down 
menu, follow the steps below: 
 
 Click the Advanced button in the Color panel to enter the Advanced Color 

Correction window. 
 Under the Preset tab, select 3D LUT from the drop-down menu. You can see the 

result of all 3D LUTs. 
 Click one 3D LUT to apply it to the video and hit the OK button to save the result. 
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 To delete the applied 3D LUT profile: Uncheck the 3D LUT box or choose None 

from the 3D LUT profile drop-down menu, or click the delete icon to remove it 
directly. 

 

10.5 Color Match 

Color matching is used to match the color of current clip to the reference clip's and 

create a consistent look across your videos. It is widely used when you have footage 

from different cameras, or to improve the color correction efficiency. 
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Apply Color Match 
 Import videos you want to match the color to the timeline. Move the play head 

to the clip you want to apply the matched color, double click it and then go to 

the Color panel to enable the Color Match option. 

 Click the Comparison View and you will see a Reference video on the left and a 

Current video on the right in the Preview window. The reference video contains 

the colors you want matching in the current target clip. 

 In the Reference preview window, use the playback control to find the frame 

that has the exact color you want to match. 

 
 Click the Match button to match the colors. And you will see the Current video 

has matched the color in the reference video. 
 
 Drag the Level slider to adjust the strength of the match colors. Click the undo 

icon to reset the color match if you don't like the color in the Reference video, 
or click OK to apply the changes. 
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Note: 

It is recommended to do a normal color correction to the Reference video first 

before color matching if necessary. 

 

11 Audio Editing 

11.1 Fade In and Fade Out 

Fading is commonly used in audio transitions. With Fade it, the sound begins with 

silence and increases to the full volume gradually. With fade out, the audio begins 

at full volume and decreases to silence gradually. 

 

Add Fade In and Fade Out in Audio Pane 
 After adding the audio to the timeline, double click on it to open the Audio 

edit panel. 

 Set fade-in and fade-out effects by dragging the sliders or by entering how 

many seconds a fade effect should last. 



 

 118 / 250 

118 Audio Editing 

 

Add Fade In and Fade Out in Audio Pane 

You can also use the fade icons at the left and right edges of the audio waveform 

areas to quickly fade in and out. 

 At the beginning of the audio clip, drag the fade-in maker to the right to 

apply a fade-in audio effect. 

 Go to the end of the audio clip and drag the fade-out maker to the left to 

add a fade-out audio effect. 

 

 

Note: 

The further you drag, the longer the fade effect will last. 

11.2 Pitch 

Changing pitch in audio will make the voice be higher when sped up or lower when 
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slowed down. 

 

Change Audio Pitch 
 Double click the audio file in the timeline drag the pitch slider right to set 

the pitch up, and drag the slider left to set the pitch down. 

 Click the Play button in the Preview window to check what the audio sounds 

like. Click the undo icon to restore the pitch settings. 

 Click OK to save the pitch changes in audio. 

 

 

Note: 

Adding a semitone is equivalent to changing the overall pitch by one note in a 

12-tone scale. For example, C to C# (Sharp). The same to removing a semitone. 

 

Note: 

Modifying audio speed by adjusting the pitch will not change the audio length. 

 

11.3 Equalizer 

The Audio Equalizer (EQ) enables you to raise and lower the loudness of an audio 

frequency (i.e. bass or treble). You can choose one equalizer preset and add it to the 
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audio or customize it from scratch with sliders. 

 

Adjust Audio Equalizer 
 Double click the video or audio file in the timeline and then go to the Audio tab. 

 Go to Equalizer option and select one preset from the drop-down list, including 

Default, Classic, Low Bass, Sparkle, Pop, Rock' n' Roll, Soft, Techno, Hard Rock, 

Ska, Country, Acoustic, Folk, Blues, and Custom. You can choose a preset based 

on the type of audio or the genre of the music. 

 
 Click the Customize button and access the Custom Equalizer window to modify 

the gain by dragging the sliders up or down. 
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 Click the play button in the Preview window to check the result. Click OK to 

apply the equalizer effect to the audio. 

 

Note: 

You can also click the Customize button before applying a preset to make the 

equalizer effect from scratch. 

11.4 Adjust Audio 

Access the Adjust Audio Interface in Filmora 
To adjust your audio clip, you can try the following three ways: 

 

 Double click on the audio clip. 

 Right-click on the audio clip, then select Audio>Adjust Audio. 

 In the top navigation bar, tab on Tools> Audio>Adjust Audio. 

 

Absolutely, the first method is easier than the other two. After your operation, the 

audio adjusting interface will be aroused. 

 

Adjust the Parameters 
In the audio adjusting window, from left to right, you can see: 
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❶ Balance/Pan Control: Panning audio means directing a sound signal to a different 
part of the stereo field. In other words, the pan controls how each track is balanced 
between the right (R) and left (L) sides of where the audio is being heard from. For 
example, if you move it all the way to the right, you can hear the audio showing only 
on the right side of your headphones. 

 
 
❷ Volume Control: By dragging the bar on the volume slider, you can easily 
heighten or lower the average volume of the audio. 

 

❸ Volume Keyframe:Adding a volume keyframe enable you to heighten or lower 
the volume of a specific audio point. 
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❹ Fade in: Fade in means that the volume is gradually increased from zero at the 
beginning of the audio. 
 
❺ Fade out: Fade in means that the volume is gradually decreased to zero at the 
end of the audio. 
 
❻ Pitch: Pitch controls the highness or lowness of a tone. By dragging the slider 
from left to right, you can hear the audio changing from thick voice to shrill voice. 
It is usually used to change the human voice to make a funny effect. 
 
❼ Equalizer:Y ou can use Filmora equalizer to manipulate the frequency of the 
mix so that everything is balanced and clear. Here you have some popular preset 
equalizations, such as classic, dance, pop, country, folk, and so on. You can also 
customize your equalizer. 

 

 

Knowledge Class:: 

EQ (equalization) is the process of changing the balance of different frequency 

components in an audio signal. Our ears can detect a huge range of frequencies-

roughly 20 Hz to 20 kHz. Each element of the mix has energy in different parts 

of that range. 
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❽ Denoise: Denoise enables you to automatically and intelligently remove 
background noise in one click. There are three options for your choice: weak, 
medium, strong. 
 
❾ Ducking: Filmora audio ducking helps to lower a specific sound when a second 
main sound exists. The algorithm can intelligently analyze the decrease the 
background music when you are talking. 
 
❿ Volume: The function allows you to recover the average volume to 0 dB in one 
click. 

11.5 Detach Audio 

Detach Audio from One Video 
To separate your audio from video, there are three paths: 

 Hotkey: Ctrl+Alt+D 

 Right-click on the video clip, then go to Audio>Detach Audio. 

 In the top navigation bar, tab on Tools> Audio> Detach Audio. 
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Absolutely, the hotkey is easier than the other two. After clicking on the Detach 

Audio option, the video clip will be separated to a video and audio. 

 
 

Detach Audio from Multiple Video Clips 
To detach audios from multiple video clips at one time, kindly choose all the video 

clips that need separation. Then repeat the operations to access Detach Audio 

button. 

 

11.6 Mute 

Mute the Whole Audio 
To mute the entire audio, you have three ways: 

 Hotkey: Ctrl+Shift+M 

 Right-click on the video clip, then choose Audio>Mute. 

 In the top navigation bar, select Tools> Audio> Mute. 

 After the audio gets muted, the whole audio becomes gray. 

 

Mute a Small Piece of Audio 
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 Split the audio by tapping the scissors icon on the toolbar. 
 
 Select the audio clip that you want to mute and press Ctrl+Shift+M 

 

 
 
Once you finish the process, you can see a small piece of the audio become gray. 
The function is usually used when bad words are found in a small segment. Then 
you can apply the Mute feature. 
 

Turn off Mute Feature 

If you want to cancel the Mute option, kindly select the muted parts. Then right-
click to choose Audio>Mute. 

11.7 Beat Detection 

Filmora's Beat Detection function will mark audio beats automatically and make it 

easier to match your video. Here are the steps to use Beat Detection. 

 

Creating Markers with Beat Detection 
Right-click on a music file that you want to detect the beats for. You can choose 

from the built-in music or your imported audio files. Select Beat Detection in the 

context menu. A Beat icon will appear on the music's thumbnail when the analysis is 

finished. 
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To see the beat markers, drag and drop your analyzed music file into your timeline. 
Filmora will display highlight beat markers in red every four beats by default, but 
this setting can be changed. 

 

Beat Options Setting 

You can change the beat detection settings by right-clicking the music file in the 
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library. Then select Beat Options. Here you can change the Beat Model, Highlight 
Frequency, Highlight Offset, or Mark highlight beats only to display every beat 
marker. 

 

 Beat Model: Beat Model allows you to choose the highlight beat. There may 
be different important drumbeats. You can choose the highlight beat as you 
like. 

 
 Highlight Frequency: A piece of music is composed with rhythm. When you 

find the highlight beat, you can calculate how many beats are followed by a 
highlight beat. 

 
 Highlight Offset: Highlight offset enables the highlight beat to shift from beat 

1 to beat 2, or from beat 1 to beat 4. You can set the preference as you like. 
 
 Mark Highlight Beats Only: If you don't tick the option, all the beats will 

appear in the audio track. 

 
Adding Additional Beat Markers 
Select your audio file in the timeline and place the playhead where you want to 
add a marker. Then, click the marker icon or press M on your keyboard. 

 
 
Removing Beat Markers 
Choose a marker and press Delete on the keyboard, or right-click on the marker 
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and choose Delete. To remove all markers, choose Delete All Markers. 
 
Besides, you can also edit your marker name and color. Commenting on the 
marker can also help you better understand the usage of the markers. 

 

11.8 Trim/Split/Cut Audio 

Split Audio 
Cutting audio clips is an easy thing. First, you need to put the playhead to the point 

in your audio clip where you want to split it. Second, select the audio clip. After that, 

there are several ways that you can cut the audio: 

 Hotkey: Ctrl+B 

 Click on the Scissors icon on the playhead. 

 Tab on the Scissors icon on the toolbar. 

 Right-click on the audio clip and select Split. 

 
 

Trim Audio 
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Here are two methods to trim audios: 
 
 Trim start to playhead. The matching hotkey is Alt+[. 
 
 Trim end to playhead. The matching hotkey is Alt+]. 
 
To trim your videos, you need to first select the audio clip. Right-click to choose Trim> 
Trim start to playhead or Trim> Trim end to playhead. 

 

11.9 Audio Mixer 

An audio mixer can also be known as a mixing console. This is a tool in Filmora used 

for mixing, balancing and combining different sounds, and audio signals, sources 

like microphones, instruments, and synthesizers or previously recorded audio. 

 

You can use the Audio Mixer to fine-tune the audio of your projects. To use the 

Audio Mixer, please follow these instructions: 
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Open the Audio Mixer Panel 
Select the Audio Mixer icon in the toolbar to open the Audio Mixer panel. 

 

Adjust the Audio 

You can switch the sound between left and right by dragging the knob in the 
Pan/Balance Control. You can see your changes clearly in the channel control panel 
to the right. 
 
There are two modes: Stereo and Surround. In Surround mode, you can pan from 
left to right as well as front to back, which gives you full control of the audio 
position all-around. While in Stereo mode, you can only pan left or right. 
 
You can also go to the master section and drag the Master volume slider upward 
or downward to adjust the master volume higher or lower. 

 
After your adjustments, click the Play button to hear the results. Select OK to save 
the settings. 

11.10 Audio Effects 

You can apply the audio effect presets included in Filmora to both audio and video 
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clips, simulating the sound in different environments, and enhancing your video's 

sound. 

 

How to Apply Audio Effects? 
❶ FindAudioEffect Path 

In Filmora, select your video or audio clip in the media library, and drag it to the 

timeline. Then go to Effects>Audio Effects. 

 

❷ Preview the Audio Effects 
You will find five sound effect samples: Big Room, Small Room, Echo, Lobby, and 
Phone. Download the audio effect first. Then add the effect to the clip by tabbing 
the Add icon or dragging to the clip directly. After that, you can play the video or 
audio clip to check the result. 
 

Adjust Applied Audio Effects 

Currently, you can adjust the settings of Big Room, Small Room, Echo, Lobby, and 
Phone. To adjust the audio effects applied, double click the timeline clip and then 
go to audio effects under the Audio tab. 
 
 Big Room effect: Using the Big Room audio effect, the sound signal will 

diffuse around in a big room. To heighten the level, the voice seems to spread 
farther. 

 
 Small Room effect: When applying a Small Room audio effect, the sound 

signal will rebound when spread around to the room wall. The higher the level 
is, the larger the rebounding sound is. 
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 Echo effect: A sound or series of sounds caused by the reflection of sound 

waves from a surface back to the listener. 
 
 Lobby audio effect: Imagine when your sound is reverberating in a lobby. The 

voice signal can diffuse farther than in a big room. 
 
 Phone audio effect: Using this phone audio effect, your speaking will sound 

like you are on the phone. 

 

12 Animation Editing 

12.1 Preset 

Besides creating custom animations, you can also save time by animating with 

presets. Presets are animation settings designed and applied in advance. 

 

Locate Preset Option 
Double click on a clip, image, or element in your timeline to open the editing menu. 

From there, click on the Animation tab and choose Preset. From the Preset window, 

you can clearly see the Preset Animation and Preset Motion option. You can have a 

try to confirm the most matching one. 
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Apply A Preset 

Find a Preset you like and apply it by dragging it into the timeline, double-clicking 
on it, or right-clicking it. 

 

Customize the Preset Animation 

You can edit or delete the preset animation by clicking the keyframe on the video 
clip, and customizing the rotate, scale, position, and opacity values you want. 
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12.2 Customize 

Customized animation enables your video clip and image to become personalized 

and creative.  

 

Find the Animation Customization Feature 
You can find the Customize window through two smart ways: 

 

 Double click on the video clip, then select Animation>Customize. 

 Right-click on the video clip, then choose Animation> Add Animation. 

 

Adjust the Parameters 
Put the playhead where you want to add a keyframe. And then click Add to keyframe 

the video. After that, you can adjust four parameters to create an excellent 

animation effect. 
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Rotate: Move the video screen in a circle around an axis or center. 
 
Scale: Adjust the size of the video screen to become larger or smaller. 
 
Position: Change the video screen position vertically or horizontally. For X-axis, a 
positive value means to move to the right, while a negative value means to move to 
the left. For Y-axis, a positive value means to move to the top, while a negative value 
means to move to the bottom. 
 
Opacity: It represents the condition of lacking transparency or translucence. 
 
You can adjust the above four parameters as you like. If are not satisfied with the 
result, you can click on the Reset icon to restore the previous value. 

12.3 Animation Keyframing 

You can use keyframing to create custom animations. You create a keyframe to 

specify what values for animation qualities should be on specific frames of your 

video. For example, if you set one value for scale (size) at the 0:30 timestamp and a 

larger value for scale at the 1:00 timestamp, the piece of media you are keyframing 

will grow between those two keyframes. In Filmora, you can keyframe scale (size), 

position, rotation, and opacity. 

 

Add and Edit Keyframes 

Here's how to create keyframes: 
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Add a video clip, image, or motion element to your timeline. Then right-click it and 

select Animation>Add Animation. 

 

In the menu that opens, click into the Animation tab, and select Customize. 

 

Move the indicator to the timestamp where you want to create a keyframe and click 
Add. After that, you can see a blue dot representing Animation Keyframe in the 
video clip. 
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And you can set values in the keyframing menu or drag the media in the preview to 
adjust its rotation, scale, position, and opacity for the keyframe. 

 

Move the indicator again to the second or third timestamps, then click Add to add 

more keyframes, and its rotation, scale, position, and opacity values as you like. 
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Note: 

You need at least two keyframes to create an animation. The first keyframe you 

make will be for the current state of the media you are animating, and then you'll 

set a second keyframe later in the clip that is changed. 

 

Delete Animation Keyframes 

Playback your video on the timeline and check the animation you create. And you 
can also right-click the keyframe on the video clip delete or clear all keyframes you 
created. 
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13 Speed Editing 

13.1 Uniform Speed 

In Filmora, you can choose to change speed uniformly or speedily. To change the 

speed of the video or audio clips evenly. You need to use the Filmora Uniform Speed 

feature. 

 

Find the Uniform Speed Panel 
 

Here you have three ways to go to the Uniform Speed tab: 

 

 Double click on the video or audio clip that you want to change the speed. In 

the pop-up editing window, select Speed>Uniform Speed. 

 Right-click on the video or audio clip, go to Speed>Uniform Speed 

 Kindly tab on the Speedicon on the toolbar, then choose Uniform Speed. 
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Adjust the Speed 

In the Uniform Speed panel, you can adjust the speed, duration, and tones of the 
video or audio clip. Besides, you can ripple edit the videos and audios. More 
interestingly, you can reverse the videos or audio in one click. Let's see closer how 
can the adjustments help. 

 
Speed: You can speed up or slow down the videos or audio by dragging the slider 
to the right or the left. The default speed is x1. 
 
Duration: It will show the exact duration of the video. You can increase or decrease 
the duration by changing the values. Increasing the duration will make the video 
speed slow down certainly. 
 
Reverse: You can reverse the video or audio clip to make a funny effect. 
 
Ripple: The Ripple Edit is a trim tool used to trim a clip and "ripple" the rest of the 
clips in the timeline. 
 
Tones: The Tones enable the video sound to maintain the previous tone even if 
speeding up or slowing down the video. 
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If you feel satisfied after the adjustments, you can click OK to save the settings. 
Otherwise, you can click on the Reset button to restore the previous settings. 

13.2 Speed Ramping 

In Filmora, you can choose to change speed uniformly or speedily. To change the 

speed of the video or audio clips variably. You need to use Filmora Speed Ramping 

feature. 

 

Find the Speed Ramping Panel 
Here you have three ways to go to Speed Ramping tab: 

 

 Double click on the video or audio clip that you want to change the speed. In 

the pop-up editing window, select Speed> Speed Ramping. 

 Right-click on the video or audio clip, go to the Speed>SpeedRamping 

 Kindly tab on the Speedicon on the toolbar, then choose Speed Ramping. 

 

Customize the Speed Ramps 

In the Speed Ramping panel, you can customize the speed or select the speed 
preset such as Montage, Hero Moment, Bullet Time, Jumper, Flash in, and Flash out. 
You can choose the Preset speed ramps. Or you can customize your creative ones. 
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Place the playhead to where you want to speed up or slow down the speed or videos. 
Then click Add icon to add speed keyframes. After adding speed ramp, Filmora will 
mark Speed Ramping on the video or audio clips. Now let's come to adjust the video 
keyframe speed, drag the keyframe dot upward or downward to control the point 
speed. Besides that, you can maintain the audio pitch whatever the video speeds 
up or slow down. 

 

If you feel satisfied after the adjustments, you can click OK to save the settings. 
Otherwise, you can click on the Reset button to restore the previous settings. 

14 AI Editing 

14.1 AI Portrait 

The AI Portrait is a creative AI effect in Wondershare Filmora. It can remove video 

backgrounds easily without using a Green Screen or Chroma Key, and allows you to 

add borders, glitch effects, pixelated, noise, or segmentation video effects. 

 

Note: 

The AI Portrait add-on can be added to Wondershare Filmora for an additional 
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payment (subscription). A Filmora license is not included with your purchase of 

this Add-on. 

 

The AI Portrait Add-on works best for real and single subjects facing the camera 

straight on. Multi-person portraits, fast movements, and backlights will influence 

the result of the AI Portrait. Follow these steps to remove the video background with 

the AI Portrait Add-on: 

 

Add AI Portrait Effects 
Import the video footage to the timeline, and then go to Effects>AI Portrait on the 

top toolbar. You will see all the 21 AI Portrait effects here. 

 

Click the AI Portrait thumbnail and check it in the preview window. To add the AI 
Portrait effects, drag the AI Portrait effect to the timeline or click the Add icon on 
the AI Portrait thumbnail. A window will pop up to remind you to purchase the AI 
Effect. You can either ignore it to try it or purchase it directly. 
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Preview Effects 

Elongate or shorten the AI Portrait effect to fit the video clip length. Play the video 
and check the results. Add multiple AI Portrait effects to the clip by dragging and 
dropping them to the timeline. 

 

Adjust AI Portrait Effects 

Adjust the settings of the AI Portrait effect to get the best results. Different AI 
Portraits have different settings. Double click the added AI Portrait effect in the 
timeline and scroll down to Video Effects, check the settings of the portrait effect 
that you can change. Let's take Human Noise for example: 
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Percentage: Indicates the amount of noise of the portrait effect in the clip. The 
range is 0% (no effect) to 100% (the portrait may not be recognizable). 
Alpha: Defines transparency areas in the portrait effect. 0 means invisible (no effect), 
and 100% means full effect. 
Edge Thickness: Indicates the width of the edge. Lower value means smaller width, 
and larger value means wider width. 
Edge Feather: Indicates the blur range of the portrait effect edges. The greater the 
feathering value, the hazier the range. 
 
If you are not satisfied with your settings, you can click on the Restore button next 
to the value boxes. 

 

Delete AI Portrait Effects 
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To delete the AI Portrait Effects, you have three ways: 
 
 Uncheck the effect option under Video Effects, and the portrait effect will be 

disabled automatically. 
 Select the unwanted Portrait Effects and tab the Delete To delete multiple 

Effects, click on Ctrl to select several Effects at one time, and then click Delete. 
 Right-click on the AI Portrait effect, and then select Effect>Delete Effect. 

 

14.2 Auto Reframe 

Powered by AI technology, Auto Reframe automatically detects the focal point of 

your video and crops it, always keeping it in the frame. This way the main action or 

object of your video never goes out of sight. 

 

You can opt to manually change the focal point of your video or choose an aspect 

ratio that fits your preference, depending on the social platform where you wish to 

upload the video. We will show you how to use the Auto Reframe option in Filmora 

and manually adjust the video as you desire. 

 

Open Filmora and Select Auto Reframe 
There are 3 ways to open the Auto Reframe feature in Filmora. You can choose to 

access it any way you prefer. 
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1 Once you open Filmora, the main interface will show the Auto Reframe option on 

the right side. Click to directly open the reframing feature. 

 
2 Import your media by clicking on File > Import MediaFiles and selecting the file. 
After your video is imported, right-click on it to select the Auto Reframe. 

 

3 Another option is to click on Toolson the top menu bar and click on Auto Reframe. 
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Adjust the Aspect Ratio and Motion Speed 

Once you have selected the Auto Reframe option, a separate dialogue box will open. 
If you haven't imported your media, click on Import Media and select a single video 
to import. You can change the imported video by clicking on Replace File at the top. 
 
There are multiple aspect ratio templates available such as square (1:1), vertical 
(9:16), standard (4:3), widescreen (16:9), and cinema (21:9). Choose the aspect ratio 
depending on your preference and the platform where you will upload the video. 

 
There are multiple options to adjust the speed of your video: keep it at Auto or make 
it Fast or Slow. 
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Analyze and Auto Reframe the Video 

Once you adjust the settings, tap on the Analysis option. Filmora will take a few 
seconds to complete the analysis of your video. 

 
Then the video will be instantly and automatically reframed to your specified aspect 
ratio and speed. You can change or try out different aspect ratios and speed options 
by clicking the Restart button. 



 

 151 / 250 

151 AI Editing 

 

Preview the Reframed Video 

After adjusting the settings and reframing, you can view the preview of your final 
video. In case the video needs more work, you can also play and pause it at the 
point you want to adjust the frame and move the framing box to the position you 
desire. Do the same for the whole video just by dragging the frame window with 
your mouse. You can use tools such as Undo, Redo, Next Edit Point, and Previous 
Edit Point at the bottom menu. 

 

Export to MP4 
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Finally, when you are satisfied with the reframed video, you can click on the Export 
tab, name your file and select the destination folder. Currently, only MP4 files are 
supported. 

 

14.3 Auto Beat Sync 

Auto Beat Sync will take small parts from the same video or different videos, and 

then combine them into one personalized and stylized video. 

 

Open Auto Beat Sync 
To open Auto Beat Sync panel, you have the following three ways: 

 

1 OpenFilmora video editing software, you can easily see Auto Beat Sync option in 

the startup window. 
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2 If you have already been in the editing interface, you can also access the function 
by right-clicking the files imported in the Project Media, then selecting Auto Beat 
Sync. 

 
3 After selecting the imported files in the Project Media, you can also find Auto Beat 
Sync by clicking Tools>Auto Beat Syncin the navigation bar. 
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Adjust the Settings 

From the pop-up Auto Montage Panel, you can clearly see three main adjustable 
parameters: Auto Highlight, Beat Sync, and Video Effect. 

 

Auto Highlight 

In the Auto Highlight segment, you can choose to add more video or audio clips. 
You can also adjust the order or delete the imported video or audio clips. At the 
same time, you can adjust the length of the generated video or audio clip. 

 

Note: 

The maximum duration of final video should be shorter than BGM and longer 
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than 1/3 of total duration of all imported clips combined. 

 

Auto Beat Sync 

In the Auto Beat Sync interface, you can import background music, and set BGM 
start time. Surely, you can preview the background music to choose the start time. 
In addition, you can also choose the beat cut speed whether it is fast or slow. 
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Video Effect 

In the Video Effect segment, you can set the appearing frequency of RGB, Glow, 
Video Wall, Blur video effects. 

 

Analyze 

Once you finish all the settings, you can click on Analyze button to initiate the 
automatic analyzing process. Usually, it will take two steps to finish the analysis 
process. Please wait patiently. 
 
Step 1. Analyze the beats and rhythm of the background music. 
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Step 2. Automatically highlights and chooses the best moments from the footage 
and mix them according to the beats of the background music. 

 

Preview the Generated Video 

You can preview the video by clicking on the Blank button. Or you can click on the 
Play icon. If you are satisfied with the result, you can Export it to Timeline. 
Otherwise, you can adjust the settings again and Re-analyze. 

 

14.4 Auto Highlight 

Auto Highlight is used to automatically extract the highlights from a clip. This will 

save your time when trimming your video and get the best parts from it more easily. 
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Find Auto Highlight Feature 
Go to Export>Local>MP4, you will see the Auto Highlight feature. 

 

Choosethe Auto Highlight Options 

In the Export to MP4 interface, you can choose to tick the Auto Highlight check box. 
After ticking the check box, you choose to export with Auto, 15s Tiktok, 60s Youtube 
Shorts option. Or you can Custom by yourself. 
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14.5 AR Stickers 

Filmora comes with a library of AR stickers that can be used to enhance emotions, 

emphasize reactions, and add personality to your video. The face-tracking AR 

stickers are image-based effects, with cute and fun elements such as cats, bears, 

pandas, koalas, bunnies, glasses, and much more. 

 

For example, you can apply the Heart Eyes AR Sticker and it will be added to the 

person's eye area automatically and move with them. 
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Note: 

AR stickers work best when applied to a person facing the camera. If there is 

more than one person in the frame, the AR sticker will be applied to whichever 

face it detects. 

 

Open AR Sticker Window 

You can add AR stickers to the video the same way as other filters. Click the selected 
video clip in the timeline and go to the Effects tab and select AR Stickers. 
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Preview and Add the AR Sticker Effects 

Double click the AR Sticker to preview it. Then you can drag it to the video track to 
add the sticker to the whole selected clip. The effect is successfully added when 
there is an AR Sticker icon appearing on the left side of the video. 

 
If you only want to add the AR Sticker effect to a small part, you can drag it to the 
track above the video in the timeline. After that, you can drag the edge of the effects 
to adjust the duration. 
 
Now, you can play the video and you will see the AR sticker effect. You can repeat 
the steps above to add multiple AR stickers to your video. 
 

Remove AR Sticker 

To remove the applied AR stickers, double click the selected clip, go to the 
Video>Effect. You can both untick the check box or close the AR Sticker effect. 
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Note: 

If you right-click the selected video clip and click Effect>Delete Effect, all applied 

AR stickers and other filters or overlays will be removed from it altogether. 
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14.6 Silence Detection 

Silence Detection 
Silence Detection can scan and remove silent pauses from your videos automatically, 

saving you editing time and keeping your viewers engaged. 

 

Apply Silence Detection in Filmora 
Silence Detection only works with clips that have audio. To automatically detect and 

delete silent pauses in a clip you need to: 

 

1. Find the Silence Detection Feature 

 

 Tap on the Silence Detection button on the toolbar. 

 Right-click on the video in the Timeline and select the Audio> Silence Detection. 

 Select the video clip or audio clip and choose Tools>Audio> Silence Detection 

in the top navigation bar. 

 

After tapping the Silence Detection option, the window of Silence Detection will pop 

up. 

 
2. Adjust the Parameters of the Silence Detection 
 
In the Silence Detection window, you can adjust three parameters for Silence 
Detection. 
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 Volume Threshold: Setting the volume threshold helps the algorithm to know 
your silence threshold value. The default volume threshold is 25%. It means if 
the volume threshold value of segments is under 25%, the segments will 
automatically be considered silent. 

 Minimum Duration: Setting minimum duration helps Filmora to know the 
silence duration and low-sounding parts. The default minimum duration is 0.5s. 
It means the silence should last over 0.5 seconds to be defined as silence. 

 Softening Buffer: Softening buffer option provides buffering time for the start 
and end of audible segments. The default softening buffer is 0.1s. It means that 
the audible segments can get 0.1 second buffering time at the start and end 
separately. 

 
3. Start the Automatic Silence Detection Process 
 
After setting the detection parameters, click Start to initiate the automatic silence 
detection sequence. You will see two different things in the timeline: 
 
 The black parts show the silent segments. 
 The highlight parts show the audible segments. 

 
4. Preview the Video 
 
You can play the video to check whether all silent parts are removed perfectly or 
not. If you are not satisfied with the result, you can adjust the three audio 
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parameters above. Then click Restart to delete the silent parts. 

 
5. Export to Timeline 
 
Once your clip is ready, you can export it to Filmora Timeline to continue editing. 

 

Turn off Silence Detection Function 

You can also abandon the Silence Detection process by closing the window. 

 

Note: 

Once you exit the Silence Detection window, the changes cannot be saved. 
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14.7 Auto Normalization 

The new Auto Normalization feature analyzes the volume of all selected clips and 

adjusts the volume to the standard loudness level of European audio programs at 

23.0LUFS (deviation range: ±1LU) automatically. 

 

Goto Auto Normalization Option 
 Double click on the video or audio clips you want to normalize in the timeline. 

In the Audio editing panel, you will see the Auto Normalization option. 

 Right-click on the video or audio clip, choose Audio>Adjust Audio to open the 

Audio editing panel. 

 Select the video or audio clip, tab on Tools>Audio>Adjust Audio to access the 

Audio editing panel. 

 
After finding the Auto Normalization option, you can tick the checkbox to enable it. 
Filmora will analyze and normalize the volume of the clip(s) automatically. 
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Reset Auto Normalization 

If you are not satisfied with the normalized volume, you can check the Auto 
Normalization again to reset. Or you can click on the recheck icon. 

 

 

Note: 

Clicking the RESET button in the Audio editing panel will reset all audio editing 

settings. 

 

14.8 Auto Audio Ducking 

Audio ducking 
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Audio Ducking means to decrease the volume level of specified audio when second 

specified audio is present. In video editing software, audio ducking is usually used 

to lower background music anytime a person speaks. When the person finishes 

speaking, the background music raises again. This technique can be used in any 

scenario where you want to be heard clearly. 

 

Duck Audio in Filmora 
Locate Ducking Function in Filmora 

 

Note: 

In Filmora audio ducking feature, you do not lower the volume of the clips that 

you choose. On the contrary, the volume of the other clips is decreased. Kindly 

choose the one that needs to be heard clearly. 

 

There are three methods that you can access Filmora ducking features. 

 

 Double click the clip that you want the voice to be heard clearly. 

 Right-click on video or audio clip and select Audio>Adjust Audio. 

 Select the video or audio clip, then click Tools>Audio>Adjust Audio. 

 

In the above three paths, the first one is the easiest way to duck your clips. 

 
The default ducking value is 50%. You can also adjust the volume of the other clips 
by dragging the slider. 
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Cancel the Ducking Option 

There are two ways to turn off the audio ducking: 
 
 Click on the reset logo. 
 Click on the check box. 

14.9 Auto Denoise 

Auto Denoise function helps to remove background noise from the recorded audios 

or videos with sound. It is an efficient and convenient tool to help you remove the 

noise in one click automatically. To remove unwanted background noise from your 

recorded audio, follow the steps below. 

 

Apply Auto Denoise Feature 
 Double click on an audio clip in the timeline panel to open the Audio adjustment 

window. 

 Right-click on the selected audio clip, then choose Audio>Adjust Audio. 

 Select the audio clip, and then tab on Tools>Audio>Adjust Audio. 

 

Check the box next to Remove background noise. Drag the slider to the level (Weak, 

Mid, or Strong) of noise reduction that you need. 
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Note: 

The types of noise you can remove using the denoise tool include wind noise, 

computer hums, and other consistent sounds. 

 

Reset Auto Denoise 

If you are not satisfied with the Auto Denoise option, you can uncheck the checkbox 
or click on the Reset icon to cancel the function. 

 

14.10 Scene Detection 

Scene Detection is an advanced editing feature offered in Filmora, which can be 

used to automatically split a film into basic temporal segments by detecting the 

transitions between shots in a video. It will greatly facilitate your job if you don't 

want to edit your video frame by frame but would rather quickly edit some short 

clips in a large piece of video. The steps below will show you how to do auto scene 

detection with Filmora. 

 

Open Scene Detection Window 
Import media files to Filmora. You can either click the import button to bring up a 

pop-up window to choose files stored in your local computer, or you can just drag 

and drop the files to the interface. 

 

Once the video clip is imported, right-click the imported video and select the Scene 

Detection option. Or select the imported video, and then go to Tools>Scene 
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Detection. 

 
Then the Scene Detection panel will pop up. 

 

Detect All the Scenes Automatically 

In the pop-up window, simply click Detect, the original file will be separated into 
smaller segments in seconds. You can double-click on the segments to preview. If 
you are satisfied, click Add to Timeline, all segments will then be moved to the video 
track on the timeline. 
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15 Effects 

15.1 Types Of Effects 

Filmora is a powerful video editing software with thousands of video effects, which 

can help to make your videos or audios more creative and brilliant. 

 

Regarding the types of Effects, there is a good category in Filmora. You can find AI 

Portrait, AR Stickers, Boris FX, NewBlue FX, Luts, Overlays, Filters, and so on. Check 

from the applying scenes, you can find effects for Gaming, Education, Travel, News, 

Business, Food, Events, Wedding, etc. Divided by group, you will have Pets, Family, 

Friends, Businesses, and the like. 
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15.2 Add And Modify Borisfx Effects 

Filmora now supports Continuum, professional-quality effects plugins from award-

winning developer, Boris FX. 7 Continuum Units have been customized for Filmora 

users, unleashing amazing creative visual effects and graphics potential. Each 

Continuum unit contains multiple filters with complementary creative presets 

designed by Boris FX. Browse from the unique effects and thousands of presets. 

 

Add Boris FX Effects 
❶ Find Boris FX effects 

Open Filmora video editor. After importing the files, go to Effects>Boris FX. You can 

see the Boris FX effects, such as BCC Lights, BCC Particle, BCC Stylize, BCC Art 

Looks, BCC Blur, BCC Plus Lights, BCC Image Restoration. You can choose to learn 

about Boris FX effects before downloading the plugin. 

 
 
❷ Download and Install Boris FX 
To use the Boris FX plugin, you need to download and install the Boris FX effect 
plugin. Since the plugin effect package is about 400M, it will take time to download 
the package. Please wait patiently. 
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After the download process is finished, restart Filmora to load Boris FX effects. 
Then go to Effects>Boris FX to add and preview the Preset effects. 
 

Modify Boris FX Effects 

Double click on the Boris FX effect to arouse the Effect editing panel. Then you 
can begin to edit the Boris FX effects to make it look good. 

 

15.3 Add And Modify Newbluefx  Effects 

You can now use the following NewBlue effect collections that have been 

customized specifically for use in Filmora: Titler Pro, Video Stylizer, Video Elements, 

Video Filters, and Video Essentials. Each collection contains a set of factory-

installed, professionally designed presets. These five collections include 100+ 

unique effects and 500+ professionally designed custom title presets. 
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Add NewBlue FX Effects 
❶ Find NewBlue FX effects 

Open Filmora video editor. After importing the files, go to Effects>NewBlue FX. You 

can see the NewBlue FX effects, such as Titler Pro, Video Stylizer, Video Elements, 

Video Filters, and Video Essentials. You can choose to learn about NewBlue FX 

effects before downloading the plugin. 

 
 
❷ Download and Install NewBlue FX 
To use the NewBlue FX plugin, you need to download and install the NewBlue FX 
effect plugin. Since the plugin effect package is about 600M, it will take time to 
download the package. Please wait patiently. 

 
After the download process is finished, restart Filmora to load NewBlue FX effects. 
Then go to Effects>NewBlue FX to add and preview the Preset effects. 
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Modify NewBlue FX Effects 

NewBlue FX offers a powerful effect editing tool. You can adjust the settings in 
Filmora. Double click on the NewBlue FX effect to arouse the Effect editing panel. 
Then you can begin to edit the NewBlue FX effects to make it look awesome. 

 

15.4 Add And Customize Filters 

Wondershare Filmora enables you to add as many filters as you want. You can add 

or customize the filters to create a brilliant video. 

 

Add Filters 
There are three ways to add filters to a video: 

 

Open your project, go to the Effects>Filters tab, and then select the filter that you 

want and add it to your project. 
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❶ Hover your mouse over the filter or overlay effect you want. When you see a 
Plusicon in the middle, click it. Then the effect will be added to the timeline. 
 
❷ Drag the filter and drop it directly onto the video clip in your timeline that you 
want to add it to. Effects will be applied to the whole video clip this way. 

 

Note: 

If you are editing a ‘portrait' (9:16) clip in a 16:9 video, you can add background 

blur filters to replace the black bars. 

 

Remove Filters 

There are three ways to remove filters from your project: 
 
 Select the filter in the timeline and hit Deleteon your keyboard. 

 
 Right-click on the filter in the timeline and select Deletefrom the menu. 
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Customize Filters 

Wondershare Filmora enables you to change the duration or opacity of filter 
effects. 
 
❶ To change the duration 
The default length is five seconds, but you can drag the edge of the effect in your 
timeline to change its duration. 
 
❷ To Change the Alpha Opacity of a Filter 
The alpha opacity (transparency) property can have a value of 0-100. A lower 
value makes the filter more transparent. Double click on the filter in the timeline to 
customize its opacity. Then, you preview how your clip looks with the filter applied 
to it in the Preview Window. 
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Favorite Filters 

Right-click on a filter effect in the Effects menu and select Add to Favorite. Then, 
go to the Favorite category to find it again quickly. 

 

15.5 Add And Customize Overlays 

Learn how to use overlays in Filmora and get more creation for videos! 

 

Add Overlays 
Wondershare Filmora enables you to add as many overlays as you want. 

 

There are two ways to add overlays to a video. 
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 Open your project, go to the Effects tab, and then select the overlay you want 

and drag it to the timeline. Effects will be applied to the whole video clip this 

way. 

 

 Hover your mouse over the overlay effect you want. When you see a plus icon 
in the middle, click it. Then effect will be added to the timeline. 

 

 

Note: 

If you are editing a "portrait" (9:16) clip in a 16:9 video, you can add background 

blur filters to replace the black bars. 

 

Customize Overlays 
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Wondershare Filmora enables you change the duration or opacity of overlays effects. 
 
❶ To change the duration 
The default length is five seconds, but you can drag the edge of the overlay effect 
in your timeline to change its duration. 

 
❷ To Change the Opacity of Overlay 
The opacity (transparency) property can have a value of 0-100. A lower value makes 
the filter more transparent. 
 
Double click on the filter in the timeline to customize its opacity. Then, you preview 
how your clip looks with the filter applied to it in the Preview Window. 

 

Remove Overlays 
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There are two ways to remove overlays from your project. 
 
 Select the overlay in the timeline and hit Delete on your keyboard. 
 Right click on the overlay in the timeline and select Delete from the menu. 

 

Favorite Overlays 

Right click on a filter effect in the Effects menu and select Add to Favorite. Then, go 
to the Favorite category to find it again quickly. 
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15.6 Filmstock Assets 

When you edit your video with Filmora, you may see some effects and resources 

from Filmstock. And you will feel confused about that.Read this guide and you will 

find the answers. 

 

What is Filmstock 
Filmstock is a video asset designed for Filmora, including video templates, elements, 

transitions, titles, video clips, music, sound effects, and high-resolution images. 

 

You can visit Filmstock for more information. 

 

What does Filmstock Have: 
 Over 400 effect packs for all types of videos, and always keeps updating. 

 Various video clips like nature, lifestyle, business, animals, food, and more. You 

can try them in Filmora video editor. 

 Unlimited downloads of 70K+ high-quality images. 

 1700+ music and audio effects for transitions, gaming, intro, social media, movie, 

birthday, or blockbuster. 

 

How to Use Filmstock 
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There are two methods to help you. 

 

Method 1: Download and Use Filmstock Resources from Filmora. 

 

 When you use Filmora, you will notice that some resources have a "diamond" 

shape on the top left. These are resources from Filmstock. 

 
 Download the resources and drag it to the timeline. Try it free. 

 
 If you want to use and download your video with these Filmstock effects, you 

can click to purchase for more service. 
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Method 2: Download Filmstock Resources from Filmstock Official Website and 
Use it in Filmora. 
 
 Login Filmstock by using the same account of Filmora. 

 

Note: 

The resources of Filmostock can't be used if you don't download Filmora. 

 

 Choose the resources in Filmstock to download and use in Filmora. 

 

 Find the Filmstock you downloaded under the folder "Filmstock" - Effect on 

Filmora. 
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16 Transitions 

16.1 Types of Transitions 

Transitions can tie the shots and clips together into a cohesive, polished video. 

 

Filmora has more than 500+ transitions to help you edit your videos better. 

 

Where to Find Transition 
Double-click on the app's desktop icon, and once the welcome window pops up on 

the screen click on the New Project option. 

 

In the upper left corner of the editor's main window, you'll be able to see a number 

of tabs, like Audio, Titles or Effects. Click on the Transitions tab. 

 

Brief Introduction: Types of Filmora Transition 

You can see all kinds of transitions on the left, choosing and downloading the 
transitions you want. 
 
Types of transitions: 
 
 Festivals 
 Basic 
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 Ripple & Dissolve 
 Speed Blur 
 3D 
 Gaming 
 Metaverse 

 
More to explore...... 

16.2 Add Transitions 

In this guide, you will learn how to add transitions in Wondershare Filmora 

 

2 Steps to Add Transitions 
❶ Choose and Download the transitions you want. 

Click the download button to download the transitions, it will cost you a seconds. 

 
❷ Drag the Transition to the Timeline. 
Drag it to the beginning or end of a video clip or image in the timeline. You can also 
place the transition between the two videos. 
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Note: 

In versions of Filmora 8 there is only one video track which you can use 

transitions on. In Filmora and above you can apply transitions to any video track. 

16.3 Modify Transitions 

Learn how to adjust, remove, and favorite Filmora Transitions. 

 

Adjust Transitions 
After dragging the transition to the timeline, you can click the transition to adjust 

the duration and the position. 

 

Usually, the default duration is 2 seconds. 

 

2 Ways to Adjust the duration of the transition 

❶ Double click the transition in the timeline and then enter a new duration. 
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❷ You can also click and drag the start or endpoint of the transition forwards or 
backward within the video clip or image. 

 

 

Note: 

When a media piece is not long enough to accommodate a transition, trimmed 

frames will make the transition work by default. If you don't want this to happen, 

double click the transition in the timeline and un-tick Include Trimmed Frames. 
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To apply the same transition through your entire project: 

Right-click on the transition you want to use and select APPLY TO ALL. But note 

that this transition can only be applied for the duration. 

Remove Transitions 

❶ Select the transition you want to remove in the timeline and hit Delete on your 
keyboard. 
 
❷ Or right-click on the transition in the timeline and select DELETE from the 
menu. 
 

Favorite Transitions 

Right-click on the transition in the Transitions menu and choose to Add to 
Favorites. 



 

 191 / 250 

191 Audio Assets 

 
Or choose the transition you like. You will see a "heart" shape on the top right. 
Click the "heart" into the red. 

 
You can check your favorite transitions on the left - Favorites. 

17 Audio Assets 

17.1 Types Of Audio 

Filmora has 1000+ audio resources to help you edit your videos better. 
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Where to Find Audio 
Double-click on Filmora's desktop icon, and once the welcome window pops up on 

the screen, click on the New Project option. 

 

In the upper corner of the editor's main window, you can see a number of tabs, like 

Audio, Titles, or Effects. Click on the Audio tab. 

 

Brief Introduction: Types of Filmora Audio 

You can see all kinds of audio resources on the left, choosing and downloading the 
audio resources you want. 
 
Types of audio: 
 
 Exclusive Music 
 Sound Effect 
 Intro 
 Happy 
 Young & Bright 
 Tender & Sentimental 
 Rock 

 
More to explore...... 
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17.2 Add and Modify Audio 

Learn how to add, adjust, remove, and favorite audio. 

 

Add audio 
Adding audio can drastically change the tone of your video. Filmora provides a 

royalty-free music library you can access within the program or import your own 

music. 

 

Here are two ways to add audio to your videos: 

 

Note: 

The music and sound effects found within Filmora are for personal and NON-

COMMERCIAL use only. Learn More >> 

 

❶ Import Audio from your Computer 

 Select an audio file stored on your PC and bring it into Filmora. 

 Click the "Import Media" button above the Media Library panel, then browse the 

audio files on your computer. 

 When you find the song or other audio file you want, please select it and import 

it into the Media Library. 

 You can also drag and drop audio files into the Media Library. 

 From there, you can drag and drop your audio into an Audio Track in the timeline. 
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❷ Using Audio from Filmora 
 
The audio library has 200+ songs divided into five categories: YOUNG & BRIGHT, 
TENDER & SENTIMENTAL, ROCK, FOLK, and ELECTRONIC. There are also sound 
effects available under SOUND EFFECT. 
 
Here are still two ways you can add music from the audio library to your video: 
 
 Select audio, right-click, and choose to Apply. 

 
 Drag and drop the audio into the Timeline. 
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Adjust Audio 

Once you've added your music, double click on the music in the timeline to bring 
up the Audio window. In this window, you can adjust the volume and pitch of the 
music. You can also make audio keyframing (fade in and fade out) for your music. 
 

Remove Audio 

Select the audio that you want to remove in the timeline and hit Delete on your 
keyboard. 
 
Or right-click on the audio in the timeline and select DELETE from the menu. 
 

Favorite Audio 

 Right-click on the audio in the Audio menu and choose to Add to Favorites. 
 Or choose the audio you like. You will see a "heart" shape on the top right; 

click the "heart" into the red. 
 You can check your favorite audio on the left - Favorites. 
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18 Titles Assets 

18.1 Types Of Titles 

Filmora makes it easy to create the text & titles that match your style. 

 

You will learn how to find titles and the types of titles. 

 

Where to Find Titles 
Open Filmora at first, and once the welcome window pops up on the screen. Click 

on the New Project option. 

 

In the upper corner of the editor's main window, you'll be able to see a number of 

tabs, like Audio, Titles, or Effects. Click on the Titles tab. 

 

Now you can try to use the titles. 

 

Brief Introduction: Types of Filmora Titles 

Filmora has more than 1000 types of titles. You can see them on the left, choosing 
and downloading the titles you want. 
 
Types of titles: 
 Basic 
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 Titles 
 Openers 
 Subtitles 
 Lower Thirds 

 
More to explore...... 

18.2 Add Titles 

In Filmora, there are openers, titles, lower 3rds, subtitles, end credit, plain texts, 

callouts templates. You can add a title or other text effect to your video easily using 

one of the customizable premade templates. 

 

❶ Go to the Titles tab and Find a Title You Like 

 

You can see what the title looks like in the Preview window before adding it to your 

video. 

 
 
❷ Drag the Title to the Timeline 
You can drag it from the Titles library and drop it into the timeline. You can also 
right-click on the title effect you want and select Apply to add it to the timeline. 
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18.3 Edit And Customize Text 

Learn how to edit and customize texts, making it easy to create the text & titles that 

match your style. 

 
Edit Texts 
❶ Change the Duration 

The default duration of a text effect is 5 seconds. There are two ways to change the 

duration of a text effect. 

 Drag the text on the timeline directly. 
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 Select the text in the timeline and click the duration icon to set a new 
duration. 

 
❷ Drag the Title to the Timeline 
You can drag it from the Titles library and drop it into the timeline. You can also 
right-click on the title effect you want and select Apply to add it to the timeline. 

 

❸ Edit Text Effects 
 Double click on it in the timeline to open the Text editing panel. From here 

you can change the style (font, size, color, alignment, etc.) and animation 
of your text. 
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 Edit a Title with the Title Group Controller. 
Double click the title in the track and the Title Group Controller will appear. 
Enter values into the X and Y boxes to adjust the position. 
Drag the scale slider to adjust the size of the title template. 
Drag the rotate slider to change the orientation of the template.

 

 

Note: 

Filmora can recognize any font installed on your computer, including new fonts 

you might have downloaded from websites like Google Font. If you install a new 

font while Filmora is open, you will need to close and re-start Filmora to see it. 
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❷ Advanced Text Editing 
To edit your text in even more ways, click the Advanced button to enter the 
Advanced Text Edit panel. 

 
In the Advanced Text Edit panel, you can add more elements to a premade title effect 
such as new text boxes, shapes, or images. 
 
You can customize your text effects in the Advanced Text Edit panel in the following 
ways: font, color, animation, opacity, fill, border (color and size), and shadow (style, 
color, and size). 

 

Remove Texts 

There are two ways to remove tests from your video: 
 Select the text that you want to remove and hit Delete on your keyboard. 
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 Right click on the text in the timeline and select DELETE from the menu. 

 

Favorite Texts 

 Right click on the text in the Titles menu, and choose the text you like to 
add to favorites. 

 Or choose the text you like, you will see a "heart"shape on the top right, 
click the "heart" into red. 

 You can check your favorite texts on the left - Favorites. 

18.4 Text Animation 

There are 80+ animation presets available in Filmora. Try to create your video! 

 

 Switch to the Animation tab in the Text Editing panel. 

 
 Double click on the animation you want to try, and watch the Preview window 

to see what it looks like. 
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 Click OK to apply the animation to your title. 

18.5 Text Presets 

Filmora allows you to save customized text effects as presets for quick use in the 

future from both the Text Edit panel and the Advanced Text Edit panel. 

 

 In the Text Edit panel, after customizing your text (changing the font, size, color, 

position, or animation), click Save as Preset. 

 
 In the pop-up Preset Dialog window, enter a name for your new preset and click 

OK to save it. 
 The preset will be saved in the Custom folder under Titles. 



 

 204 / 250 

204 Elements 

 

 While in the Advanced Text Edit panel, you can save presets the same way: by 
clicking the Save as Preset button. 

19 Elements 

19.1 Types Of Elements 

Elements can make your video more interesting. 

 

Filmora has more than 1000 elements to help you edit your videos with ease. 

 

Where to Find Elements 
Double-click on the Filmora's desktop icon, and once the welcome window pops up 

on the screen click on the New Project option. 

 

In the upper corner of the editor's main window, you'll be able to see a number of 

tabs, like Audio, Titles or Effects. Click on the Elements tab. And then you can 

download and use the elements. 
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Brief Introduction: Types of Filmora Elements 

You can see all kinds of Filmora elements on the left, choosing and downloading the 
elements you want. 
 
Types of elements: 
 
 Basic 
 Trending 
 Sticker 
 Background 
 Social Media 
 Arrow 

 
More to explore....... 

19.2 Add And Customize Elements 

Learn how to add, adjust, remove, and favorite Filmora Elements. 

 

Add Elements 
To add an element to your project: 

 

Go to the Elements tab, then select the element you want to add to your project. 
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Drag the element into the timeline directly. 

 

Adjust Elements 

At first, double-click the element on the timeline, and you will see five options for 
adjustment. 

 

 
❶ Adjust Element's position and size 
 
Click the element on you video, you can move the element and adjust the size 
directly. 
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❷ Five Options for more adjustments of Elements 
 
On the left of Filmora video editor, there are video, audio, color, Animation and speed 
for element adjustment. Choose the one you want to adjust. 

 
When you finish adjusting, you can click OK to apply in the video. 
 

Remove Elements 

There are two ways to remove an element from your video: 
 
 Select the element that you want to remove and hit Delete on your keyboard. 
 Right click on the element in the timeline and select DELETE from the menu. 
 

Favorite Elements 
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Right click on the element in the Elements menu and choose Add To Favorites. 
 
Or choose the elements you like, you will see a "heart" shape on the top right, click 
the "heart" into red. 
 
You can check your favorite transitions on the left - Favorites. 

20 Exporting 

20.1 Workflow and Overview for Exporting 

The Workflow of Exporting 
 

You will export the video when you finish editing. Here is the workflow of exporting. 

 

 At first, find the Export button on Filmora and click it. 

 

 You will see Five options for exporting. They are Create Video, Export to Device, 
Upload to Youtube, Upload to Vimeo, and Burn DVD. 
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 If you are not sure which to choose, just select the first one "Create video". You 

will see the whole options for exporting. 
 Choose the one way you want to export and click the "Export" button. You will 

see your video in the specified position. 

 

The Overview of Exporting 

Filmora provides Five ways to export your videos. Here is the introduction for the 
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five ways. 
 
❶ Export to Local 
You can export your project file and video to the local computer. It supports to 
export as MP4, WMV, HEVC, AVY, MOV, F4V, MKV, TS, 3GP, MPEG-2, WEBM, GIF, 
MP3. 
 
❷ Export to Device 
You can export your video to the device you want, including iPhone, iPad, Apple 
TV, Apple TV 4K, iPod, Samsung Galaxy, Smart Phone, Android Generic, Google 
Pixel, Xbox one, PlayStation 4, PSP,Smart TV. 
 
❸ Upload to YouTube 
Filmora supports to export your video to Youtube directly. All you need to do is 
logging your Youtube account and exporting. 
 
❹ Upload to Vimeo 
Filmora supports to export your video to Vimeo directly. All you need to do is 
logging your Vimeo account and exporting. 
 
❺ Burn DVD 
You can burn your video from a DVD. Choose the DVD tab and enter the required 
settings, such as the aspect ratio and disc type. 

20.2 Export to Local 

❶ Click the export button and choose the Local tab. 

 

❷ Select the format you want to export in. Currently, Filmora supports the following 

formats: WMV, MP4, AVI, MOV, F4V, MKV, TS, 3GP, MPEG-2, WEBM, GIF, and MP3. 

 

❸ You can rename the video and change the location on your computer where you 

save it. You can also check the output resolution, frame rate, size, and duration 

before you export. 
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❹ When you're finished adjusting your video, press the Export button in the Export 
window. You can find the video in the specified location you selected. 
 

About SETTINGS 

 
To change your export settings (i.e. resolution, bit rate, and frame rate) click the 
SETTINGS button. 
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In the settings window, there are three quality levels: Best, Better, and Good. The 
only difference between them is the Bit Rate. You are able to adjust this or other 
parameters, such as Resolution, and Frame Rate in this window. 
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It is best to export your video with the same settings as your original video. 

 

Note: 

The size of the video depends on the length of the project and the bit rate. If the 

file size looks too big, you can try changing the bit rate in the Settings window 

to make it smaller. 

20.3 Export to Device 

❶ In the Device tab under Format, you can choose to output your video according 

to the ideal settings for different types of devices, such as iPhones, iPads, Apple TVs, 

Samsung Galaxy phones, PlayStation 4s, and more. 
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❷ You can make manual adjustments to your settings as well by clicking the 
Settings button. 
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❸ Click export when you're finished. 

 

Note: 

Exporting in this way won't automatically transfer your videos to your devices. 

Your videos will still be stored on your computer's local hard drive. 

20.4 Export to Youtube 

To upload a finished video directly to YouTube, click Export and then select YouTube. 

 

Login your Youtube account. 
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Then, you can check your browser to login your account. 
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Click "Allow" to allow Filmora to access your account. 
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After allowing, you will see a new page to indicate that: Continue the process in 
the software. Now, come back to Filmora. 

 

Input the title, description, and tags for the video and choose whether to upload 
the video as public, unlisted, or private. 
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If you want to do more settings, you can click "SETTINGS" . When you finish 
setting, just click "OK" 
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Finally, click the Export button to export your video to Youtube. 

20.5 Export to Vimeo 

To upload a finished video directly to Vimeo, click Export and then select Vimeo. 

 

Login your Vimeo account. 
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Then, you can check your browser to login your account. 
 
Click "Allow" to allow Filmora to access your account. 
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After allowing, you will see a new page to indicate that: Continue the process in 
the software. Now, come back to Filmora 

 

Input the title, description, and tags for the video and choose whether to upload 
the video as public, unlisted, or private. 
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If you want to do more settings, you can click "SETTINGS" . When you finish 
setting, just click "OK". 
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Finally, click the Export button to export your video to Vimeo. 

20.6 Burn to DVD 

Choose the DVD tab. 

 

Enter the required settings, such as the aspect ratio and disc type. 
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Now, click to export to DVD and wait a minutes. 

21 Wondershare Drive 

21.1 Overview 

Wondershare Drive is a cloud storage for work and content creators. You can safely 

store and share photos, videos, files and other contents without the device 

limitation. 

 

If you want to learn more about Wondershare Drive and get more cloud storage, 

please visit Wondershare Drive to get more information. 

 

In the next guides, you can know these below about Wondershare Drive: 

 

● Get 1GB Cloud Storage for Free in Filmora 

● Use Wondershare Drive in Filmora 

● Save Files in Wondershare Drive 
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● Find Files in Wondershare Drive 

● Manage Wondershare Drive in Filmora 

● Share Files with Wondershare Drive in Filmora 

21.2 Get 1GB Free Cloud Storage 

3 Steps to get free 1GB cloud storage of Wondershare Drive in Filmora. 

 

● Download and open Filmora. 

● Click "Cloud Backup" and then log into your account to activate the cloud. 

 

● Click "Authorize" to allow Wondershare Drive to quickly back up files. 

● Now, you can get 1GB for free and start to use the drive. 

 

Note: 

You can get 1 GB for free after activating Filmora account. 

21.3 Use Files 

After you get 1GB Cloud Storage in Filmora, you can do it with these: 

 

● Upload your videos and project files. 
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● Download your videos and project files. 

● Share your videos and project files. 

21.4 Save Files 

There are 2 ways to save your files as cloud files. 

 

❶ Save as a project 

If you haven't finished editing your video, you can save the video as a project file. 

So that you can directly continue to edit your video next time. 

 
You can also save your project files to Wondershare Dive. So that you can continue 
to edit your video with another computer and with any time. 
 
Just find the "Local Project", and click the "cloud" icon to save your project files into 
Wondershare Drive. 
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❷ Save to drive while exporting 

Videos can be saved to Wondersahre Drive while exporting the video. Just click "√

" to confirm to upload to Cloud. 

 

Then, you can find the notice to make sure that your videos are uploaded 
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successfully. 

 

21.5 Find Files 

3 methods to find your cloud files. 

 

❶ Find cloud files in the Cloud Project. 

 
 

❷ Find cloud files in the Local Project. 



 

 230 / 250 

230 Wondershare Drive 

 

❸ Find cloud files in Media>Project Template>Custom. 

Note: 

You can find the custom files you want only the files are saved as template. 

 

21.6 Manage Files 

Click "Cloud Project", you can check your cloud project files, which includes sharing, 

deleting and reveling in explorer. 
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Or you can just click the "cloud" icon on the top to manage your cloud files. Besides, 
you can see the expired date and the storage of Wondershare Drive. 

 

21.7 Share Files 

With Wondershare Drive, you can easily share you videos and project files to others. 

People can see your sharing videos and edit with your project files. 
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Note: 

The sharing project files are only supported to edit in Filmora. 

 

Steps to share files: 

 

❶ First, find the sharing icon. 

 

There are 2 ways for you to share your video and project files in Filmora. 

 

● Find "Cloud Project", choose the project you want to share, and then click the 

share icon. 

 

● Or you can just click "cloud" icon on the top and click the share icon. 
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❷ Edit your sharing option. 
 
You can share your files with or without passwords. The validity period is about 1,7 
and 30 days. 
 

● If share with passwords, you can set the passwords you want. Filmora supports 

4 letters or numbers as passwords. 

● If share without passwords, all you need to do is choose the validity period. 
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❸ Create the sharing link. 
 
After setting the sharing options, you can create link for sharing. 
 
Click "Copy" to quickly copy the link and share it with others! 

 
People can open the link and see what you share. 
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22 Performance Improvement 

22.1 Set Preferences 

Learn how to get the most out of Filmora by configuring preference settings for 

several things from appearance to folders, editing, and more. 

 

You can customize the look and behavior of Filmora, from determining the default 

length of transitions to setting the brightness of the user interface. 

 

Most of these preferences remain in effect until you change them. The preferences 

you set for scratch disks, however, are saved with your projects. 

 

Whenever you open a project, it automatically defaults to the scratch disks you 

selected for it when you set up that project. 
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You can set up general, Folders, editing, save and performance as you want. When 
you finish setting, click ok to apply. 
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22.2 Project Settings 

If you want to adjust the basic parameters before editing videos. You can view the 

top and find File-Project Settings. 

 
Project settings includes aspect ratio, resolution, and frame rate. You can adjust the 
parameters you want. 

 

22.3 Working with Proxies 

Once all the video clips you'd like to use in your next video are transferred from the 
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camera to a computer and organized properly, you can start thinking about the most 

efficient way of piecing them together. 

 

That's where the creation of proxy files comes in, as you don't have to work with the 

original size RAW files. Instead, you can create proxies that are significantly smaller 

than the video files your camera has captured and still export the video in the 4K or 

UHD resolution. 

 

How Does a Proxy Work 
● Proxy video editing is a great option if the computer you're using for editing has 

a modest amount of RAM or if its processor is not powerful enough to support 

the demanding tasks of applying complex visual effects. 

● Even though proxy files can shorten the amount of time you need to spend in 

the editing room, this video editing technique is only useful in a particular 

context. 

 

How to Create and Use Proxy in Filmora 
Video content creators who often shoot their videos with action cameras and other 

devices that can record video in 4K resolution can easily create proxy files in Filmora. 

● Install the software and create a new project. 

● Head over to the File menu, and find Preferences option. Alternatively, you can 

use the CTRL+SHIFT+, keyboard shortcut to bring up the Preferences window 

and then click on the Performance tab. 

● Click Enable GPU Acceleration option and Automatically create proxies when 

media resolution is higher than: option in the Proxy menu, 

● Pick either 1280x720p or 1920x1080p resolution. 

● You can also choose a folder on your computer's hard drive where all proxy 

media files are saved. 

● In case you want to delete all proxy files you created after you've completed a 

project, you can enable the Automatically delete proxies when a project is 

closed option and then click on the OK button. 

● Go to the Media Panel to start importing media files you'd like to use in your 

project and Filmora will automatically create proxies for each file that has a 

resolution that is higher than the resolution you've specified earlier. 
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Note: 

Filmora is going to need to create proxy files depends on the size of source files 

and the number of files you are transcoding at the same time. 

22.4 System Compatibility Detection 

You may need to update your graphics drivers to run Filmora. Please keep your 

computer's graphics drivers updated to get the best performance out of your 

hardware. 

 

Filmora for Win System Requirements 
Operating System: Supported OS : Windows 7/Windows 8.1/Windows 10/Windows 

11 ( 64 bit OS). 

Processor: Intel i3 or better multicore processor, 2GHz or above.(Intel 6th Gen or 



 

 240 / 250 

240 Performance Improvement 

newer CPU recommended for HD and 4K Videos). 

Memory: 4 GB RAM (8GB required for HD and 4K videos). 

Graphics: Intel HD Graphics 5000 or later; NVIDIA GeForce GTX 700 or later; AMD 

Radeon R5 or later. 2 GB vRAM (4GB required for HD and 4K videos). 

Disk: At least 10 GB free hard-disk space for installation (SSD-Solid State Disk 

recommended for editing HD and 4K videos). 

Internet: Internet connection is necessary for software registration and access to 

online services like Filmstock. 

 

Supported Input Formats 
Type Container formats 

Video 
Formats 

MPEG-1/2 Video file: (.mpg, .mpeg, .m1v, .m2v) 

MPEG-4 Video file: (.mp4, .m4v, .3gp, .3g2, .3gp2) 

QuickTime Movie File: (.mov encoded with MPEG 4 or MJPEG codec only) 

Camcorder File: (.dv, .mod, .tod, .mts, .m2ts, .m2t) 

Flash Video: (.flv, .f4v) 

Audio Visual Interleave (.avi) 

Matroska Video File: (.mkv encoded with MPEG 4 or MJPEG codec only) 

HTML5 Video File: (.mp4, .webm,. ogv) 

Non-encrypted DVD Titles: (.vob, .vro) 

Audio 
Formats 

.mp3, .m4a, .wav, .wma, .ogg, .flac, .aif, .aiff, .caf, .au 

Photo 
Formats 

.jpg, .png, .bmp, .gif, .tif, .tiff 

 
Supported Output Formats 

Type Container formats or Device/SNS profiles 

Format 
Common 
video/audio 

.mov, .mp4, .m4v, .mkv, .avi, .f4v, .ts, .mpg, .3gp, 
ProRes, .m4a, .mp3, .gif 

4K .mov, .mp4, .m4v, .mkv, 

Devices 
iPhone, iPad, Apple TV, Apple TV 4K, iPods, Apple Generic, Android 
Generic, PlayStation, PSP 

Social Network YouTube, Vimeo 

DVD DVD disc, DVD folder, ISO disc image file 

 

Note: 

Some of the above codec formats may need to be supported by system. 

 
Supported Effects & Plug-ins 
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Effects & Plug-ins 
Filmstock Standard 

NewBlue FX (Not available on Mac with M1 chip) 

Boris FX (Not available on macOS v10.14 and Mac with M1 chip) 

AI Portrait 

22.5 Preview Render Files 

Preview rendering reduces the preview lag which can occur when editing complex 

or high resolution projects. 

 

This results in smoother playback. Filmora offers 2 ways to render your timeline 

preview: 

 

❶ Manual Render (The Render Button) 

Click the Render Button to begin rendering your timeline whenever this red line 

appears (as when you add media or make other changes to your timeline). 

 

The render preview window will pop up, showing the render progress and the 
estimated remaining time. 

 

Once the rendering is complete, the red line will turn green.  

 

Note: 

You will need to wait until the rendering process is finished to continue editing. 
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❷ Auto-Render 

● Besides manually clicking the Render Button, you can also use a feature called 

Background Render. If you enable it, your videos will be rendered 
automatically when you add your videos to the timeline for editing. 

● You can go to File-Preferences-Performance, set a starting time and enable it.   

● By default, the render process will be performed after 5 seconds of inactivity 

on the timeline. 

 

● Click OK to save your settings. 

 

Note: 

The rendered parts of your timeline will be indicated by a green line. The line will 

be red for the un-rendered parts. Once you change, modify, or add effects to the 
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rendered section you'll notice the line turning red to indicate you need to render 

again. 

22.6 Manage Timeline 

The timeline is where the majority of the video editing process takes place. So, in 

this guide, we are going to learn how to add, adjust, lock and hide video and audio 

tracks in Filmora timeline panel. 

 

❶ Using the timeline 

The Playhead is an indicator that shows you where on the timeline you are currently 

located and allows you to move through the media files you placed on the timeline. 

The frame at which the Playhead is positioned is going to be displayed in the 

Preview window. 

 
 

❷ Adjust Timeline View 
As you hover over the area of the timeline that shows time with your mouse, the 
pointer is going to change into a two-way arrow. Move the mouse either to the left 
or the to the right while holding the left-click to zoom in or to zoom out of the 
timeline. 
 
The Zoom to Fit the Timeline icon is located in the upper right corner of the 
timeline. Clicking on this icon will enable you to see all the media you've added to 
the timeline within a screen. Alternatively, you can use the zoom slider if you want 
to adjust the zoom level manually. 
 
❸ Adding Managing Tracks 
A track is the part of the timeline where all the media is located. Tracks in Filmora9 
can either hold video or audio files, and you should keep in mind that audio and 
video clips can never be on the same track. 
 
Add One Track Each Time 
In order to create and add a new track you just have to drag and drop audio or 
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video file to a preferred location. Filmora9 will automatically create a new track for 
the elements dragged to timeline. 

 
Add multiple tracks at the same time 

● Click the Manage Tracks icon located in the upper left corner of the panel and 

a drop-down menu that lets you add new audio and video tracks or delete a 
track is going to appear on the screen. 

● Click the Open Track Manager option and then you can add up to 99 video 

and audio tracks to a project from the Track Manager window. Moreover, the 
Placement drop-down menu lets you choose how the tracks are arranged. 

 

● If you right-click on the section of the timeline below the Manage Tracks icon 

where the information about tracks is displayed, you can access each of these 
options from the right-click drop-down menu. 
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● Under the Manage Tracks menu, you can increase or decrease the size of the 

tracks from the Adjust Track Height submenu. 
 

❹ Hide & Lock Timeline 
You can click on the Toggle Track Output icon that looks like an eye on a particular 
track if you want the media invisible. The Toggle Track Output option is depicted as 
the sound icon on audio tracks and it enables you to mute an entire track. 

 

The Add Marker icon is located in the upper right corner of the timeline and after 
you click on it, a new marker will be added to the same location on the timeline 
where you placed the playhead. 

 
Double-click on the marker you created if you want to gain access to the Marker 
Editor window where you can change the name or the color of the marker or add a 
comment. 
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If you would like to add a marker to a video clip you just have to make sure that 
the clip is selected and click on the Add Marker icon. Creating notes can be useful 
when working on large projects because you can use them to line up different 
types of media assets. 

 

22.7 Change Playback Quality 

You can adjust the playback quality of the Preview window for a smoother editing 

experience. For example, you can improve the performance of your preview by 

playing your video at a lower resolution than you want for your finished project or 

by creating proxy media files to edit with. 

 

Note: 

Proxy files are more manageable versions of your clips that are easier to edit with 

because they are smaller in terms of data (i.e. they are at a lower resolution). You 

can edit with a proxy file in Filmora, then export with your full-sized original clip. 
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If Filmora detects lags, it will prompt a message to ask you to lower playback quality. 

 
Reducing your playback quality can eliminate lags and save you time. Click the 
playback quality control menu, and then choose from these options: 

 

Full: preview your video without changing the original resolution 
1/2: preview your video at 1/2 the original resolution 
1/4: preview your video at 1/4 the original resolution 
1/8: preview your video at 1/8 the original resolution 
1/16: preview your video at 1/16 the original resolution 

 

Note: 

The reduced playback resolution only applies to the video preview and will not 

affect the export settings. 

22.8 Mark Clip 

Markers can be used either while you are recording or during the post-production, 

to help you mark the places in the footage where you've made a mistake, where the 

new take starts or to indicate a spot on the timeline where you would like to place 

a particular video clip. 

 

How to Utilize Markers While You're Editing Videos with 
Filmora 

● Add markers both to the timeline and the files on the timeline. 
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● Click the marker icon to mark any point in time. 

 
Distinctions Between the Two Types of Markers 
Media Markers: 

● The media markers are the markers you can add directly to the video file. 

● You won't be able to see these markers until the video clip is imported into the 

software's video editor and placed on the timeline. 

● You can use them to mark a place you're not too happy with, or to highlight the 

part of the video clip that you intend on featuring in the final cut of the video 

you've created with Filmora. 

 
Timeline Makers: 

● The timeline markers, on the other hand, can only be added to a project during 

the post-production period. 

● You can utilize them to highlight the parts of the video clip you want to remove 

from the final version of your video or to mark the spots on the timeline where 

you'd like to switch from one take to another. 

● This type of marker is immensely useful if you want to organize the timeline in 

your project better and to know exactly where every clip you want to use in 

your video is located at all times. 

● Besides being a highly efficient tool for organizing vast amounts of footage, 

timeline markers can also help you denote the beats in the audio file and then 
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sync the video clip perfectly to the beat of the tune you're using as a soundtrack 

to your video. 

22.9 Group Editing 

Filmora allows you to link clips together as a group so you can move them without 

changing the positions relative to each clip within the group. 

 

How To Group Clips 
● To combine multiple clips into a group, hold the Ctrl key on your keyboard and 

click the clips that you want to group in the timeline. 

● Then, right-click the clip and select Group from the context menu. 

 

Ungrouping Clips 

● To unlink your grouped clips, right-click one of the grouped clips in the 

timeline and select Ungroup. 

● Besides using the group feature, you can now mark the clip in the same color. 

Currently, you can mark the clip with eight colors, including red, orange, 
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yellow, green, Cyan, blue, purple, gray and white. 

● Right click on the clip and select the option Select all clips with the same color 

mark, all clip in the same mark will be selected automatically, and then you can 
drag them as a group. 

 


