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How to enable GPU Acceleration in Filmora for Win? 

 

 
❷ Choose Performance Tab 

 

 

 

 

1. System Requirements Specification 
 

1.1 GPU Accelerated Rendering 

This guide provides insight into GPU Accelerated and Hardware Decoding/Encoding in Filmora 
and Filmora Media Encoder. 

 
GPU Acceleration reduces the stress that video editing software apply on CPU and improve the 
speed and efficiency of these software. 

 
Enabling GPU acceleration for video rendering, playback saves you from waiting and improve the 
playback quality. 
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Internet connection and registration are necessary for required software activation, 

validation of subscriptions, and access to online services. 

1.2 Windows System Requirements 

Your computer must meet the minimum technical specifications outlined below to run Filmora. For 
optimum performance, use recommended system specifications. 

 
You may need to update your graphics drivers to run Filmora. Please keep your computer's graphics 
drivers updated to get the best performance out of your hardware. Find out how > 

 
See Filmora for Windows System Requirements to learn Supported OS, Processor and other system 
requirements: 
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Some of the above codec formats may need to be supported by system. 

1.3 Tech Specifications 

You may need to update your graphics drivers to run Filmora. Please keep your computer's graphics 
drivers updated to get the best performance out of your hardware. For optimum performance, use 
recommended system specifications. 

 
Applicable for: 

 
Filmora 12, Filmora 11, Filmora X, Filmora 9 release. See detailed System Requirements here. 

 

 

 

Input and Output Type Container formats or 
Device/SNS profiles 

 
Supported 
Input 

Formats 

        Video Formats 
 
 
 
 
 
 

See detailed Tech 
Specifications of Filmora for 
Windows 

        Audio Formats 

        Photo Formats 

 
 Supported 
 Output 
 Formats 

Format 

Devices 

        Social Network 

DVD 
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GPU and GPU driver requirements 

 

 

Operating System: Windows 11/Windows 10/Windows 8.1/Windows 7 (64-bit OS). 

RAM: 8 GB RAM (16 GB required for HD and 4K videos) 

GPU: 2GB GPU Memory 

1.4 GPU and GPU Driver Requirements 

Understand the GPU and GPU driver requirements for Filmora. 

 
After upgrading to Filmora, there may be driver issues, and you may need to upgrade your driver. 
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2.  AI Features 
 
2.1 AI Image 

ChatGPT, the popular chatbot from OpenAI, is widenly used and becoming increasingly popular. This 
also means that AI has become the demand of more creators. 

 
To meet more creative needs of creators, Filmora has added ai content generator technology to 
the product. You can directly experience the function of generating images from text through 
AIGC. 

 
 
 
 
AIGC has already implemented text and image generation in the Filmora web terminal. We will 
continue to expand image generation/ai intelligent editing in the future. 

 

 

 
Index 

01 Start AI Image 

02 Describe the Image You Want to Generate 

03 Start Creating 

 

If you feel the picture generation effect is unsatisfactory, you're more welcome to give us 
feedback through the Support Center. So let us hear your voice and continue to optimize. 

Start AI Image 

Find AI Image next to the Import button in the media panel. Click and start 

your creative journey. The operation interface of AI Image will appear in the 
form of a pop-up window. 
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Make sure your Filmora has been upgraded to the latest version before 
operation. 

Describe the Image You Want to Generate 

The operation steps are straightforward. You only need to enter the image description you want 

 

animation. You can keep the elements you want and replace others with the desired images. 

 

A small print on the button Start Creating will remind you of the number of images left 
to create. 
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Start Creating 

The generated pictures can be directly added to your media panel by clicking the download icon in 
the lower right corner of the picture. 
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Drag and drop the generated image into the timeline for direct and in-depth editing. 
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Index 

01 Before Video Creation  

02 During Video Editing  

03 After Video Editing 

 

2.2 ChatGPT Plugin - AI Copywriting 

Copywriting is a powerful tool for selling your products or services through a copy 

leveraging call-to- action text. Humans have been using this tool for a long time; 
however, the introduction of AI Copywriting has just transformed the overall 

scenario with its quality and speed. 

 
Similarly, the new version of Filmora on Windows now offers AI Copywriting to auto-

generate your video scripts, captions, and more with ChatGPT. In this guide, you’ll learn 

how to use AI Copywriting in Wondershare Filmora: 
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Before Video Creation 

Step 1: Launch Wondershare Filmora and Access AI Copywriting 

First, start Wondershare Filmora 12 version ( 12.1.8 or above) on your Windows 
computer and 

 

Step 2: Ask Questions to Generate Pre-Video Content 

You can ask a question in the available region and click “Submit” to receive a 
complete answer underneath. There is a maximum limit of asking 20 questions from 

the AI Copywriting tool within a single day. 
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Step 3: What Kind of Questions to Ask from AI Copywriting 

If you are unsure how to ask AI Copywriting to generate video script content for 

your video, select the "How to ask?" button to open another screen. It displays all 

the requirements that can be used to generate a perfect video script for your 

work. Click "Back" to revert to the screen where you can ask the necessary 

questions to generate a video script using AI Copywriting.
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During Video Editing 

Step 1: Open Filmora and Create a Project 

The first step involves launching Wondershare Filmora on your Windows device and 

continuing 
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After Video Editing 

Step 1: Create a Project and Export the Final Video 

 
 
 
 
 
 
 
 
 
 
 
  
 
 
 

 
 
Step 2: Open AI Copywriting Alongside Filmora Project 

Along with creating a new project, you have two options to access Filmora’s AI 
Copywriting. You can launch the "AI Copywriting" tool before creating a new 

project or get access to it when you are editing the Text in the Timeline. Double 

click the Text element in the Timeline and a customization panel will pop up. You 

can tap the AI icon in the top right corner of the Title tab. 
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In another scenario, you can create an entire video on Wondershare Filmora and proceed to 
the "Export" window to save the edited file. For such cases, you can make use of AI 

Copywriting for the optimization of the video name and generate social media titles for 
your created videos. 

Hence, after completing a video, click the "Export" button to open a new window. 
 

 
Step 2: Open AI Copywriting Tool in Export Window 

As you find yourselves in the “Export” window, click the “AI” button appearing 

adjacent to the “Name” option in the window. This will launch the AI Copywriting 

tool where you can ask a question against the video title and click “Submit.” 
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Step 3: Use AI Copywriting While Exporting Video 

Even if you have tapped on the "Export" button and proceeded to conclude the 

creation of your video, you can still utilize the AI Copywriting tool for a title and 
description for your social media. As you select the AI Copywriting option 

appearing on the video exporting screen, the window opens where you can ask 

the respective questions. 
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Index 

01 Silence Detection 

02 Apply Silence Detection in Filmora 

03 Turn off Silence Detection Function 

 

2.3 Silence Detection 
 
 

 
Silence Detection 

Silence Detection can scan and remove silent pauses from your videos automatically, saving you 
editing time and keeping your viewers engaged. 

Apply Silence Detection in Filmora 

Silence Detection only works with clips that have audio. To automatically detect and delete silent 
pauses in a clip you need to: 

 
1. Find the Silence Detection Feature 

 
Tap on the Silence Detection button on the toolbar. 

 
Right-click on the video in the Media and select Silence Detection. 

 
Select the video clip or audio clip and choose Tools>Audio> Silence Detection in the top 

navigation bar. 

 
After tapping the Silence Detection option, the window of Silence Detection will pop up. 

1 

2 

3 
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2. Adjust the Parameters of the Silence Detection 

 
In the Silence Detection window, you can adjust three parameters for Silence Detection. 

 

 
Volume Threshold: The Volume Threshold setting helps the algorithm to know your silence 

threshold value. The default volume threshold is 25%. It means if the volume threshold value of 
segments is under 25%, the segments will automatically be considered silent. 

1 
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Minimum Duration: The Minimum Duration setting helps Filmora to know the silence 
duration and low-sounding parts. The default minimum duration is 0.5s. It means the silence 

should last over 0.5 seconds to be defined as silence. 

 
Softening Buffer: The Softening Buffer option provides buffering time for the start and end of 

audible segments. The default softening buffer is 0.1s. It means that the audible segments can get 
0.1 second buffering time at the start and end separately. 

 
3. Start the Automatic Silence Detection Process 

 
After setting the detection parameters, click Start to initiate the automatic silence detection 
sequence. You will see two different things in the timeline: 

 
The black parts show the silent segments. 

 
The highlight parts show the audible segments. 

 

 
4. Preview the Video 

 
You can play the video to check whether all silent parts are removed perfectly or not. If you are 
not satisfied with the result, you can adjust the three audio parameters above. Then click Restart 
to delete the silent parts. 

2 

3 

1 

2 
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Once you exit the Silence Detection window, the changes cannot be saved. 

 

 

5. Export to Timeline 

 
Once your clip is ready, you can export it to Filmora Timeline to continue editing. 

 

 

 

Turn off Silence Detection Function 

You can also abandon the Silence Detection process by closing the window. 
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Index 

01 Goto Auto Normalization Option 

02 Reset Auto Normalization 

2.4 Auto Normalization 

The new Auto Normalization feature analyzes the volume of all selected clips and 

adjusts the volume to the standard loudness level of European audio programs at 

23.0LUFS (deviation range: ±1LU) automatically. 

 
 

 
Goto Auto Normalization Option 

Double click on the video or audio clips you want to normalize in the              

timeline. In the Audio editing panel, you will see the Auto Normalization  

option. 

 
Right-click on the video or audio clip, choose Audio>Adjust Audio to  

open the Audio editing panel. 

 
Select the video or audio clip, tab on Tools>Audio>Adjust Audio to access the 
Audio editing panel. 

1 

2 

3 
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After finding the Auto Normalization option, you can tick the checkbox to enable it. 

Filmora will analyze and normalize the volume of the clip(s) automatically. 

 

 

 
Reset Auto Normalization 

If you are not satisfied with the normalized volume, you can check the Auto 

Normalization again to reset. Or you can click on the recheck icon. 
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Clicking the RESET button in the Audio editing panel will reset all audio editing 
settings. 
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In Filmora audio ducking feature, you do not lower the volume of the clips that you 
choose. On the contrary, the volume of the other clips is decreased. Kindly choose 
the one that needs to be heard clearly. 

 
Index 

01 Audio Ducking 

02 Duck Audio in Filmora 

03 Cancel the Ducking Option 

2.5 Ducking 
 
 

 
Audio ducking 

Audio Ducking means to decrease the volume level of specified audio when second 

specified audio is present. In video editing software, audio ducking is usually used to 

lower background music anytime a person speaks. When the person finishes speaking, 

the background music raises again. This technique can be used in any scenario where 

you want to be heard clearly. 

Duck Audio in Filmora 

Locate Ducking Function in Filmora 

 

 
There are three methods that you can access Filmora ducking features. 

 
Double click the clip that you want the voice to be heard clearly. 

 
Right-click on video or audio clip and select Adjust Audio. 

 
Select the video or audio clip, then click Tools>Audio>Adjust Audio.

2 

1 

3 
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In the above three paths, the first one is the easiest way to duck your clips. 

 

 
The default ducking value is 50%. You can also adjust the volume of the other clips by 

dragging the slider. 

Cancel the Ducking Option 

There are two ways to turn off the audio ducking: 

 
Click on the reset logo. 

 
Click on the check box. 

 
 

1 

2 
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Index 

01 Apply Auto Denoise Feature 

02 Reset Auto Denoise 

2.6 Auto Denoise 

Auto Denoise function helps to remove background noise from the recorded audios or videos with 
sound. It is an efficient and convenient tool to help you remove the noise in one click automatically. 
To remove unwanted background noise from your recorded audio, follow the steps below 
 
 

 
Apply Auto Denoise Feature 

Double click on an audio clip in the timeline panel to open the Audio adjustment window. 

 
Right-click on the selected audio clip, then choose Audio>Adjust Audio. 

 
Select the audio clip, and then tab on Tools>Audio>Adjust Audio. 

 
Check the box next to Remove background noise. Drag the slider to the level (Weak, Mid, or Strong) 
of noise reduction that you need. 

1 

2 

3 
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The types of noise you can remove using the denoise tool include wind noise, 

computer hums, and other consistent sounds. 

 
 

 

Reset Auto Denoise 

If you are not satisfied with the Auto Denoise option, you can uncheck the checkbox or click on the 

Reset icon to cancel the function. 
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Index 

01 Open Scene Detection Window 

02 Detect Scene Automatically 

2.7 Scene Detection 

Scene Detection is an advanced editing feature offered in Filmora, which can be used to 
automatically split a film into basic temporal segments by detecting the transitions between shots 
in a video. It will greatly facilitate your job if you don't want to edit your video frame by frame but 
would rather quickly edit some short clips in a large piece of video. The steps below will show you 
how to do auto scene detection with Filmora. 
 
 

 
Open Scene Detection Window 

Import media files to Filmora. You can either click the import button to bring up a pop-up window to 
choose files stored in your local computer, or you can just drag and drop the files to the interface. 

 
Once the video clip is imported, right-click the imported video and select the Scene Detection 
option. Or select the imported video, and then go to Tools>Scene Detection. 
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Detect All the Scenes Automatically 

In the pop-up window, simply click Detect, the original file will be separated into smaller segments 
in seconds. You can double-click on the segments to preview. If you are satisfied, click Add to 
Timeline, all segments will then be moved to the video track on the timeline. 
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Index 

01 Usage Scenarios 

02 Apply AI Audio Stretch on Windows 

03 Remove AI Audio Stretch 

2.8 AI Audio Stretch for Windows 

This guide helps you simply set the length of the audio, and there’s no need to cut, ripple, or add 
fades. 

 
AI Audio Stretch is a useful tool to remix music automatically. It allows you to retime the audio 
clip easily to match the duration of the video. The beginning and end of the material remain the 
same in the remix, and the middle will be edited. 
 

 

 
Usage Scenarios 

Here are two examples to stimulate your creativity in using this tool: 

 
• A vlog with multiple scenes and different music clips. Music is always a solution to link 

clips, showing the feeling of each scene you want to present. However, the length of 
each clip may not be satisfied. 

• A vlog with the same music, but the music time doesn’t match the video time. You 
might be frustrated over the complexity of rearranging the beats of music. AI Audio 
Stretch gives you an answer to stretch the audio instantly and lengthens it to the 
time matching the video. 

 

Apply AI Audio Stretch on Windows 

You can follow the steps below to change the duration of the audio efficiently. 
 
Step 1: Open the stretch function 

After launching the Filmora application and adding audio, you can click the stretch icon on the 
toolbar. 
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Step 2: Set the time of the audio clip 

Select the audio clip you want to modify first. Then, drag the music clip in the Timeline forward or 

backward to the point you want to start or stop it. 
 

 

 

Re-edit This Feature 

You can follow the steps below to reset the length of the audio. 
 
Step 1: Re-edit the length if you need 

If you want to delete the effect, you can right-click the clip and choose Delete Audio Stretch to 

remove the stretch effect. Alternatively, click one more time the stretch icon to set the duration 
again. 
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1 Time limit: Filmora AI Audio Stretch only supports audio clips from 10s up to 
10h. 

2 The use of audio stretch will automatically remove the reverse effect used 
before for your clip. 
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Index 

01 Usage Scenarios 

02 Apply AI Audio Denoise on Windows 

03 Re-edit AI Audio Denoise 

2.9 AI Audio Denoise for Windows 

This guide shows how to denoise the audio without worrying about losing important sounds. 

 
AI approach is trained by deep learning model with a great amount of data. It performs better in 
removing the noise, generating a new clear audio signal with distortion at the minimum. 
 

 

 
Usage Scenarios 

Audio Denoise is crucial in scenarios. A variety of jobs rely on this function to enhance the quality 
of each video and audio. 

 
As for journalists, cleaning up the background noise in the audio recordings is very helpful. It 

allows you to clarify what interviewees say or listen clearly about a fast speech. 

 
As for vloggers, reducing the background sound can let the audience hear your words even at a low 
and comfortable volume. It will result in more fans liking and following your account. 

Apply AI Audio Denoise on Windows 

Here is the guide on how to launch this tool on Windows. 
 
Step 1: Select the audio you want to process 

After launching the Filmora application and adding video or audio to the timeline, you need to 

click the clip you want to remove noises. Then, the audio settings window will appear on the 
right side of the interface. 
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Step 2: Make detailed adjustments 

Slide the window to the bottom and click the button beside Denoise first to activate the 
function. Then, click the button on the right side of each tool to open the function and make 
precise adjustments. 

 
 

      Adjust This Feature 

There are 3 modes: Normal Denoise, Hum Removal, and Wind Removal. 

1 Normal Denoise 

Normal noise is any usual noise that appears in the audio. There are three setting 
options, Low, Mid, and Strong. You need to decide to which extent you want to 

remove noise. Lower settings apply less processing, retaining more audio in the 
original input. 

2 Hum Removal 

Hum noise refers to the hum or hiss sound. Hum Removal plays a significant role in 
removing narrow frequency bands as well as their harmonics. You can control the 
amount of noise you want to reduce, with the range from -60 to 0. 

3 Wind Removal 

Wind Removal specializes in removing the noise of the wind. It estimates the 
reverberation profile and works out a way to change the amount of reverberation. You 
can choose whether to turn on or turn off the function. 
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Re-edit AI Audio Denoise 

If you want to remove the change, click the refresh icon on the right side of each tool to delete 
the specific change. To reset all changes, you can click Reset at the bottom of the window or the 
refresh icon 
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On the right side of the Denoise bar. 
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Index 

01 Apply AI Smart Cutout to Images on Windows 

02 Apply AI Smart Cutout to Videos on Windows 

2.10 AI Smart Cutout 

This guide helps you remove the background of an image or a video. The AI Smart Cutout is good at cutting 
an image out and performs well in identifying needed sections in a continuous clip. 
 
 

 
Apply AI Smart Cutout to Images on Windows 

Here are the steps for processing images with smart cutout on Windows. 
 
Step 1: Add the image to the processing interface 

Launch Filmora on your computer. Then, drag your required image to the bottom of the interface or select it 
from the files. 

Step 2: Launch the Smart Cutout event 

Click the image on the timeline to launch the settings window. 

Click Image>AI Tools to start a new task. 

Then, click the button beside Smart Cutout to start the function. 

After it, you need to click the Click to start to analyze to process cutout. 

1 

2 

3 

4 
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Step 3: Draw the section you need 

 Use the Brush to draw the area to cut out. A simple line around the edge of the subject is enough for 
the tool to recognize where you need it. 

 If some unwanted areas are selected, you can click the icon, which is an Eraser with a minus to erase 
them. 

  If you have amplified the image and want to move the image for more detailed adjustments, use the 

Palm. 
 

 
Step 4: Change the settings 

Simple Mode Setting 

 
On the right side of the interface, there are settings of Brush Size, Edge Thickness, and Edge Feather. 

 
The Brush Size is used to draw more precisely, with the size ranging from 1 to 300; Edge Thickness is to modify 
the margin encircling the subject, ranging from -100 to 100; If you want to adjust harsh edges to blend images, 
you can change the figure of Edge Feather. 
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 Invert Mask 

 
If you want to retain the background not chosen, you can click the Invert Foreground/Backg icon, as 
marked in the image below. 
 

 
Preview Mode - Background 

 
After confirming the selected area, you can set the background of the image. Click the bust icon in the 
upper right corner of the window and choose from Toggle Alpha Overby, Toggle Transparency Grid, 
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Toggle Transparency Black, or Toggle Alpha. Then, change the edge thickness or the edge feather on the 
left side of the window if you need. 
 

 
Step 5: Save the changes 

When you are done with the settings, click Save. Then, the effect will be applied to your image 

automatically. 

Apply AI Smart Cutout to Videos on Windows 

You can follow the procedures below to remove the background in a video on Windows. 

 
Step 1: Launch the application and add a video to the prompted interface. 

 
Step 2: Click the video in the processing section, and the video settings window will appear. You can click 
AI Tools in the Video tab, and after clicking the button to launch Smart Cutout, click the bust icon. 

 
Step 3: Use the brush icons to select your demanded area in the video. The brush with a plus is used to draw 
where to cut out, and the eraser with a minus is used to erase. Flexibly apply features such as Edge Thickness 

and Edge Feather to increase the quality. 

 
Step 4: Find Click to start the Smart Cutout icon in the Simple Mode section and click it. Then, Filmora 
will extract the selected subject from the whole video and export the output in a short while. 
 

 
Step 5: Change the background of the video by clicking the bust icon in the upper right corner. Also, you 
can change more advanced settings in the Advanced Mode tab to decide which part of the video to 
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process. You can set the mode from Track One Section Reverse, Track Reverse, Track Forward and Reverse, 
Track Forward, and Track One Section Forward. 
 

 
Step 6: Click Save when you finish editing. The interface will go back to the home editing page and apply your 
adjustment. 
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The AI Portrait add-on can be added to Wondershare Filmora for an 
additional payment (subscription). A Filmora license is not included 
with your purchase of this Add-on. 

 
Index 

01 Add AI Portrait Effects 

02 Preview the Effects 

03 Adjust AI Portrait Effects 

04 Delete AI Portrait Effects 

2.11 AI Portrait 

The AI Portrait is a creative AI effect in Wondershare Filmora. It can remove video backgrounds 
easily without using a Green Screen or Chroma Key, and allows you to add borders, glitch 
effects, pixelated, noise, or segmentation video effects. 

 
 

 
 
The AI Portrait Add-on works best for real and single subjects facing the camera straight on. Multi- 
person portraits, fast movements, and backlights will influence the result of the AI Portrait. Follow 
these steps to remove the video background with the AI Portrait Add-on: 
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dd AI Portrait Effects 

Import the video footage to the timeline, and then go to Effects>AI Portrait on the 

top toolbar. You will see all the 21 AI Portrait effects here. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
Click the AI Portrait thumbnail and check it in the preview window. To add the AI Portrait effects, 
drag the AI Portrait effect to the timeline or click the Add icon on the AI Portrait thumbnail. A 
window will pop up to remind you to purchase the AI Effect. You can either ignore it to try it or 
purchase it directly. 
 
 
 
 
 
 
 
 
 

 
 
 

 

Preview Effects 

Elongate or shorten the AI Portrait effect to fit the video clip length. Play the video and check 
the results. Add multiple AI Portrait effects to the clip by dragging and dropping them to the 
timeline. 

43 of 455



 

Adjust AI Portrait Effects 

 

If you are not satisfied with your settings, you can click on the Reset button next to the 
value 
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Delete AI Portrait Effects 

To delete the AI Portrait Effects, you have three ways: 

Select the unwanted Portrait Effects and tab the Delete To delete multiple Effects, click on 

Ctrl to select several Effects at one time, and then click Delete. 

Right-click on the AI Portrait effect, and then select Delete. 
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Index 

01 Open Filmora and Select Auto Reframe 

02 Adjust the Aspect Ratio and Motion Speed 

03 Analyze and Auto Reframe the Video 

04 Preview the Reframed Video 

05 Export to MP4 

 

2.12 Auto Reframe 

Powered by AI technology, Auto Reframe automatically detects the focal point of your video and crops 
it, always keeping it in the frame. This way the main action or object of your video never goes out of 

sight. 

 
You can opt to manually change the focal point of your video or choose an aspect ratio that fits your 
preference, depending on the social platform where you wish to upload the video. We will show you how 
to use the Auto Reframe option in Filmora and manually adjust the video as you desire. 

 
 

 
Open Filmora and Select Auto Reframe 

There are 3 ways to open the Auto Reframe feature in Filmora. You can choose to access it any way you 
prefer. 

 
Once you open Filmora, the main interface will show the Auto Reframe option on the right side. 

Click to directly open the reframing feature. 

1 
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Import your media by clicking on File > Import MediaFiles and selecting the file. After your video is 

imported, right-click on it to select the Auto Reframe. 

 

2 
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Another option is to click on Toolson the top menu bar and click on Auto Reframe. 

 

 

 

Adjust the Aspect Ratio and Motion Speed 

Once you have selected the Auto Reframe option, a separate dialogue box will open. If you haven’t 

imported your media, click on Import Media and select a single video to import. You can change the 
imported video by clicking on Replace File at the top. 

 
There are multiple aspect ratio templates available such as square (1:1), vertical (9:16), standard (4:3), 
widescreen (16:9), and cinema (21:9). Choose the aspect ratio depending on your preference and the 
platform where you will upload the video. 

3 
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There are multiple options to adjust the speed of your video: keep it at Auto or make it Fast or Slow. 

 
 

 

Analyze and Auto Reframe the Video 

Once you adjust the settings, tap on the Analysis option. Filmora will take a few seconds to complete 
the analysis of your video. 
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Then the video will be instantly and automatically reframed to your specified aspect ratio and speed. 
You can change or try out different aspect ratios and speed options by clicking the Restart button. 

 
 

 

Preview the Reframed Video 
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After adjusting the settings and reframing, you can view the preview of your final video. In case the 
video needs more work, you can also play and pause it at the point you want to adjust the frame and 

move the framing box to the position you desire. Do the same for the whole video just by dragging the 
frame window with your mouse. You can use tools such as Undo, Redo, Next Edit Point, and Previous 
Edit Point at the bottom menu. 

 

 

 

Export to MP4 

Finally, when you are satisfied with the reframed video, you can click on the Export tab, name your file 
and select the destination folder. Currently, only MP4 files are supported. 
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Index 

01 Open Auto Beat Sync 

02 Adjust the Settings 

03 Analyze 

04 Preview the Generated Video 

2.13 Auto Beat Sync 

Auto Beat Sync will take small parts from the same video or different videos, and then combine them 
into one personalized and stylized video. 
 
 

 
Open Auto Beat Sync 

To open Auto Beat Sync panel, you have the following three ways: 

 
OpenFilmora video editing software, you can easily see Auto Beat Sync option in the startup 

window. 
1 
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If you have already been in the editing interface, you can also access the function by right clicking 

the files imported in the Project Media, then selecting Auto Beat Sync. 

 

 
After selecting the imported files in the Project Media, you can also find Auto Beat Sync by clicking 

Tools>Auto Beat Sync in the navigation bar. 

2 

3 
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Adjust the Settings 

From the pop-up Auto Montage Panel, you can clearly see three main adjustable parameters: Auto 
Highlight, Auto Beat Sync, and Video Effect. 

 

 
Auto Highlight 
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The maximum duration of final video should be shorter than BGM and longer than 1/3 of total 
duration of all imported clips combined. 

In the Auto Highlight segment, you can choose to add more video or audio clips. You can also adjust the 
order or delete the imported video or audio clips. At the same time, you can adjust the length of the 

generated video or audio clip. 

 

 

 
Auto Beat Sync 

 
In the Auto Beat Sync interface, you can import background music, and set BGM start time. Surely, you 
can preview the background music to choose the start time. In addition, you can also choose the beat 
cut speed whether it is fast or slow. 
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Video Effect 

 
In the Video Effect segment, you can set the appearing frequency of RGB, Glow, Video Wall, Blur video 
effects. 

 

 

 

Analyze 
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Once you finish all the settings, you can click on Analyze button to initiate the automatic analyzing 
process. Usually, it will take two steps to finish the analysis process. Please wait patiently. 

 
Step 1. Analyze the beats and rhythm of the background music. 

 

 
Step 2. Automatically highlights and chooses the best moments from the footage and mix them 
according to the beats of the background music. 
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Preview the Generated Video 

You can preview the video by clicking on the Blank button. Or you can click on the Play icon. If you are 
satisfied with the result, you can Export to Timeline. Otherwise, you can adjust the settings again and 
Re-analyze. 
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Find Auto Highlight Feature 

Go to Export < Local < MP4, you will see the Auto Highlight feature. 

 
Index 

01 Find Auto Highlight Feature 

02 Choose the Auto Highlight Options 

2.14 Auto Highlight 

Auto Highlight is used to automatically extract the highlights from a clip. This will save your time when trimming 
your video and get the best parts from it more easily. 
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 Choose the Auto Highlight Options 
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AR stickers work best when applied to a person facing the camera. If there is more than one 
person in the frame, the AR sticker will be applied to whichever face it detects. 

2.15 Add AR Stickers 

Filmora comes with a library of AR stickers that can be used to enhance emotions, 

emphasize reactions, and add personality to your video. The face-tracking AR stickers are 

image-based effects, with cute and fun elements such as cats, bears, pandas, koalas, 

bunnies, glasses, and much more. 

 
For example, you can apply the Heart Eyes AR Sticker and it will be added to the person’s eye 

area automatically and move with them. 
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Open AR Sticker Window 

 
You can add AR stickers to the video the same way as other filters. Click the selected video 

clip in the timeline and go to the Effects, and them select AR Stickers. 
 

 
Preview and Add the AR Sticker Effects 

 
Double click the AR Sticker to preview it. Then you can drag it the track above the video in 

the Timeline, or you can click the “ +” on the effect template to apply it to the project. 

 
Index 

01 Add AR Stickers in A Video 

02 Remove AR Stickers 

03 Add AR Stickers in A Video 
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If you only want to add the AR Sticker effect to a small part, you can drag the edge of the 

effects to adjust the duration. 

 
Now, you can play the video and you will see the AR sticker effect. You can repeat the steps 

above to add multiple AR stickers to your video. 

 
Remove AR Sticker 

 
To remove the applied AR stickers, right-click the Effect in the Timeline and select Delete. Or 

press the Delete button on your keyboard when you have chosen the Effect. 
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This is the latest user guide for Filmora (for Win). 

 
Index 

01 Before You Begin 

02 Get Started Editing 

03 App for Mobile Users 

3. Get Start 
 

3.1 Get Started with Filmora 

Learn how to get started using Filmora, an easy-to-use and trendy video editing software that lets you 
empower your story and be amazed at results, regardless of your skill level. 

 
Filmora gives you a helping hand to get started with any new movie project by importing and editing 
your video, adding special effects and transitions, and sharing your final production on our user gallery, 
social media, mobile devices, or DVDs. 

 

 
 

 

 
1. Before You Begin 
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Create a New Project or Open an Existing Project 

Open Filmora after your footage is ready on your PC. 

 

 
To open an existing project, click Open Project in the main window or File > Open Project 

and File > Open Recent in the menu bar. 

 

2. Get Started Editing 
 

Collect your footage and other media files. Save your files on your computer. Filmora 
supports 

 

Check the system requirements: Check out the sy stem requirements of Filmora and ensure 
your Win meets these requirements for the best user experience. 

Before you begin, watch this short video! 

Download the latest version of Filmora to explore the latest features: 

For Win 7 or later(64-
bit) 

For macOS 10.14 or 
later 

Free Download Free Download 
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Import Video, Audio, and Images 

To import media files, you can 
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Edit and Arrange Elements in the Timeline 

Here are two ways to add media to the timeline: 

Find the video clip you want in the Media Library. Then, drag and drop it into your timeline. 
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Add Effects, Filters, Titles, Masks and Music 

 

For more information on titles, see below: 

 

Add Titles 

Edit and Customize Text 

 

Text Presets 
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Export Video and Share 

 

 
You can upload your video to YouTube directly in Export settings. 

 

 

 
For more information, see Workflow and Overview for Exporting. 
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Remove Video Watermark 
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In addition to desktop software, we also provide Wondershare Filmora for different devices. You 
can try Filmora for smartphone and pad. 

 
Try Filmora for Smartphone 

Try Filmora for Tablet 

 

Filmora is now compatible with both Android and iOS systems. The cross-platform plan 
allows you to use Filmora on multiple devices with the same account by one individual. From 
video recording to editing and sharing, Filmora is with you all the way, improving every step 
of your creative journey. 

 

3. App for Mobile Users 
 

Get creative with Filmora's free trial right now! 
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Index 

01 Download & Install 

02 Register 

03 Update 

04 Uninstall 

1. Download & Install 

 

Download to try now: 

For Win 7 or later(64-bit) For macOS 10.14 or later 

Free Download Free Download 

3.2 Register | Update | Uninstall 

The latest and greatest version of Filmora Video Editor for Windows and Mac can be downloaded from 
the official website's top navigation bar. 
 
 

 
 
 

2. Register 

❶ Install and open the program. Click the Login button in the upper right corner. 
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❷ Log in with your Wondershare ID (the email you used to place the order) and your password 

in the pop-up login panel. Find your Wondershare account and password in the confirmation 
email you receive after the purchase. You can also sign up and log in with Facebook, Google+, or 
Twitter. 

 

 
🅔 For creating an account, you can read this guide to learn how to create a Wondershare ID. 
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You can use Filmora without logging in, but any videos you export will have a watermark on 
them unless you are logged into a Wondershare ID that has a paid license associated with it. 

 
 

 

 
❹ Once you log in successfully, click the Avatar icon and check your activation status. 
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3. Update 

There are two ways to keep Wondershare Filmora up to date: check automatically for updates or 
 

Check for Updates Automatically 

 
Choose Preferences under File in the top menu. Select the frequency of update checks you 
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After downloading the Update, click YES to close the program and install the new 
version. You can also click Cancel to install it the next time you open Filmora. 

 

 
If there is an update, a Live Update window will pop up when you open Filmora. Select Update 
Now to download the latest version of Filmora. 

 

 
 Check for Updates Manually 

 
If you don't want to be prompted to update, set the Check for updates menu to Never first, then 
select Check for Update on the Help menu to check if a new version of Filmora is available. 
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4. Uninstall 

Method 1 

 
Right-click Filmora icon, click Open File Location and double-click unins000.exe to uninstall. 

 
 

 

Please save your project manually before updating Filmora to ensure you never lose your 
work. 
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 Method 2 

 
To remove Filmora from your system, go to Control Panel> Programs> Uninstall a program, right-

click the Filmora icon and select Uninstall. Once the "Are you sure you want to remove Wondershare 
Filmora 11 completely and all of its components?" window pops up, click on Yes to continue the 
uninstallation. 
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Index 

01 Individuals 

02 Team & Business 

03 Educational 

04 Bundles 

Individuals 

ANNUAL PLAN 

subscription auto-renews annually. You can cancel your subscription at any time. You can 
 

Over 10 updates annually, including product features like Video Editing, Audio Editing, 
 

Service including 1 GB Wondershare Drive storage. 

Click to see more information about ANNUAL PLAN. 

CROSS-PLATFORM PLAN 

 3.3 Member Plan 

Pick a Plan that Works for You. According to your system requirements, you can choose either Windows 
Version or Mac Version. 

 
100% Secure | No malware | Ads Free 24 H/7 Response 
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Team & Business 

For Team 

The Team plan gives you the flexibility to provision, track and manage licensing across 
 

 

All Filmora's Editing Features 

Free Updates 

This product is a paid subscription. You will be charged the same amount when your 
subscription auto-renews annually. You can cancel your subscription at any time. You can 

enjoy below: 

The cross-platform license can be used across 6 devices (Windows, macOS, Android, iOS, 
iPad, Android tablets), but can use only one instance of Filmora at a time. You are entitled 
to: 

Desktops (Windows, macOS): 

- full access to the features of Filmora for desktops 
- 1GB of Filmora cloud storage - 30 minutes of Speech-to-Text (STT) 
- *An extra cost needed for resources 

Phones (iPhones, Android Phones): 
- full access to the features of Filmora for phones 

- 1GB of Filmora cloud storage per user 

Tablets (iPads, Android Tablets): 
- full access to the features and resources of Filmora for tablets 

- 1GB of Filmora cloud storage 
- 30 minutes of Speech-to-Text (STT) 

- 5,000 characters of Text-to-Speech (TTS) 

Service including 1 GB Wondershare Drive storage. 

Click to see more information about CROSS-PLATFORM PLAN. 

 
PERPETUAL PLAN 

If you buy a Perpetual License, you will get perpetual access to the version of the 
software you purchased the license for, including updates. However, this plan does not 
include future versions of the software. Should a new version be released, you will need to 
purchase a new plan to access it. You can enjoy below: 

1 update annually, including product features like Video Editing, Audio Editing, Color 
Editing, Stock Media (Unsplash, Giphy, Pixabay), etc. 

Service including 1 GB Wondershare Drive storage. 

Click to see more information about PERPETUAL PLAN. 
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Educational 

For Student 

Read Student Pan Policy and log into Student Beans Account. 

For Educator 

 

Click to see more information about EDUCATIONAL PLAN. 

Bundles 

Buy Filmora 12 (for Windows) in bundles to save more. Bundles include: 

Image BG Remover and Video Editing Solution 

Wondershare Filmora 12 

 

All-in-One Photo and Video Editing Solution 

Wondershare Filmora 12 

 

 
 

 

Free Senior Tech Support 

Permission for Company Use 

No Attribution Required (You won's have to include a statement that your video is made 
in Filmora when using it for a commercial purpose) 

Multi-User Control 

Volume discount 

1-1 Sales Report 

Flexible payment options 

For Business 

 

Click to see more information about BUSINESS PLAN. 
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Capture, Record, and Edit Videos Like a Pro 

Wondershare 

DemoCreator 

Edit and Convert Video as the Way You Like 

Wondershare 

UniConverter 

Click to see more information about BUNDLES PLAN. 
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Index 

01 Keyboard Shortcuts List (Windows) 

02 How to Set Up Shortcuts? 

 3.4 Keyboard Shortcuts List 

Use this handy list to reference keyboard shortcuts for Filmora and even print a PDF of the keyboard 
shortcuts. You can also use the visual keyboard layout to customize the shortcuts and assign multiple 
shortcuts to a command. 

 
 

 
Keyboard Shortcuts List (Windows) 
Here is a list of the default keyboard shortcuts supported by Filmora. You can configure via File > 
Keyboard Shortcuts. Learning a few of these shortcuts can save you a bunch of time! 

File 
 

Action Windows Shortcut 

New Project Ctrl+N 

Open Project Ctrl+O 

Save Project Ctrl+S 

Save Project As Ctrl+Shift+S 

Archive Project Ctrl+Shift+A 

Import Media Files Ctrl+I 

Action Windows Shortcut 

Record Voice-Over Alt+R 

Preferences Ctrl+Shift+, 

Exit Alt+F4 

Add a New Folder Ctrl+Alt+N 
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Edit 
 

Action Windows Shortcut 

Undo Ctrl+Z 

Redo Ctrl+Y 

Cut Ctrl+X 

Copy Ctrl+C 

Paste Ctrl+V 

Delete Del 

Ripple Delete Shift+Del 

Close Gap Alt+Del 

Select All Ctrl+A 

Copy Effects Ctrl+Alt+C 

Paste Effects Ctrl+Alt+V 

Duplicate Ctrl+D 

Select Clip Range X 

Cancel the selected range Shift+X 

Nudge Left Alt+Left 

Nudge Right Alt+Right 

Action Windows Shortcut 

Nudge Up Alt+Up 

Nudge Down Alt+Down 

Tools 
 

Action Windows Shortcut 
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Edit Properties Alt+E 

Split Ctrl+B 

Trim Start to Playhead Alt+[ 

Trim End to Playhead Alt+] 

Crop and Zoom Alt+C 

RotAlte 90 CW Ctrl+Alt+Right 

RotAlte 90 CCW Ctrl+Alt+Left 

Group Ctrl+G 

UnGroup Ctrl+Alt+G 

Uniform Speed Ctrl+R 

Add Freeze Frame Alt+F 

Detach Audio Ctrl+Alt+D 

Mute Ctrl+Shift+M 

StabilizAltion Alt+S 

Color Correction Ctrl+Shift+C 

Chroma Key Ctrl+Shift+G 

Red Marker Alt+1 

Orange Marker Alt+2 
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Action Windows Shortcut 

Yellow Marker Alt+3 

Green Marker Alt+4 

Cyan Marker Alt+5 

Blue Marker Alt+6 

Purple Marker Alt+7 

Grey Marker Alt+8 

Select All Clips With Same Color Mark Alt+Shift+` 

Render Preview Enter 

Add keyframe Alt+Left Click 

Previous Keyframe [ 

Next Keyframe ] 

Motion Tracking Alt +X 

Color Match Alt +M 

Keyboard Shortcuts Ctrl+ Alt +K 

Insert Shift+I 

Overwrite Shift+O 

Replace Alt+Mouse Drag 

Rename F2 

Reveal In Explorer Ctrl+Shift+R 

Apply Alt +A 

Add To Favourite Shift+F 

Keyframing Alt+K 
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Action Windows Shortcut 

Crop to Fit Ctrl+F 

Add Audio/Video Keyframe Alt+Left Click 

Select Mode V 

Open AudioRemix Mode S 

Close AudioRemix Mode Shift+S 

View 
 

Action Windows Shortcut 

Play/Pause Space 

Stop Ctrl+/ 

Full Screen/Restore Alt+Enter 

Previous Frame Left 

Snapshot Ctrl+Alt+S 

Previous Frame/Move Left Left 

Next Frame /Move Right Right 

Previous Edit Point/Move Up Up 

Next Edit Point/Move Down Down 

Go To Previous Second Shift+Left 

Go To Next Second Shift+Right 

Go To Previous Marker Shft+Up 

Go To Next Marker Shift+Down 

Go To Project Beginning Home 

Go To Project End End 
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Action Windows Shortcut 

Go To Selected Clip Start Shift+Home 

Go To Selected Clip End Shift+End 

Zoom In Ctr+= 

Zoom Out Ctrl+- 

Zoom To Fit Timeline Shift+Z 

Select Previous Ctrl+Left 

Select Next Ctrl+Right 

View Left Alt+Scroll Up 

View Right Alt+Scroll Down 

View Up Scroll Up 

View Down Scroll Down 

Maker 
 

Action Windows Shortcut 

Mark In I 

Mark Out O 

Clear In And Out Ctrl+Shft+X 

Add Marker M 

Edit Marker Shift+M 

Miscellaneous 
 

Action Windows Shortcut 

Help F1 

Export Ctrl+E 
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Click on any shortcut to change it. You won’t be able to change it to anything already in use. 
Click Okay when you’re done to save your changes. You can restore the default shortcuts at 
any time by clicking Restore Defaults. 

Switch to other shortcut presets 

 

 

 

 

How to Set Up Shortcuts? 
Many commands have keyboard shortcut equivalents to complete tasks with minimal mouse 
use. You can also create or edit keyboard shortcuts. 

Go to File > Keyboard Shortcuts to see a list of available shortcuts. 
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Index 

01 What’s New 

02 Property Panel 

03 Player Panel 

04 Media Panel 

05 Timeline Panel 

06 Layout Modes 

07 Resizing Panel Groups 

08 Action Cam Editing 

09 Dark & Light Mode 

 

3.5 Windows Panel Layout 

Wondershare Filmora 12 is now equipped with four types of panel layouts and even more layout models 
to unleash your creativity. Read more to learn what’s new and changed with Filmora’s latest version on 

Windows. 
 

 

 
What’s New 

Filmora 12 is now equipped with a new addition to its layout called the Property Panel. 
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Property Panel 

The Property Panel shows you all relevant information on your project to display your clip’s video, audio, 
color, and speed properties in the Timeline Panel or Preview Window. This makes all info readily available 
so you can make adjustments when editing on the spot. 

Player Panel/Preview Window 

The Player Panel (Preview Window) shows you how the video plays in the Timeline. This is where you can 
adjust different settings, such as: 

 
• Playback quality and display settings 

 
• Capture a snapshot of the video 

 
• Mark in and Mark out 

 
The Player Panel can also be used as an independent panel or replaced with the default position by 
simply dragging the panel. 
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Underneath the time code is the Snapshot button. Snapshot lets you take a full-resolution 
still frame and automatically saves the picture to your Media Library as an image. 

 

 

 

Media Panel 

Also called your “Media Library,” the Media Panel will display all your imported source files when 
creating a project. 
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Here is a brief introduction to the functions: 

 
• Media: Where your media files are imported. 

 
• Stock Media: Choose royalty-free stock media from GIPHY/Pixabay/Unsplash. 

 
• Audio: Explore Filmora’s audio files. 

 
• Titles: Choose between available preset titles to use on your video. 

 
• Transitions: Make your project eye-catching by using different Transitions. 

 
• Effects: Choose eye-popping effects for your video. 

 
• Stickers: Add elements to your projects like Stickers. 

 
• Templates: Allows you to split screen videos with preset Templates. 

 

Timeline Panel 

The Timeline Panel is where you unleash your creativity by assembling your media files and adding 
effects to your video project. This is where you can perform various actions such as: 

 
• Delete video clips, audio, transitions, elements, etc. 

 
• Split your video clips or audio files. 

 
• Edit your media file’s parameters. 

 
• Render your video for a preview. 
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• Add marker. 

 
• Record voiceover. 

 
• Mix audio and more. 

 

Layout Modes 

There are six layout models to choose from when editing your projects. You can choose between: 

 
• Default: This will help you back to the original layout panel. 

 
• Organize: The media panel will be extended to the bottom line in this mode. 

 
• Edit: The property panel will be extended to the bottom line in this mode. 

 
• Short Video: Best suit creators who intend to upload a short-form vertical video. 

 
• Classic: for people who like the way it looked with the original version of Filmora. 

 
• Dual: This mode works best for people who are accustomed to multiple monitors. 

 

 

 

Resizing Panel Groups 

If you want to resize any of the panels, drag the resizing icon at the borders between each panel to 
adjust to your preferred fit. 
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Method 1: To resize panels horizontally, position the pointer on the sides until the pointer becomes a left 
and right arrow. 

 
Method 2: To resize the panels vertically, position the pointer underneath the panels, then the pointer 
becomes an up-and-down arrow. 

Action Cam Editing 

Filmora also has a number of features tailored to GoPro and action cam footage and an Instant Cutter to 
trim the clip without losing any quality. Please visit the Lens Correction guide to learn more. 

Dark & Light Mode 

To toggle between Light and Dark modes, go to File > Preferences > General and choose Light Mode 

or Dark Mode under Appearance. And click Ok to save the change. 
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This is what the light mode looks like: 
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The skin color of the program will be consistent with your operating system if you choose 
System Default during setup. 
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3.6 Custom Toolbar for Windows 

Filmora's editing interface is accessible, and with its custom toolbar located upfront, users can find all 
the major features like "Effects," "Stickers," "Transitions," "Titles," and more in the primary window. In this 

guide, users will learn how they can access Filmora's custom toolbar: 

Accessing Filmora's Custom Toolbar 

Although Filmora's editing interface is very accessible, we still have the step-by-step procedure 

 

Step 1: Create a New Project 

First, download Wondershare Filmora and launch it on your device. Once you reach its main 
 

Step 2: Access Custom Toolbar 
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Once you are in Filmora's main editing window, navigate upwards and locate a bar where you 
can find "Media", "Stock Media", "Effects", and other tabs. This is named Filmora's custom 
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01 Overview 

02 Latest Version 

03 System Requirements 

04 Online Resources 

05 Contact Us 

 

3.7 Release Notes 

Find more helpful resources about recent Filmora updates. 
 

 

 
 

 

Overview 

Filmora is an intuitive video editor for every skill level, available on Mac, and Windows. It provides one 
platform to push your storytelling boundaries and features a host of tools that help you quickly create 
videos efficiently so that you can easily tell your stories. You can access tutorials, tools, and a platform to 
make even better videos to share with our built-in community. 

Latest Version 

The latest/most current version of Filmora is the Octuber release. For more information, see below: 

● Latest Versions and Features: V13 

● What's New Overview 
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Online Resources 

Watch the video tutorial for how to use Filmora: Video Tutorial 

Enhance your mastery of advanced video editing skills: Master Class 

Find out how to create a special effect: DIY Special Effects 

All the information you need to help you use Filmora: FAQs 

 
 
 

 

 

 

System Requirements 

● For the latest system requirements, see Tech Specs. 

Contact Us 

● For assistance with product usage, sales, registration, and troubleshooting, see Contact Us. 
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Index 

01 Create Projects 

02 Cloud Project 

03 Creator Hub 

 4. Creating Projects  
 

4.1 Startup Window for Windows 

Get to know the new startup window. The new startup window is more informative and intuitive as it is 
redesigned to be more user-friendly. It allows you to have a better understanding of the software’s 

features and what they can do for you to create amazing videos. 
 
 

 
 
You select the function you need by clicking the corresponding tab based on your operational purpose. 
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Create Projects > Cloud Project > Creator Hub > </i > 
 

 

 

Create Projects 

The Create Project tab contains a variety of features, along with your recent local projects changeable to 
list view or thumbnail view. The new Start-Up Window is designed to help you get started with your 
project as quickly as possible. It contains all the tools you need for creating a video. 

Create Projects 
 
 
 
 
 
 
 
 
 
 

 

   

 

If you don't see this startup window, please upgrade to the latest version, and then go to 
File > Preferences > General tab to enable this startup window. It will show when Filmora 
launches next time. 

106 of 455



 

 

 
Use the drop-down menu to choose an aspect ratio.You can choose from a wide variety of aspect 
ratios by clicking on the appropriate option in this drop-down menu. 

 

 
To begin editing, click on Create Project and it will take you to the new user interface. 

 

1 

2 
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The startup window has added shortcuts to screen tools, which you can select to use as desired. 

a. You can start by choosing a template by using "Instant Mode" if you want your videos to look more 
engaging and creative. 

 
b. Easily record your screen with "Screen Record" conveniently so you won’t have to record with other 
third-party apps. 

 
c. Reframe a video quickly with Auto Reframe powered by AI technology that automatically detects the 
focal point of your video and crops it, always keeping it in the frame like magic! 

 
d. Smoothly cut out unwanted parts to trim your awesome videos with the built-in "Instant Cutter". 

 
e. Automatically detect and remove silence with "Silence Detection", so you won't have to remove the 
silence from your video manually. 

 
f. Effortlessly use "Auto Beat Sync" to synchronize your videos to the rhythm of the music of your 
choice. 

 
g. Make proficient video scripts automatically with the help of the newly-introduced feature of AI 

Copywriting in Filmora. Simply access the “AI Copywriting” button for auto-generating video content 
with a pre-integrated connection with ChatGPT. 

3 
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Cloud Project 

Cloud Project is a great way to safely store your project documents, project templates, and finished 
videos. Get your FREE 1GB cloud storage in Filmora 12! 
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1. Download and open Filmora. 

2. Click “Cloud Project>Project Files” and then log into your account to activate the cloud. 
3. Click “Authorize” to allow Wondershare Drive to quickly back up files 

Now you can enjoy Cloud Project and have your files securely backed up to Wondershare Drive. You can 
also use Filmora’s cloud storage for other purposes such as sharing your projects with others, so they 
can view files with their device. 

Creator Hub 

Scale up your inner creative video editing skills with the help of Creator Hub. Creator Hub is a place 
where you can find tutorials and secret skills to inspire your video editing. We've embedded YouTube's 

API so that you can search, save, and comment on creative training videos directly within Creators 
Academy. Creator Hub is perfect for beginners and professionals alike. With a simple layout that makes it 
easy to learn how to edit videos, this software will help you create high-quality footage quickly and 
easily. Videos directly within Creators Academy. 
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For your convenience, Filmora offers you the option of archiving your source files all together 
with the project. 

 
Index 

01 Create A New Project 

02 Save A Project 

Create A New Project 

There are two ways to create a new project. 

Method 1: Create New Project from Startup Window 

 

 

 

4.2 Create New Project 

Learn about project files, and how to create and manage projects in Filmora. 

 
The project (. wfp format) you create in Filmora contains the settings you select for each sequence in the 
timeline, as well as editing decisions, effects, and music used in the project. 

 
Filmora project files don't store the source videos, audio, or images. They only save a reference to these 
types of media files based on the file names and locations. If you move, rename, or delete a source file, 
Filmora won't be able to find it automatically the next time you open a project that uses that piece of 
media. 
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The default aspect ratio is 16:9, but you can change it to 1:1 or 9:16 if you want to make 
videos for Instagram or other social media, or you can select Custom to customize your 

aspect ratio. 

 

 
 Method 2: Create New Project from Menu Bar 

 
Launch Filmora and choose New Project to enter the editing interface. You can re-create a new 
project under File > Project Settings. 

You can also set the resolution, aspect ratio, and frame rate for the project as you like under File 

> Project Settings. 
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Save A Project 

After you finish your editing in the timeline, you can click File > Save Project or Save Project As, 
or use the hotkey Ctrl+S to save the edited project to your computer, in case you need to modify 
it in the future. 
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The project will be saved as a file with the extension. wfp. And it can only be recognized and 
opened by Filmora. 

 
 

 

 
You can back up your project every specified min by File > Preference > Save, fill in the backup 
interval, and tick the box in front. 
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Index 

01 Create with Instant Mode 

02 Suitable User Groups 

03 Main Types of Templates 

04 Advantages of Instant Mode Compared with Timeline Editing 

 

4.3 Create with Instant Mode 

No editing skill is needed for using an Instant Mode to create a video. Just add the media you want to 

show, and Filmora will make a video for you at once. 
 
 

 
 

Instant Mode provides complete video templates. You can quickly get a nice video within your media. 
 

Create with Instant Mode 
Select Template 

Find the option of Instant Mode from the startup window, click it, find the appropriate template from the 

right side, and the Use button will be displayed when the mouse hovers. 
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Import Media and Auto Create 
 

Import all your media and click Auto Create. 
 

Add more than 5 media to unlock the Auto-Create. 
 

1 

2 
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Quick Edit 
 

The left panel has three tabs, Title, Music, and Template to choose from. 
 

The lower panel has three setting options: Effect Control, Music Setting, and Global Setting. Click 
the corresponding setting option to edit it directly. 

In the Layer panel of the clip displayed on the right, select the corresponding layer to edit it directly. 
 

 

 
Export 

After clicking Export, select the device to be exported in the upper part of the Export window, and then 
export. 

1 

2 

3 
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Suitable User Groups 

 
 

 
For more information about exporting, see the following link: 

 
Workflow and Overview for Exporting 

Export to Local 

Export to Device 

Export to Youtube 

Export to Vimeo 

Burn to DVD 

Wondershare Drive 
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Main Types of Templates 

The main types of templates include Business, Travel, Education, Family, Holiday, Birthday, and 

 

Advantages of Instant Mode Compared with Timeline Editing 

 

AI automatically recognizes highlight clips. 

 
Sample preview videos for professional designers to inspire users for clipping. 
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Index 

01 Create with Component Template 

02 View Options 

 

4.4 Create with Component Template 

Learn about tips to create with Component Template in filmora. 
 

 

 
 

Create with Component Template 

Under the tab Templates, you can find lots of component templates. The video template provides 
pre-installed video engineering and fragments to enhance the efficiency of video clips. You only 
need to replace media clips in your template in your own media. 

The video template provides pre-installed video engineering and fragments to enhance the 
 

❶ Drag the template item to the timeline point. 

❷ Drag your videos, photos, and music materials to the corresponding placeholder position. 
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View Options 

On the right side of the Search Media Bar, you can choose a browse view. It includes: 

List View 

Medium Thumbnail View 
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Index 

01 Open an Existing Project in Startup Window 

02 Open an Existing Project in Editing Panel 

03 Open the uploaded project in Cloud 

 

4.5 Open Project 

Learn how to open Filmora projects for Windows. 

 
Filmora for Windows can open project files created with earlier versions of Filmora. 

 

 

 

Open an Existing Project in Startup Window 
 
When you launch Filmora, your most recent projects will be shown in the Project Files. Select the target 
project to reload the. wfp project file. If your project isn't shown in the Project Files, click Open Project to 
locate it. 
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Open an Existing Project in Editing Panel 

Besides opening projects at the startup window, you can also open an existing project when editing. Click 
File > Open Project (Ctrl+O) or File > Open Recent to locate the. wfp file. 
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Open a project in Cloud Project 

If you back up your project in the Wondershare Filmora Workspace, you can find your uploaded project 
from the Cloud Project in Startup Window. 
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4.6 Move Projects 

Learn how to move and archive Filmora projects. 

 
If you need to edit your project on another computer, open the project, click File > Archive Project or 
use the hotkey Shift+Ctrl+A, then the project file and the source files will be archived together in the 
archived. wfp file. 

 

 
You can copy or transfer that archived project in. wfp format to another computer and continue your 
editing. 

 

Please do not just move the saved project to another computer directly. You must click File > 
Archive Project to archive the project first. 
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4.7 Relocate Projects 

Learn how to relocate Filmora projects. 

 
Once you change the location of the source files, rename them, delete them, or disconnect the external 
drive where they are saved, Filmora will not be able to find them anymore through the saved path. 

Step 1 
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Step 2 
If you click a moved or missing project file from the source file save location, you will see a window 
of Locate missing files showing that "Some file(s) in your project have been moved or are missing. 
Please select the file(s) from the list below and relocate them one by one." 
 

 
Select Ignore/OK – You will skip to player panel directly and a red exclamation mark will 
appear on the video. 
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Step 3 

If you click the clip with red exclamation mark, the window will pop up displaying "Unable to locate file. 
Click RELOCATE to try importing the file again, DELETE to delete it, or IGNORE to abort this operation. 

Select LOCATE SELECTED - The source file save location window for project file storage will 
pop up. You can relocate the missing files. 

 

Select Ignore – You will be back to player panel. 

Select Delete - A window will pop up asking to confirm if you need to delete the clip. 

 

If the files have been permanently deleted, you can choose other files as replacements. 

Select Relocate - The source file save location window for project file storage will pop up. 
You can relocate the missing files. 
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01 Open the Editing Panel 

02 Import From Other Apps 

03 Authorization 

Refreshing 

04 Download and Start Editing 

 5. Importing & Recording  
 

5.2 Import from Third-Party Cloud Drives 

With the new release of Filmora V12, users can import video files from third-party cloud drives – 
Dropbox. The following are the detailed steps to use this new feature. 

 
 

 

Open the Editing Panel 

Run Filmora and click "New Project" to open the editing panel. Now go to "File" and then move your 
mouse to "Import Media". 

 
 

Upgrade to the Newest Filmora Unleash Your Freedom to Creativity 
 
 

Import From Other Apps 
 
Then you'll see 6 options here, choose "Import from other Apps" and then click "Dropbox". 
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Authorization Refreshing 

A new "Authorization Refreshing" window will appear, and your browser will open the dropbox.com. 

 
Go the browser and now you'll be asked to sign in with your account, Type your account and 
password to move forward. 
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If you don't have an account, you'll need to create an account with your Google or Apple account. 
 

 
Click the "Allow" option to let Wondershare Filmora to view the video files in your Dropbox 
storage. 
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Download and Start Editing 

Go back to the Filmora interface, it will show you all the files and folders in your Dropbox. Download the 
video and you can start editing. 
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01 Method 1: Using the Instant Cutter Tab in the Main Menu 

02 Method 2: Using the Top Toolbar 

03 Method 3: Using the Project Media Section 

 

5.2 Instant Cutter Tool for Windows 

Filmora's Instant Cutter tool is built for the times when one needs to trim video immediately. Cutting a 

video assists in many purposes, like adjusting a video's duration according to social media standards or 
editing tasks. Users must import media to start cutting or trimming straight with this tool. We have 
discussed below the methods to access this tool in a step-by-step procedure: 

 
 

 
Importing Media with Instant Cutter Tool 

In this section, you will learn about accessing and employing Filmora's Instant Cutter Tool in three 
different methods. This exists as an independent feature; however, users can also access it indirectly 

using the methods discussed below: 
 

Method 1: Using the Instant Cutter Tab in the Main Menu 

Step 1: Launch Filmora and Access the Tool 

After performing the compulsory task of installing Filmora, launch it on your PC. Upon accessing its 
main display, navigate towards the tabs featured there and click the ">" symbol until you find the 

"Instant Cutter" tab and select it. 
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Step 2: Import Media in the Instant Cutter Window 

Filmora's Instant Cutter window will appear once you employ this action. Under the "Trim" tab, 
click the "Open File" button to import a clip from your device. 

 

 
Step 3: Trim the Media Clip and Export It 

Once the clip has been imported into this window, change the slider's position to set your clip's 
starting and ending points. Once you have cut your clip, click the "Play" button to check if the 
duration is correct and hit the "Export" button. 
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Step 4: Adjust Export Settings 

Upon clicking the "Export" button, a small pop-up will appear. You can customize the export 
setting from there, like the file's location. After adjusting the desired settings, click "OK", and the 
export progress will appear. Once the export procedure completes, you can access your file 
from the folder you saved it in. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

 

Method 2: Using the Top Toolbar 
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Create a new project in Filmora to access its main interface after launching it. Head in the 

 

Method 3: Using the Project Media Section 

Upon reaching Filmora's editing interface after creating a new project, proceed toward the 
"Project Media" section and find the "Import" button. Click on it, and select the "Import with 
Instant Cutter Tool" option from the expansion menu. 
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Index 

01 Methods to Import Media Files into Filmora 

02 How to Select Multiple Files at Once 

Methods to Import Media Files into Filmora 

 

Method 1 

 

 

5.3 Importing 

Wondershare Filmora enables you to import standard, HD, and even 4K videos. You can also record a 
video with Filmora using your computer's webcam or recording your computer screen. You can even 

record a voiceover with Filmora. 

 
Your media clips - including imported videos, images, and audio files will be shown in the Media Library, 
where you can access them quickly and easily. 
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There is also a click entry for Import in the bar next to Project Media. 

 

 
The Beat Sync operation window will pop up if you click Import with Auto Beat Sync. Click 

Import Media from the upper left corner. 
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You can click to learn more about Auto Beat Sync. 

 
 Method 2 

With media selected in the menu bar, click on the first tab Project Media. Click the import 
media area as shown below, and then choose one or more media files from the pop-up 
window. 
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 Method 3 

Drag and drop media files into the Media Library. 

When you import a media file, Filmora may ask you to create a proxy file to accelerate your 
editing process. 

A proxy file is a second media file smaller than your original file. Usually, more timeline 
efficiency will be required when the video has a very high resolution. 

Creating a proxy file can lower the video resolution in the editing to accelerate the whole 
editing process without affecting the final export quality. 
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We recommend selecting Yes to create proxy files for a faster video editing experience. 

How to Select Multiple Files at Once 

Holding down the Ctrl key or the Shift key as you click a file. 
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01 Stock Media 

02 Project Media 

03 Global Media 

04 Cloud Media 

05 Adjustment Layers 

06 Relink Medias 

07 Filter and View Options 

Stock Media 

 

Find the Stock Media tab at the top, where there are several categories: Favorites, Downloads, 
 

 

Click Favorite while hovering over a resource to add an tem to this folder. 

 

 6. Media For Use 
 
6.1 Media for Use 

Easy start with Filmora media for use to make a creative video. You can also save your video materials 
and templates on the cloud and exchange them with other creators. 
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Adjustment Layer 

 

 
 

 

 

 

The media downloaded from Filmora will be displayed here. 

 

You can search for Videos or Photos you like from Filmstock 

Media Integration 

Here you can find fancy high-resolution stock media from: 

 

 

 

Project Media 

You can import media files here. 

● Right-click on Project Media, you can add a new folder. 

● Right-click on Folder; you can rename and add a new folder. 

Global Media 

Import media here to use it in multiple projects. 

● Right-click on Global Media, you can add a new folder. 

● Right-click on Folder; you can rename, delete and add a new folder. 

Cloud Media 

Import media here to use it in multiple projects. 

● My Cloud Media: You can drop or upload your video clips, images, or audio here to save them 
to your Cloud for backup. 

● Downloads: The media downloaded from your Cloud will be displayed here. 
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Filter and View Options 

Filter by File Type 

On the right side of the Search Media bar, there are four filters here: All, Video, Audio, and Image 

View Options 

 
 

 

Drag or click + icon to add the adjustment layer to the timeline. You can apply different 
effects, change the settings and edit again at any time without affecting the original clips. 

 

After you have adjusted the settings, click Save as Custom, and your custom adjustment 
layer will be shown here. For multiple variable object uses, you can use the layer directly. 

Relink Media 

● Right-click the media file that you import in Project Media, choose Relink Media, you can 
replace a new media. 

● If the selected file and the clip you used in the project have different durations, they cannot be 

relinked. Please reselect a file with the same duration to avoid issues. 
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You can view by: 

Large Thumbnail View 

Medium Thumbnail View 

Small Thumbnail View 

Your media files can be sorted by: 

Name 

Duration 

Type 

Date Created 

Ascending 

Descending 

Your media files can be grouped by: 

None 

Type 

Date Created 

Camera Name 

Duration 

Ascending 

Descending 
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01 Where to Find Audio 

02 Brief Introduction: Types of Filmora Audio 

 

6.2 Types of Audio 

Filmora has 1000+ audio resources to help you edit your videos better. 
 

 

 
Where to Find Audio 

Double-click on Filmora’s desktop icon, and once the welcome window pops up on the screen, click on 

the New Project option. 

 
In the upper corner of the editor’s main window, you can see a number of tabs, like Audio, Titles, or 
Effects. Click on the Audio tab. 
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Brief Introduction: Types of Filmora Audio 

You can see all kinds of audio resources on the left, choosing and downloading the audio resources you 
want. 

 
Types of audio: 

 
 Exclusive Music 

 Sound Effect 

 Intro 

 Happy 

 Young & Bright 

 Tender & Sentimental 

 Rock 

More to explore...... 
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Index 

01 Add audio 

02 Adjust Audio 

03 Remove Audio 

04 Favorite Audio 

 

The music and sound effects found within Filmora are for personal and NON-COMMERCIAL use 
only. Learn More >> 

 

6.3 Add and Modify Audio 

Learn how to add, adjust, remove, and favorite audio. 
 

 

 
Add audio 

Adding audio can drastically change the tone of your video. Filmora provides a royalty-free music library 
you can access within the program or import your own music. 

 
Here are two ways to add audio to your videos: 

 

 
Import Audio from your Computer 

Select an audio file stored on your PC and bring it into Filmora. 

Click the “Import Media” button above the Media Library panel, then browse the audio files on your 

computer. 

When you find the song or other audio file you want, please select it and import it into the Media 
Library. 

1 
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You can also drag and drop audio files into the Media Library. 

From there, you can drag and drop your audio into an Audio Track in the timeline. 
 

 
Using Audio from Filmora 

The audio library has 200+ songs divided into five categories: YOUNG & BRIGHT, TENDER & 
SENTIMENTAL, ROCK, FOLK, and ELECTRONIC. There are also sound effects available under SOUND 
EFFECT. Explore more audio effects to add fun and variety to your video, and turn your audio into a 
robot, child, diving sounds etc., with the new audio effects. 

 
Here are still two ways you can add music from the audio library to your video: 

 
Select audio, right-click, and choose to Apply 

2 
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Drag and drop the audio into the Timeline. 

 
 

 
 

Adjust Audio 

Once you've added your music, double-click on the music in the timeline to bring up the Audio window. 
In this window, you can adjust the volume and pitch of the music. You can also make audio 
keyframing(fade in and fade out) for your music. 

Remove Audio 

Select the audio you want to remove from the timeline and hit Delete on your keyboard. 

Or right-click on the audio in the timeline and select DELETE from the menu. 

Favorite Audio 
 

Right-click on the audio in the Audio menu and choose to Add to Favorites. 

Or choose the audio you like. You will see a “heart” shape on the top right; click the “heart” in red. 

You can check your favorite audio on the left - Favorites.
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Index 

01 Crop Videos and Photos 

02 Pan & Zoom for Videos and Photos 

Crop Videos and Photos 

 

Step 1 Select the video in the timeline, and then click the Crop icon  

and Zoom panel. Or you can right-click on the clip in the timeline, and select the Crop and 
Zoom option from the Video context menu to enter the Crop and Zoom panel. 

 7. Editing 
 

7.1 Crop & Pan & Zoom Video 

You can crop the video to a specific aspect ratio so that only the area you selected appears when 
playback. Or, you can use the Pan & Zoom effect to make the camera appear to zoom in or zoom out of 

the clip. For example, you can choose to start a video clip in full-frame view, then gradually zoom in to 
reveal a specific subject in the video, then pan to reveal other subjects in the video. 
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Step 2 In the Crop and Zoom panel, set up the ratio of the crop area by choosing the ratio 
presets: 

16:9: set the crop area at 16:9 aspect ratio, for example, the standard aspect ratio for 
YouTube on a computer. 

4:3: set the crop area at 4:3 aspect ratio, which is popular back in 80s and 90s. 

9:16: set the crop area at 9:16 aspect ratio, namely a vertical video. 

Custom: set up a customize aspect ratio using the Width and Height fields manually. 
Other Ratio Options: 1:1, 3:4, 21:9, 4:5 and Original Ratio 

 

 
Step 3 Drag the corner handles in the rectangle area to adjust the size and position of the 
crop area. 
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Pan & Zoom for Videos and Photos 

camera either moves closer or farther to one part of the frame through the use of a zoom lens. 

 

Right-click on the video in the timeline and choose the Crop and Zoom option under the 

Video context menu. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

Step 4 Click Apply to save the setting and crop the video. 
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Switch to the Pan and Zoom tab in Crop and Zoom panel. Two frames will appear over your 
footage: a green frame marked Start and a red frame marked End. 

There are 5 pan & zoom modes to choose from under the right corner, click one to apply 
quickly. 

Zoom in mode: Zoom in from the larger green frame to the smaller red frame, i.e. from far to 
near. You may do this to get a close up on a character's face. 

Zoom out mode: Zoom out from the smaller green frame to the larger red frame, i.e. from 
near to far. You may do this to reveal a larger scene. 

Pan left mode: Move horizontally from the green frame on the left to the red frame on the 
right. You may do this to move between characters or follow a moving subject. 

Pan right mode: Move horizontally from the green frame on the right to the red frame on the 
left. You may do this to move between characters or follow a moving subject. 

Swap mode: Swap the start and end area. 

Drag the handles in the Start frame rectangle area and the End frame rectangle area to resize 
until it is framed in the way you want. 

Click the Apply button to apply the changes 

 
When playing back, the clip is cropped at the beginning as set by the Start frame and zoomed in 

or out based on how the End frame is cropped. 
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Trimming or splitting the media clip will not affect the original source media. 

 
Index 

01 Split Video Clip 

02 Trim Video 

Split Video with the Split Button in Timeline 

 

 

7.2 Split & Trim Video 

To remove unwanted parts from the video, you can split or trim the clip. You can split a video into two 
separate clips, trim off the beginning and/or ends of a video clip. 

 

 
 

 
Split Video Clip 
Splits the selected clip. Position the Scrubber to where you want the clip to be split, and then click this 
button. 
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If you don’t select a specific track in your timeline, you will split all of the clips under your 
playhead. To split media in a single track, you need to select the track first and then click 

the Split button. 
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If you didn’t see the Split Button in the timeline, you can go to File -> Preferences -
> Editing to show it. 
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Split Video into Parts with the Split icon 

 

Click the scissors icon above the timeline to separate it into two clips. 

Split Video with the Split Option 
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Quick Split Mode 

 

 
 

 

You can also split large videos based on scenes. For more details, check Scene 
Detection. 
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Trim Video 
You can use the trim feature to remove unwanted segments at the beginning or the ends of the video. 

 
Trim with Mark In and Out in Preview Window 

In the Preview window, you can use the Mark In and Mark Out points to break down a video 
into multiple segments without importing it to the timeline first. 

Double click the video in the Media Library to view it in the Preview window. 

Use the player controls to find where you want the trimmed clip to begin, and then click the 
Mark In button when you get the frame of the video that you want to use as the beginning 
point. 

Click the Mark Out button to set the point that you want it to be the end frame. 

Drag the clip from the Preview window to the timeline, the video segment you want to keep 
will be loaded in the timeline. 
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Trim Video in Timeline 

 

Click and drag the edge of your clip forwards or backwards to trim off the unwanted portion. 

 

 
 

 

After you mark in and out points, you can always change your mind before you edit 
the clip into the timeline. Just drag the Mark In and Mark Out points to a new position 
in the Preview window. 
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Filmora also has an option for you to quick trim from the start or end of a clip. Move the 
Playhead on the frame want to trim, and right click on it to select Trim Start to Playhead or 
Trim End to Playhead under Trim context menu, depending on whether you want to delete 
what's behind the playhead or in front of it. 
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Index 

01 Apply Motion Tracking to a Video Clip 

02 Turn Off Motion Tracking 

03 Creative Ways to Utilize the Tool 

 

Most people only need text to add details or even a touch of humor to their videos. 

 

7.3 Motion Tracking 

The Motion Tracker tool lets you track movement in your video and have objects like elements, videos, 
images, and text follow that movement. 

 
Motion tracking generally requires specific hardware and software to capture and process the related 
data. 

 
 

 
 
Motion tracking can be used in animation. The feature allows you to break down a moving person or 
object into separate, identifiable parts. 

 
It helps to create a stored motion template. You can transfer that motion template to an animation. You 
can keep the elements you want and replace others with the desired images. 
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Apply Motion Tracking to a Video Clip 

Apply Motion Tracking 

Click on the video clip in your timeline to open the editing menu, and you can find Motion 
Tracking under the AI Tools tab. 

Move the tracker box over the moving object in the video you want to track and click Start 
Motion Track to render the effect. 

The subject you want to track must be in the frame for the entire clip. 

Trim the clip down and shorten it if not in the frame. 

Use motion tracking to identify interruptions in their appearance in every clip. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

Add the Object That Will Follow the Track and Adjust 

Drag and drop texts, images, elements, or video clips to the track above the video, and adjust 
the position, size, and orientation if necessary. 
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Add an Object to Follow the Motion Tracking Movement 

Click the motion tracking video clip in the timeline. Next, click the dropdown menu of Link 
Element under Motion Tracking and choose an object to follow the tracked movement. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Playback and Check the Tracking Result 

Fine-tune the size and position of the object following the track in the Preview. You can also 
switch the follower at any time. 

 

Turn Off Motion Tracking 
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Creative Ways to Utilize the Tool 

Censor objects in a Video with Motion-Tracked Elements 

Whether it be a privacy, security, or copyright concern, every editor will eventually have to come 
across censoring. Filmora allows you to add custom elements to the object. 

Enhance Real Estate Videos 

You can modernize that pitch by doing the followings: 

Attach tags, prices, and key facts to properties. 

Highlight key property features by attaching motion-tracked markers. 

 
Use virtual arrows & directions to guide viewers through the property. 

 
Blur face, information, or ongoing construction work. 

 
Level Up Your Videos with Motion-Tracked Text 

You can do the following to improve: 

Make dynamic text and logo using motion-tracked callouts and elements. 

 
Keep voiceovers concise and use motion-tracked captions to convey key pieces of 
information. 

 
Visualize character thoughts, speech, attributes, etc. 

Uncheck the Motion Tracking option in the AI Tools menu (click on your clip and go to the Video 
tab to access this menu). 
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Attach the names & titles of characters and objects for convenience 
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Index 

01 Use Chroma Key to Make Selected Colors Transparent 

02 Creative Way to Use Chroma Key 

Use Chroma Key to Make Selected Colors Transparent 

Enable Chroma Key 

 

Select Color 

 

 

7.4 Chroma Key 

Chroma Key is used to remove specific colors from overlay images and videos. For example, if you 
capture a subject against a "green screen" background or cover part of the subject with green, you can 

use Chroma Key to remove the green. 

 
You can then place the subject onto different virtual backgrounds and make some cool shots like 
creating a superhero flying through the sky. 
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Creative Way to Use Chroma Key 

background video clip or image behind the top layer could show through. This way, you can add 
 

Import Videos to Media Library 

Import both your background video and green screen clip to the media library. 

Drag and Place Videos to the Timeline 

 

 
 

Adjust Settings 

You can adjust the following settings to alter the video's borders, transparency, shadows, and 
much more. 

Offset: adjusts the visibility of the backdrop 

Tolerance: controls the width of the range of hues of the key color 

Edge Feathering: softens the edges 

Edge Thickness: adjusts the edges of the subject 

Alpha Channel: turns anything keyed out appearing black and anything not keyed out 
appearing as white. 
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Upgrade to the Newest Filmora Unleash Your Freedom to Creativity 

 
 

 
 Use Chroma Key to Remove Green Screen 

Double-click the green screen clip, and then tick the Chroma Key option. By default, the 
green screen color will be picked and be removed automatically. You also can refine video by 
adjusting the offset, tolerance, edge thickness, and edge feather settings to make the 

background video clearer. 
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Preview PIP and Adjust 

Check the result in the Preview window and adjust its size and position if needed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

If you want to fine-tune how the green screen overlay blends with the background, 

you can adjust the settings on the Compositing tab. 
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7.5 Masks 

Masking is a process where a transparent shape layer is drawn/created over the main clip. When masking 
is done, any portion of the video that is covered with the mask is visible and everything else remains 

hidden. 

 
Masks are mostly used to prevent the viewers from any distraction and draw their attention to a 
particular action or person. 

 
 

Go to the Masks tab 

Click the video clip in the timeline to enter the Video panel. Switch from Basic to Mask tab, and 
you will find some basic mask shapes, such as rectangle, circle, double line, single line, love and 
star. You can also draw a mask shape as you like. 

Apply a Mask 

You can apply an existing video mask or load your own video mask by clicking Import. Click one of 

the shapes from the Masks, you will see only the area covered with the mask shape is visible and 

everything else gets hidden in the Preview window. 
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Draw a mask 

Using the Draw Mask feature, you can create complex masks in any shape by dragging control 
points and modifying B-Splines. You can zoom in and out on the player screen and draw the mask 

shape precisely. You can easily create smooth curves by holding the Alt/Option to adjust the 
Bessel curve for drawn masks. Also, you can save the draw mask as preset to apply it with one 
click. 

175 of 455



 

Adjust the Mask 
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Add Keyframe to Mask 

Move the play head to the position where you want to add a keyframe, and then click Add 
button to add the first keyframe. Move the mask to a different position, rotate or resize it, or 
adjust the blur strength to add the second keyframe to get animation effects. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 
 
 

Note: 

You can click the SAVE AS CUSTOM button to save the customized mask for future uses 
and click RESET to revert the changes to their default. 

 
 

 

 

Preview the Video and Save 

Click the Play in the Preview window or press the Spacebar to see how the masked video appears. 

Finally, click Crtl+S to save your project. 
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Capture Snapshot in the Preview Window 

 

Click the camera icon under the Preview window to take a snapshot. 

 

 

You can also click the camera without pausing first. The snapshot will be saved in .png 
format. 

 
Index 

01 Capture Snapshot in the Preview Window 

 

7.6 Take a Snapshot of a Video Clip 

You can take a photo snapshot in the Preview window when selecting a specific frame on the timeline. 
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Index 

01 Select Reverse Under Speed Option 

02 Choose Reverse Under Speed Icon 

Select Reverse Under Speed Option 

 

 

7.7 Playing Videos in Reverse 
 
 

 
 
To play the video backward, you can try the Reverse feature. Here are several ways to do that in 
Wondershare Filmora video editor: 
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Choose Reverse Under Speed Icon 
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7.8 Creating A PIP Effect 

PIP, also known as Picture in Picture, is an effect often used to place some smaller videos on a 
background clip, showing two or more video clips on the same screen. 

 
It is extremely useful to create online tutorials, product demonstrations or game videos, etc., when you 
need to narrate the action happening in the main clip. 

 
 

 
 

 
Index 

01 Create A PIP Effect Video 

02 Adjust PIP Video 

Create A PIP Effect Video 

Import both the background video and the picture-in-picture video to the media library 

 

Drag and drop the PIP video above the background video in the timeline. 
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Select the PIP video in the timeline and drag its handles in the Preview window to quickly 
adjust its position and size. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

 

Adjust PIP Video 

You can position a picture-in-picture clip anywhere you want in the Preview window, resize it to any 

size, adjust its blending mode and shape, add borders. 
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 Change PIP Blending Modes 

● Click the PIP video in the timeline to enter the Video edit panel, go to the Basic tab. 

● Scroll down to the Compositing field and select a Blend Mode (i.e., multiply, darken, 
screen, or color burn). 

● You can fine-tune the opacity until you have the look you want in the preview window. 
 

 

 
 Change PIP Video Shape with Mask 

● Switch to the Mask tab in the Video edit panel. 

● Please select one of the mask presets and place it in the PIP video in the timeline. 
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 Add Animation and Motion to PIP Video 

Filmora provides dozens of motion effects and several animations for you to choose from. 

● Double click the PIP video in the timeline switch from the Video panel to the Animation 

panel. 

● Double click one animation preset or motion preset, or right-click on it, and then click 
Apply to view the result in the Preview window. 

 

 

 

 

 
 Add Effects to PIP Video 

● Go to the Effect tab and then search the border in the search bar. 

● Drag the border effect to the PIP video in the timeline, and go to the Effect tab under the 
Video panel. 

 

You can import your mask from your computer and add keyframing to the mask. 

 

You can also add and customize the animation to the PiP video. 
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● Click the PIP video in the timeline to enter the Video panel. 

● Switch to the Effect field to adjust the color, size, blur, opacity, and director of the border. 
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Choose Split Screen Preset 

 

 
Index 

01 Choose Split Screen Preset 

02 Import Clips to Split Screen Video 

03 Edit Split Screen Video 

04 Color Correction for Split Screen 

05 Animating Your Split Screen 

06 Adjust Single Video in Split Screen Preset 

 

7.9 Creating Split Screen Video for Windows 

Reimagine your stories by using multiple screens with Filmora Split Screen video tool. You can level up 
your editing with different angled shots, side-by-side comparisons, or capturing gameplay in high 

quality by reading this guide below. 
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The default duration of the split screen is 5 seconds. It can be extended or 
shortened by dragging the edges forward or backward on the timeline. You could 

scroll up and down on the thumbnail view area with your mouse wheel, for 
example, from “Basic” to “Social Media”, you only need to scroll horizontally. 

Step 1: Launch a new project 

Launch Filmora and create a New Project and import your videos. 

Step 2: Choose the right preset for your split screen 

Click Templates > Split Screen to enter your layout library. Choose from 86+ split-screen preset 
templates and up to 6 clips for simultaneous playback. 

 

 
Step 3: Preview Layouts 

To preview the layouts, double-click the preset thumbnails. Then drag your chosen layout to 
your timeline panel to select it. 
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Import Clips to a Split Screen Layout 

The latest version is made even better, with more presets and layouts to choose from. Here’s 

 

Step 1: Import your Clips on Split Screen 

Launch Filmora and create a New Project. Click Import to add media files to your library. 

Step 2: Place your Clips on different Split Screen Windows 

Drag the imported videos one by one to the split screen preview window. 

 
 

 

Edit Split Screen Video 

Editing your split screen videos allows you to make photo and video collages, intro and outros, 
reaction videos, and comparisons with a few clicks. Here’s how to edit your split-screen videos for 
a unique way to tell your stories. 

Method 1: Add Borders 

Under the Video tab on your Property Panel, enable Border to customize the color and size of the 

borders between the clips in split screen. 
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Color Correction for Split Screen 

The Color Correction feature for split screen works the same as when editing non-split screen videos. 
Simply click on Color > Color Enhancement on your Property Panel to adjust everything from: 

• White Balance: Balance the color temperature in your video. 

• Color: Choose the right tone depending on the scene 

• Light: Calculate the correction of the colors on your video. 

• Vignette: Darken the edges of the frame on your video. 

• Color Match: Create a consistent look across your video. 

Method 2: Change Size and Position 

Under the Video Tab, enable Transform to give you options to Rotate, Scale, as well as change 
the size of the split-screen videos. 
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Animating Your Split Screen 

Your videos can be customized by using different split-screen effects whenever possible. Simply switch to 

the Animation tab and choose from animation or motion presets by twice clicking the effect you want. 
The results will be displayed in the Preview Panel; then, you can save the new animation effects on 
your video. 
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Adjusting Single Clip in Split Screen Preset 

You’ll discover other interesting and creative methods when editing your videos. The points 
 

 

 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
a 

 
 

Or you can simply highlight the Diamond icon to set keyframes located beside the properties or 
parameters and then adjust the values as you prefer. The Changes will be applied to all the clips 
in the split-screen video. 

 
 

Note: 

You can animate any single clip in the split-screen video. Just go to the Advance Edit panel. 
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• Advanced Split Screen Edit: Click Edit > Advanced Split Screen window. This interface 
allows you to rotate any of the clips, change the position or scale, do color correction, and even 
apply motion effects. 
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Index 

01 Adding Mosaic Effect to Blur Objects in Video 

02 Adding Mosaic Effect to Whole Video 

Adding Mosaic Effect to Blur Objects in Video 

 

 

 

 

7.10 Using Mosaic Blur Effect 

The mosaic effect allows you to blur a specific area in the video or the whole video. 
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Adding Mosaic Effect to Whole Video 

 

 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

Click on the mosaic effect in the timeline to enter the Effect edit panel. You can choose the 
blur type from the presets, drag the slider to adjust the blur amount, and change mosaic 
opacity. 
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Drag one of the pixelate effects to the track above the video. 

Click the pixelate effect in the timeline to adjust its SquareSize and Opacity. 
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Index 

01 Adding Face-Off Effect to Video 

 

7.11 Using Face-Off Effect 

Besides adding a mosaic effect to face, you can also try the Face-off effect. The difference between 
Mosaic effect and Face-off effect is that, with Mosaic, you can blur any area in the video and the area 

won't move around while your video plays, whereas, with Faceoff, you can cover moving faces. 
 
 

 
Adding Face-Off Effect to Video 

1. Go to the Effects tab at the top and scroll down to the Video Effects > Utility category. 

 
2. Select Face-off and drag it to the track above the video. By default, the face will be blurred with 
mosaic. 
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3. Double click the face-off effect in the timeline to enter the Effects editing panel. There are many face 
presets you can use for fun, choose one and click OK to save changes. 
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Index 

01 Add Freeze Frame to Video 

 

7.12 Using Freeze Frame 

A freeze frame is a single frame of the video clip shown repeatedly on the screen, and it can be any 
frame from a video clip. You can use freeze frame to show a specific frame in the video. For example, you 

can use freeze frame to show the tiny details, such as a smile or reaction that you’ve captured. When 
you add a freeze frame to a video, the video is split at the freeze point automatically and the frame you 
choose is inserted as an image file and displayed onscreen for the duration that you set. 

 
 

 
Add Freeze Frame to Video 

1. Hover the play head to the position that you want to add a freeze frame, and then right click the 

video. You can use the Backward and Forward buttons in the Preview window to navigate the video 
frame-by-frame to find the frame you want. 

 
2. Right-click on the video in the timeline, and then select Add Freeze Frame option from the pop-out 
video context menu. Filmora will take a snapshot of the current frame of the video and then insert it into 
the position where the play head locates. 
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You could also find the Speed icon in the toolbar above the timeline and click the Freeze 
Frame option. 

 

There will be no audio, sound, or voiceover in the freeze frame portion. 

 

 

 

 

 

 

 
3. To change the duration of the freeze frame, drag either edge of the freeze frame in the timeline, or 

click the Speed icon in the toolbar and select Duration option to adjust. 
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To change the duration of all freeze frames, go to Preferences -> Editing -> Default Duration, 
and change the duration for freeze frame. 

200 of 455



 

 
Index 

01 Add Drop Shadow to Image and Video 

02 Add Keyframes on Drop Shadow 

 

7.13 Applying Drop Shadow for Windows 

This guide introduces how to add the drop shadow effect to a video on Windows. 

 
You can create a natural-looking shadow for the object added to the video afterward through the drop 
shadow effect. The object includes shapes, images, and even moving objects. 

 
 

 
Add Drop Shadow to Image and Video 

Follow the procedure below to apply the drop shadow effect in your image and video. 
 
Step 1: Add your needed video or image 

After launching the application on your computer, import or directly drag your video to the timeline. And 
then drag the PIP video or image to the above track. Adjust the size, position, and mask of the PiP video 
accordingly. 

Step 2: Activate the drop shadow feature 

Click the PiP video in the timeline. Then, in the property panel on the right side of the screen, find Drop 
Shadow in the Video>Basic section. Click the button beside Drop Shadow to activate the feature. 
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Step 3: Adjust the settings 

Change the settings of the drop shadow based on your needs. 

 
You can change the Type from None to Soft, Regular, or Retro. 

If you want to modify the Angle, you can rotate the dot in the circle below the Angle to change the 
value. 

Color is used to change the color of the drop shadow. 

Drag the slider of Distance, Blur, and Opacity to add more features. 
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Add Keyframes on Drop Shadow 

If you want to add the customized animation of the drop shadow in part of the video, you need to apply 
keyframe features. Here are the steps for adding keyframes. 

Step 1: Add the start keyframe 

Drag the pointer to where you want to add the start keyframe. In the property panel, after setting the 
feature of the drop shadow, click the diamond icon beside the feature. If you click the diamond icon 
beside Drop Shadow in the toolbar, all features below this section will be added to the keyframe. 

 

 

 

 
Step 2: Add more keyframes 

Repeat the above-mentioned steps to add more keyframes. You can add as many keyframes as you 
need. The minimum of keyframes needed in animation is two. 

 
When you are done with the settings, Filmora will analyze the changes from the start keyframe to the 
end one. Then, it will output a natural and smooth animation of the drop shadow. 
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Click the video in the timeline to enter the Video panel. 

 

 

 

7.14 Auto Enhance 

The Auto Enhance feature is used to adjust the video brightness and sharpness with one click, which 
makes the video looks more natural. 
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Index 

01 Use a Preset Template 

 

7.15 Edit with Preset Templates 

Preset Templates in Filmora 11 populate the timeline with some introductory clips, audio tracks, 

elements, stickers, and a stock video that you can replace with your footage to personalize the output. 
Furthermore, you can also customize any or all the other decorative objects to get the engaging movie 
that you want. 

 
These preset templates not only make your post-production task quick and easy but also help you avoid 

the tedious process of fine-editing that you have to go through otherwise. 
 
 

 
Use a Preset Template 

 
Add a Template to the Timeline 

Go to the Templates tab at the top and click the Templates menu under the Mine category on the left 
side. You can see there are dozens of templates, click one to preview it, and then drag the template to 
the timeline. 

1 
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To switch from one template menu to the other, you only need to scroll down to the 
bottom. 

 
 

 

 
Import Your Footage 

Go to Media > Project Media and click the Import Media button to import your footage for replacing 
the stock video. 

 

 
Replace the Template Footage 

Select the stock clip in the timeline, and then drag your video to the position to replace it. 

2 

3 
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If you don’t see the Slide Edit icon in the toolbar, you could click the Custom toolbar 
icon on the far left, then you’ll find it on the pull-down panel. Drag it into the toolbar. 

 

 
Adjust Video in Slide Edit 

Click the Slide Edit icon in the toolbar, and then play the video and drag the box to select the section to 
replace the stock clip in the Slide Edit window. 

 

 

 

             Preview and Export the Video 

Press the Spacebar or click the Play button that is present below the Preview window to preview the 
expected output. Click Export from the top-center and use your preferred option to export the final 
video. 

4 

5 

207 of 455



Adding borders is for the Split Screen feature. 

 

 

 

 

 

 
You can adjust the color and size of the border. 

 

7.16 Border 

Learn how to enable the Border option in split screen. 
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Index 

01 Step-by-step Guide on How to Activate Transform 

02 Four Uses of Transform 

 

7.17 Apply Transforming for Windows 

This guide introduces how to apply the transform feature while editing a video. 
 

 

 
Step-by-step Guide on How to Activate Transform 

You can follow the steps below to activate the feature and transform your clip. 
 
Step 1: Import media to the application 

After you launch Filmora, you can drag and drop your files to the timeline. 
 
Step 2: Activate the transform feature 

Click the clip in the timeline and find Transform in Video>Basic in the property panel on the right side of 

the interface. Then, click the button beside Transform to start editing. 
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Four Uses of Transform 

The following are four uses of transform you can apply to edit your videos. 
 
1. Resize Videos 

To change the display size of a video, drag the slider under Scale. X is used to change the width, and Y is 

used to change the height. X and Y change simultaneously by default. Click the lock button to change 
one of them individually. 
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2. Flip or Rotate Videos 

Under the Flip tab, there are four choices: 

 
1) Click the Flip Horizontal icon to reverse the clip from left to right, or click the Flip Vertical icon to turn 
the clip upside down; 
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2) Click the rotate Clockwise or Counterclockwise icons to rotate the clip directly; 

 

 
3) Otherwise, insert a value in the box under the Rotate tab, or drag the dot in the circle, to adjust the 
angle of the clip. 
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Tip: When you put the mouse cursor in the Rotate value box, the cursor will become a double-ended 
arrow. If you move the cursor to right, the video clip will rotate clockwise; if move to the left, the clip will 
rotate counterclockwise. 

3. Change Position 

You can apply the Position feature to change the location of the video. Insert numerical values in the 
Position to adjust where the video is displayed on the screen. 
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4. Add Keyframes 

Keyframe is a customized way to add animation of transform. Here are the steps to add keyframes to the 
video. 

Step 1: Add the start keyframe 

Drag the playhead to where you want to add a keyframe. Then, change the settings in the Transform 

tab to meet your needs. When you are happy with the changes, click the diamond icon beside the 
features. If you click the diamond icon beside Transform on the toolbar, all features in the tab will be 
selected as the feature of this keyframe. 
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Step 2: Add more keyframes 

Repeat the step above to add other keyframes. There is no limit to the maximum of keyframes you add, 
but the minimum number is two. You need at least one start keyframe and one end keyframe. 

 
When you add all keyframes you need, Filmora will automatically analyze the changes from one to 
another and output the smooth animation of the transform. 
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Wondershare Filmora provides a wide range of compositing tools. You can easily import 
composites into Filmora. 

 
Index 

01 Composite Images and Videos 

02 Apply Compositing Effects to Blend Videos 

 

7.18 Compositing 
 

 
To make an entire clip uniformly transparent or semi-transparent, use the Opacity effect in Compositing. 
You can set a selected clip’s opacity in video or image editing settings. 

 
 

 
 

Composite Images and Videos 

Add the image as an overlay, choose to adjust the opacity (transparency) and add a blending mode (i.e., 

have the video you can see through the image be darkened or tinted behind it). 

❶ Click the image to enter the Image Basic Settings and go to Compositing. 

❷ Choose a blending mode from the drop-down menu (your options include Screen, Darken, Multiply, 
and more). You can also move the Opacity slider to adjust the image's transparency. 
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Apply Compositing Effects to Blend Videos 

 

Add Keyframes 
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7.19 Stabilization for Windows 

This guide will introduce how to use stabilization to smooth out shaky footage. 
 

 

 
 

 
How to Use Stabilization to Smooth out Shaky Footage 

 

 
Step 1: Add your videos 

After launching the application, drag or drop your clip into the stock. Alternatively, you can directly drag it 

to the timeline. 
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Step 2: Activate the stabilization feature 

 

 
 

 

 
Step 3: Adjust the settings 
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When the analysis finishes, you can change the smooth level by dragging the slider for Smooth 

 

You can preview the result in the Player until satisfying. When you are not satisfied with the 
changes, click the revert icon and then all the values will revert to the default. 
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03 Change Speed in Timeline 

Change Video Speed with Uniform Speed 

Using the Uniform Speed feature, you can adjust the speed of the selected clip to the same rate. 

Step 1 - Get to the Uniform Speed Panel 

Click the video in the timeline and click the Speed icon from the toolbar above it. Select the 
Uniform Speed option. 

 

7.20 Change Video Playback Speed 

You can change the playback speed of videos in several ways with Filmora. Speed up the video and play 
it at lightning speed to add comedy to the video, or slow down the video to emphasize details. Changing 

the speed at various instances in a clip makes the video more engaging. 
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 Step 2 - Change Video Speed to Constant Speed 

Drag the Speed slider to the right or left to speed up or slow down the playback speed. 
Optionally, you can enter your preferred value in the Duration field to get a more precise 

output. 
 

 
 Step 3 - Preview the Video and Save 

Click the Play button in the Preview window or press the Spacebar to preview the modifications. 
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Modify Video Playback Speed with Speed Ramping 

In addition to constant speed changes in Uniform Speed, you can create variable speed effects 

 

Step 1 - Go to the Speed Ramping Panel 

 

None: Apply no speed ramping. 

Customize: By default, five-speed points allow you to customize the speed exactly the way you  

 

 
 
 

 

It is recommended to enable Maintain Audio Pitch option to keep the video audio 
sound natural. 
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Hero moment: Eight-speed points in the playback speed of the selected video: 1.0x, 1.0x, 5.4x, 
0.5x, 0.5x, 5.4x, 1.0x, and 1.0x, which present a normal, fast, slow, slow, fast, and normal rhythm. 

Bullet time: Six-speed points in the playback speed of the selected video: 5.2x, 5.2x, 0.5x, 0.5x, 
5.2x, and 5.2x, which present a fast, fast, slow, slow, fast, fast rhythm. 

Jumper: Five-speed points in the playback speed of the selected video: 0.6x, 0.6x, 6.0x, 0.6x, 

and 0.6x, which present a slow, slow, fast, slow, slow rhythm. 

Flash in: Four-speed points in the playback speed of the selected video: 5.2x, 5.2x, 1x, and 1x, 
which present a fast, fast, normal, normal rhythm. 

Flash out: Four-speed points in the playback speed of the selected video: 1x, 1x, 5.2x, and 5.2x, 
which present a normal, normal, fast, fast rhythm. 

 

 
 Step 2 - Select and Customize Speed Ramping Preset 

Please select one of the presets to apply variable video speed and customize it based on your 
needs. Variation in the speed will remain effective until the Play head reaches the next speed 
point. The speed of the video will gradually change as the Play head moves between the speed 
points. 

Adjust the speed of the section: Drag the speed point up or down to increase or decrease the 
speed of the section. 

Adjust the range of the section: Drag the speed point left or right to change the portion 
applying the speed. 

Add speed point: Place the play head to the point you want to change the speed, and then 
click the Plus + icon on the left to add a speed point. 

Delete speed point: Select the speed point and click the Plus – icon to remove it. 
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You can also click the Customize option to set up the speed ramping from scratch. 

Add a freeze frame: Place the play head to the point you want to freeze, and then click the 
snow icon to add a freeze frame. Set up the freeze time and click Apply to save. 

 

 

 

 
 Step 3 - Preview the Video and Save 

Press the Spacebar on your keyboard or click the Play button in the Preview window to preview 
the modifications in the video. You can click Reset to remove the settings. Also, you can save the 
speed ramping setting by clicking the Save as a custom button. 
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Change Speed in Timeline 

You can drag the video edge in the timeline to speed up or slow down the video. 

 

 

 

 
 
 

 

If the Uniform Speed and Speed Ramping options are not visible, try upgrading 
Filmora to the latest version. 
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After you slow down the clip, you will see a purple strip showing the speed change. After you 
speed up the clip, you will see a red strip showing the speed change. 
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7.21 Lens Correction 

When you use the wide-angle lenses in the action camera to capture wide scenes, you may find the 
video clip is distorted. The Lens Correction has some presets for action cameras such as GoPro models 

and Sonny that allow you to reduce distortion. 
 
 

 
Apply Lens Correction to Remove Fisheye 

 

Enable Fisheye Lens Correction 

Click on the video in the timeline to open the editing panel and then go to Lens Correction in the 
Video>AI Tools Tab. Click the tab to activate the fisheye correction feature. 
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Select Model 

From the Select Profile drop-down list, select your camera model. Then, in the drop-down 
 

 

This menu will be empty until you choose the camera model. 

 
 

 

 

Adjust Lens Correction Settings 
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Remove Lens Correction Settings 

 

 
 

Adjust the correction level by dragging the Adjust Level slide bar. Increasing the level will zoom out the 
video more. Check the results in the Preview window. 
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7.22 Uniform Speed 

In Filmora, you can choose to change speed uniformly or speedily. To change the speed of the video or 
audio clips evenly. You need to use the Filmora Uniform Speed feature. 

 
 

 
 
Find the Uniform Speed Panel 

 
Here you have three ways to go to the Uniform Speed tab: 

 
Double click on the video or audio clip that you want to change the speed. In the pop-up editing 

window, select Speed>Uniform Speed. 

 
Right-click on the video or audio clip, go to Uniform Speed 

 
Kindly tab on the Speed icon on the toolbar, then choose Uniform Speed. 

1 

2 

3 
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Adjust the Speed 

 
In the Uniform Speed panel, you can adjust the speed, duration, and tones of the video or audio clip. 
Besides, you can ripple edit the videos and audios. More interestingly, you can reverse the videos or 
audio in one click. Let’s see closer how can the adjustments help. 

 

 
Speed: You can speed up or slow down the videos or audio by dragging the slider to the right or the 
left. The default speed is x1. 
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Duration: It will show the exact duration of the video. You can increase or decrease the duration by 
changing the values. Increasing the duration will make the video speed slow down certainly. 

 
Reverse: You can reverse the video or audio clip to make a funny effect. 

 
Ripple: The Ripple Edit is a trim tool used to trim a clip and “ripple” the rest of the clips in the timeline. 

 
Tones: The Tones enable the video sound to maintain the previous tone even if speeding up or slowing 
down the video. 

 
If you feel satisfied after the adjustments, you can click OK to save the settings. Otherwise, you can click 
on the Reset button to restore the previous settings. 

 
 

234 of 455



 

 
Index 

01 Find the Speed Ramping Panel 

02 Customize the Speed Ramps 

 

7.23 Speed Ramping 

In Filmora, you can choose to change speed uniformly or speedily. To change the speed of the video or 
audio clips variably. You need to use Filmora Speed Ramping feature. 

 
 

 
Find the Speed Ramping Panel 

Here you have three ways to go to Speed Ramping tab: 

 
Double click on the video or audio clip that you want to change the speed. In the pop-up editing 

window, select Speed> Speed Ramping. 

 
Right-click on the video or audio clip, go to the Speed Ramping 

 
Kindly tab on the Speed icon on the toolbar, then choose Speed Ramping. 

1 

2 

3 
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Customize the Speed Ramps 

In the Speed Ramping panel, you can customize the speed or select the speed preset such as Montage, 
Hero Moment, Bullet Time, Jumper, Flash in, and Flash out. You can choose the Preset speed ramps. 

Or you can customize your creative ones. 
 

 
Place the playhead to where you want to speed up or slow down the speed or videos. Then click Add 
icon to add speed keyframes. After adding speed ramp, Filmora will mark Speed Ramping on the video 

or audio clips. Now let’s come to adjust the video keyframe speed, drag the keyframe dot upward or 
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downward to control the point speed. Besides that, you can maintain the audio pitch whatever the video 
speeds up or slow down. 

 

 
If you feel satisfied after the adjustments, you can click OK to save the settings. Otherwise, you can click 
on the Reset button to restore the previous settings. 
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7.24 Adjustment Layer for Windows 

This guide shows how to create adjustment layers and use them to apply the same effect to multiple 

clips on the timeline. 

 
Adjustment layers apply color, animation, and effects to the video without complicated changes or 
settings. 

 
 

 
Usage Scenarios 

When you wish to edit a video but not directly destruct the original one, Adjustment Layer is the best 
solution for you. It allows you to make different settings and re-edit at any time without tampering with 
the original clips. Besides, the layer can be saved as a preset template and used directly several times for 
variable objects. 

Apply Adjustment Layer to Videos on Windows 

Here is how to apply the layer to the video on Windows: 
 

Step 1: Add video to the processing interface 

Launch the Filmora application. Then, drag your needed media to the timeline at the bottom of the 
page. 

Step 2: Activate Adjustment Layer 

Select Media>Adjustment Layer, then click Preset to create a new adjustment layer. Alternatively, you 
can click Custom if you want to find a saved adjustment layer as the preset. Drag the Adjustment Layer 
to the timeline above the video clip. 
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Step 3: Change the settings 

Drag the Adjustment Layer in the timeline back and forth to cover some or all parts of the video clip. 
Then, click the Adjustment Layer to launch the settings. The settings window will appear on the right 

side of the page. 
 

 
You can adjust the layer from two aspects, Layer and Color. The Layer section contains Animation and 
Basic settings, such as Transform — Scale, Position, Flip & Rotate, Rotate, Compositing — Blend 
Mode, Opacity, and Auto Enhance. Plus, you can modify the color from aspects of Basic, HSL, or 
Curves. 

 
When you are done, click Save as Custom. 
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Step 4: Add more effects 

Click Effects in the upper left toolbar. Discover what you like from various options in Filmora. You can 

select the one from Mine>Download or find an ideal one from the online stock. Then, drag the effect to 
the Adjustment Layer in the timeline. 
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If you want to adjust the effect, go back to the Adjustment Layer on the right side of the screen. The 
Effects column is automatically shown on the interface. 

Remove Adjustment Layer 

If you want to remove the Adjustment Layer, right-click the mouse on the Adjustment Layer in the 
timeline and select Delete. Alternatively, you can click Reset in the settings window to delete the specific 
modifications. 
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7.25 Trim/Split/Cut Audio 
 

 

 
Split Audio 

Cutting audio clips is an easy thing. First, you need to put the playhead to the point in your audio clip 
where you want to split it. Second, select the audio clip. After that, there are several ways that you can 
cut the audio: 

 
Hotkey: Ctrl+B 

 
Click on the Scissors icon on the playhead. 

 
Tab on the Scissors icon on the toolbar. 

 
Right-click on the audio clip and select Split. 

1 

2 

3 

4 
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Trim Audio 

Here are two methods to trim audios: 

 
Trim start to playhead. The matching hotkey is Alt+[. 

 
Trim end to playhead. The matching hotkey is Alt+]. 

 
To trim your videos, you need to first select the audio clip. Right-click to choose Trim start to playhead 
or Trim or Trim end to playhead. 

1 

2 
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To adjust your audio clip, you can try the following three ways: 

Step 1 Double-click on the audio clip. 

 

Step 3 In the top navigation bar, tab on Tools> Audio>Adjust Audio. 

Absolutely, the first method is more accessible than the other two. After your operation, the 
 

 
Index 

01 Access the Adjust Audio Interface in Filmora 

02 Adjust the Parameters 

03 Use Denoise and Drop It Down 

 

7.26 Adjust Audio 
 
 

 
How to Access the Adjust Audio Interface in Filmora? 

 
How to Adjust the Parameters? 
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In the audio adjusting window, from top to bottom, you can see two choices: Adjustment and 
Denoise. Click the icon to drop down and have advanced options: 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
 

When you click Adjustment and drop it down, you will see: 

1. Zoom 

Zoom means the magnification of the audio. If you move the pan from the right to the left, you 

can magnify the soundtrack and edit your audio more precisely. 
 
 
 

 
 

 
2. Auto Normalization 

Auto Normalization feature analyzes the volume of all selected clips and automatically adjusts 
the volume to the standard loudness level of European audio programs at 23.0LUFS (deviation 
range: ±1LU). 
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3. Volume Control 

By dragging the bar on the volume slider, you can easily heighten or lower the average volume 
of the audio. 

4. Sound Balance 

In Sound Balance, the pan controls how each track is balanced between the right (R) and left (L) 
sides of where the audio is being heard from. For example, if you move it all the way to the right, 
you can hear the audio showing only on the right side of your headphones. 

 

 

5. Fade in 

Fade-in means that the volume gradually increases from zero at the beginning of the audio. 
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6. Fade out 

Fade-in means that the volume gradually decreases to zero at the end of the audio. 

7. Pitch 

Pitch controls the highness or lowness of a tone. By dragging the slider from left to right, you 
can hear the audio changing from thick voice to shrill voice. It is usually used to change the 
human voice to make a funny effect. 

8. Audio Ducking 

Audio Ducking means decreasing the volume level of specified audio when a second specified 
audio is present. In video editing software, audio ducking is usually used to lower background 
music anytime a person speaks. When the person finishes speaking, the background music rises 
again. This technique can be used in any scenario where you want to be heard clearly. 

 

 

9. Equalizer 

You can use a Filmora equalizer to manipulate the mix's frequency so that everything is balanced 
and clear. Here you have some popular preset equalizations, such as classic, dance, pop, 

country, folk, etc. You can also customize your equalizer. 
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How to Use Denoise and Drop It Down? 

 

 
When you click Denoise and drop it down, you will see the following: 

1. AI Speech Enhancement 

AI technology will weaken or eliminate the noisy ambient sound behind the human voice. 

Knowledge Class: 

EQ (equalization) changes the balance of different frequency components in an audio 
signal. Our ears can detect a vast range of frequencies-roughly 20 Hz to 20 kHz. 
Each element of the mix has energy in different parts of that range. 
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2. Wind Removal 

Wind Removal specializes in removing the noise of the wind. It estimates the reverberation 
profile and works out a way to change the amount of reverberation. You can choose whether to 
turn on or turn off the function. 

 

 

3. Normal Denoise 

Denoise enables you to remove background noise automatically and intelligently in one click. 
There are three options for your choice: weak, medium, strong. 
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4. DeReverb 

DeReverb is to reduce hiss and background noise. You can easily heighten or lower the average 
dereverberation effect by dragging the bar. 

 

 

5. Hum Removal 

Hum noise refers to the humming sound. Hum Removal removes narrow frequency bands and 
their harmonics. You can reduce the extent of noise with the range from -60 to 0 db. 
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6. Hiss Removal 

Hiss noise refers to the hissing sound. You can adjust the hiss noise volume from -100 to 10. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 
7. Denoise Level 

Denoise Level below Hiss Removal means you can control the Hiss Denoise effect from levels 1 
to 6. 
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7.27 Pitch 

Changing pitch in audio will make the voice be higher when sped up or lower when slowed down. 
 

 

 
Change Audio Pitch 

1. Double click the audio file in the timeline. In the popping-up window and under Volume, drag the 
pitch slider right to set the pitch up, and drag the slider left to set the pitch down. 

 
2. Click the Play button in the Preview window to check what the audio sounds like. Click the Reset icon 

to restore the pitch settings. 

 
3. Click OK to save the pitch changes in audio. 
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Adding a semitone is equivalent to changing the overall pitch by one note in a 12-tone 

scale. For example, C to C# (Sharp). The same to removing a semitone. 

 

Modifying audio speed by adjusting the pitch will not change the audio length. 
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7.28 Audio Fade In and Fade Out 

Fading is commonly used in audio transitions. With Fade In, the sound begins with silence and increases 
to the full volume gradually. With Fade Out, the audio begins at full volume and decreases to silence 

gradually. 
 
 

 
Add Fade In and Fade Out in Audio Pane 

1. After adding the audio to the timeline, click on it to open the Audio edit panel. 

 
2. Set fade-in and fade-out effects by dragging the sliders or by entering how many seconds a fade 

effect should last. 
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The further you drag, the longer the fade effect will last. 

 

 
Add Fade In and Fade Out in Audio Pane 

You can also use the fade icons at the left and right edges of the audio waveform areas to quickly fade 

in and out. 

 
1. At the beginning of the audio clip, drag the fade-in maker to the right to apply a fade-in audio effect. 

 
2. Go to the end of the audio clip and drag the fade-out maker to the left to add a fade-out audio effect. 
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7.29 Auto Synchronization 

This guide helps you match your audio with your video and make the sound clear. 

 
This function could quickly replace the recorded audio with the audio in the video when shooting with a 
camera/video and using a microphone. It can also automatically align the audio and video clips in the 
project without manual alignment. 

 
 

 
 

 

Feature Usage Scenarios 
You can use this feature in the following two scenarios: 

❶ Prepare the material to be synchronized: 

Use different shooting equipment to record and shoot multiple pieces of material in the same scene. 

For example, the photographer uses a mobile phone or SLR to shoot distant pictures, while the other 
device is closer to the sound source, and the recording gets better audio. 

❷ The user creates a project and imports multiple pieces of material to be synchronized into different 
timeline tracks. 

How to Use the Feature 
You can click the function entry in the following ways: 
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Method 2 

 

 
 

 

Method 1 

 

Method 3 
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If the selected clips cannot be synchronized, a pop-up window will prompt, 
"The selected clips cannot be synchronized, please reselect the clip." Click 
"OK" to close the popup window. 

Clips Cannot Be 
Synchronized 

 

 

 

Select the video + audio with audio track simultaneously on the timeline, click Tools on the top 
menu bar and select Auto Synchronization. 

Method 4 
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When more than two video and audio clips are selected, the button will be 
grayed out and cannot be clicked. 

 

 

If you click the "Cancel" button, the audio and video will automatically stop analyzing, and the 
pop-up window will be closed. 
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7.30 Audio Equalizer 

The Audio Equalizer (EQ) enables you to raise and lower the loudness of an audio frequency (i.e. bass or 
treble). You can choose one equalizer preset and add it to the audio or customize it from scratch with 

sliders. 
 
 

 
Adjust Audio Equalizer 

1. Double click the video or audio file in the timeline and then go to the Audio tab. 

 
2. Go to Equalizer option and select one preset from the drop-down list, including Default, Classic, Low 
Bass, Sparkle, Pop, Rock' n' Roll, Soft, Techno, Hard Rock, Ska, Country, Acoustic, Folk, Blues, and 
Custom. You can choose a preset based on the type of audio or the genre of the music. 
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3. Click the Setting button and access the Custom Equalizer window to modify the gain by dragging 
the sliders up or down. 
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You can also click the Customize button before applying a preset to make the equalizer effect 
from scratch. 

4. Click the play button in the Preview window to check the result. Click OK to apply the equalizer effect 
to the audio. 
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7.31 Detach Audio 
 
 

 
Detach Audio from One Video 

To separate your audio from video, there are three paths: 

 
Hotkey: Ctrl+Alt+D 

 
Right-click on the video clip, then go to Detach Audio. 

 
In the top navigation bar, tap on Tools> Audio> Detach Audio. 

 
Absolutely, the hotkey is easier than the other two. After clicking on the Detach Audio option, the video 
clip will be separated into 2 parts: a video and audio. 

 

 

 

Detach Audio from Multiple Video Clips 

1 

2 

3 
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To detach audio from multiple video clips at once, choose all of the video clips from which you want to 
extract audio. Then follow the above-mentioned paths to access Detach Audio button. 
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7.32 Mute 
 
 

 
Mute the Whole Audio 

To mute the entire audio, you have three ways: 

 
Hotkey: Ctrl+Shift+M 

 
Right-click on the video clip, then choose Audio>Mute. 

 
In the top navigation bar, select Tools> Audio> Mute. 

 
After the audio gets muted, you will see a volume bar with lower brightness. 

 

 

 

Mute a Small Piece of Audio 

1 

2 

3 
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Split the audio by tapping the scissors icon on the toolbar. 

 
Select the audio clip that you want to mute and press Ctrl+Shift+M 

 
Once you mute the little clip, you can find its volume bar looks less bright than the rest. This muted word 

feature is often used when you want to remove sections with bad words in a video. Then it’s time to 
apply the Mute feature. 

 

 
Once you finish the process, you can see a small piece of the audio become gray. The function is usually 
used when bad words are found in a small segment. Then you can apply the Mute feature. 

Turn off Mute Feature 

If you want to cancel the Mute option, kindly select the muted parts. Then right-click to select the Mute 
tab again. The check mark will be removed, that means you have turned it off. 

 
 

1 

2 
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7.33 Beat Detection 
 
 

 
 
Filmora's Beat Detection function will automatically mark audio beats and make matching your video 
easier. Here are the steps to use Beat Detection. 

 
Create Markers with Beat Detection 

 

 
Right-click on a music file that you want to detect the beats for. You can choose from the built- in 
music or your imported audio files. Select Beat Detection in the context menu. When the 
analysis is finished, a Beat icon will appear on the music’s thumbnail. 
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To see the beat markers, drag and drop your analyzed music file into your timeline. Filmora will 
display highlight beat markers in red every four beats by default, but this setting can be changed. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
 
Beat Options Setting 
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Select your audio file in the timeline and place the playhead where you want to add a marker. 
Then, click the marker icon or press M on your keyboard. 

 
You can change the beat detection settings by right-clicking the music file in the library. Then 
select Beat Options. Here you can change the Beat Model, Highlight Frequency, Highlight 

Offset, or Mark highlight beats only to display every beat marker. 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

 
Beat Model: Beat Model allows you to choose the highlight beat. There may be different 
important drumbeats. You can choose the highlight beat as you like. 

 
Highlight Frequency: A piece of music is composed with rhythm. When you find the 
highlight beat, you can calculate how many beats are followed by a highlight beat. 

Highlight Offset: Highlight offset enables the highlight beat to shift from beat 1 to beat 2, or 

from beat 1 to beat 4. You can set the preference as you like.. 

Mark Highlight Beats Only: If you don’t tick the option, all the beats will appear in the audio 
track.. 

 

 

Add Additional Beat Markers 
 

Remove Beat Markers 
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Choose a marker and press Delete on the keyboard, or right-click on the marker and choose 
Delete. To remove all markers, choose Delete All Markers. 
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7.34 Audio Mixer 

An audio mixer can also be known as a mixing console. This is a tool in Filmora used for mixing, 
balancing and combining different sounds, and audio signals, sources like microphones, instruments, 

and synthesizers or previously recorded audio. 
 

 
 
 
You can use the Audio Mixer to fine-tune the audio of your projects. To use the Audio Mixer, please 
follow these instructions: 

Open the Audio Mixer Panel 

Select the Audio Mixer icon in the toolbar to open the Audio Mixer panel. 
 

 

 

Adjust the Audio 

You can switch the sound between left and right by dragging the knob in the Pan/Balance Control. You 
can see your changes clearly in the channel control panel to the right. 
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There are two modes: Stereo and Surround. In Surround mode, you can pan from left to right as well as 
front to back, which gives you full control of the audio position all-around. While in Stereo mode, you 

can only pan left or right. 

 
You can also go to the master section and drag the Master volume slider upward or downward to adjust 
the Master volume higher or lower. 

 

 
After your adjustments, click the Play button to hear the results. Select Apply to save the settings. 
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01 Method 1: Using the Timeline Options Panel 

02 Method 2: Utilizing the Keyboard Shortcuts 

 

7.35 Audio Stretch for Windows 

One of Filmora's many functionalities is its audio stretching feature, which allows editors to increase or 
decrease the duration of an audio file to fit the video clip. This feature proves proficient as users only 

need to go through some technicalities. Users can explore this guide to learn more about all the 
navigations included in the process: 

 
 

 
Accessing the Audio Stretch Option 

There are two plain methods to operate audio stretch on Filmora, and by following the given 
instructions, users can activate it: 

 

Method 1: Using the Timeline Options Panel 

Step 1: Import Media and Detach Audio 

Upon creating a new project in Filmora, import your media and, through the drag-and-drop 
feature, bring it to the timeline. Before importing, make sure your video file has audio. After that, 
right-click on this file in the timeline and choose the "Detach Audio" option from the selection 
menu. 
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Step 2: Activate Audio Stretch Functionality 

Now, click on the detached audio track within the timeline, navigate towards the timeline toolbar, and 
click the "Audio Stretch" option in the timeline. 
 
 
 
 
 
 
 

 
 
 
 

 

 

Method 2: Utilizing the Keyboard Shortcuts 

Another method for activating audio stretch functionality is to select the detached audio clip in the 
timeline and click the "S" key from the keyboard. 
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7.36 Add Audio Effects to Video 

You can apply the audio effect presets included in Filmora to both audio and video clips, simulating the 
sound in different environments, and enhancing your video’s sound. 

 

 

 
How to Apply Audio Effects? 

1. FindAudioEffect Path 

 
In Filmora, select your video or audio clip in the media library, and drag it to the timeline. Then go to 

Effects>Audio Effects. There will be two kinds of audio effects: Audio Visualizer and Voice Filters. 
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2. Preview the Audio Effects 

 
You will find various sound effect samples in Voice Filters. Download the audio effect first. Then add the 
effect to the clip by tabbing the Apply icon or dragging to the clip directly. After that, you can play the 
video or audio clip to check the result. 

Adjust Applied Audio Effects 

Currently, in Audio Visualizer, you can add visual effects to your video. When you drag and drop, Filmora 
will automatically add the audio visualizing effect to match the sound in your video. 

 
Filmora offers up to 25 types of audio visualizer effects, which you can customize to better match your 
video. 
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In Voice Filters, you can adjust the settings of Male Minion, Driving Sound, Big Room, Small Room, Echo, 
Lobby, Phone, and so on. To adjust the audio effects applied, double click the timeline clip, and then go 
to audio effects under the Audio tab. 

 
Below are a few examples to help you understand the results you can attain by applying the voice filters: 

 
Big Room effect: Using the Big Room audio effect, the sound signal will diffuse around in a big 

room. To heighten the level, the voice seems to spread farther. 

 
Small Room effect: When applying a Small Room audio effect, the sound signal will rebound when 

spread around to the room wall. The higher the level is, the larger the rebounding sound is. 

 
Echo effect: A sound or series of sounds caused by the reflection of sound waves from a surface 

back to the listener. 

 
Lobby audio effect: Imagine when your sound is reverberating in a lobby. The voice signal can 

diffuse farther than in a big room. 

 
Phone audio effect: Using this phone audio effect, your speaking will sound like you are on the 

phone. 

1 

2 

3 

4 

5 
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Replace Audio Effect 

To replace the applied Voice Filters, just drag and drop audio effects to the video clip in the timeline, and 
click OK in the pop-up window as shown below. 

 

 

 

Remove Applied Audio Effects 

If you want to remove all applied effects from the clip, right-click it in the timeline, and select Delete 

Effect. The applied audio effects and other video effects such as filters or overlays will be removed 
altogether. 
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7.37 Adjust Color Tones on Windows 

Using Filmora will never leave your video dull, as it has multiple options to elevate the color tones of 
your video. This function is easy to access, and color tones are more accessible to adjust as you need to 

play around with the sliders or change the value of color elements. In this guide, you can learn how to 
access these in-built presets, LUTs, and other color tone options: 

 

Enabling Color Tones in Filmora 

This feature is simplified into a few steps, and here is how users can access it and start editing 
through it by following the given instructions: 

Step 1: Transfer the Imported Clip to the Timeline 

Upon initiating Wondershare Filmora on your desktop, navigate to the "New Project" button in 
the main display window. Click the "Ctrl + I" keyboard shortcut to import your clip into the Media 
Library. Afterward, transfer your clip to the timeline by utilizing the drag-and-drop function and 
select this clip. 
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Step 2: Access the Color Tab 

Following the previous action, proceed to access the "Color > Basic" tab from the right-side 
panel and embark on the journey of adjusting color tones. You can find many adjustment 
elements there, like "Presets", "LUT", "Color", "Light”, and others designed to refine the tone of 
your video composition. 

 

282 of 455



 

 

Step 3: Readjust or Save the Tones 
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7.38 Light for Windows 

Adjusting the light elements in your media is essential as it will affect the clarity of objects and overall 

media. Filmora has many adjustment categories under the "Light" section, allowing users to set their 
values accordingly. In this guide, you'll learn about what factors you can control under its light section: 

 

 

      Accessing the Light Section 

The only question that remains is where to find the "Light" settings in Filmora's interface, and 
here is a step-by-step guide for that: 

Step 1: Drop Media in the Timeline 

Start by launching the application on your device and hitting the "New Project" button to reach 
the editing interface. Utilizing your mouse, drag and release the imported media to the timeline. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Step 2: Enable the Light Option 

Click on the video in the timeline and navigate towards the settings panel on the right side of 
the editing window. Within the "Color > Basic" tab, scroll down until you locate the "Light" 
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section and enable it. In this section, you can manipulate "Exposure", "Brightness", "Contrast", 
"Highlight", "Shadow", "White", and "Black" elements. 

 

 
Step 3: Preserve or Retune Light Settings 

After adjusting, click the "Save as custom" option to save the setting or click the "Reset" button 
to re-adjust the settings. 
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7.39 HSL for Windows 

Amongst Filmora's many features for color correcting and adjustment, one is HSL. This function adjusts 
colors based on three components, including "Hue," "Saturation," and "Lightness." The emphasis of this 

instructional manual below is to access this feature and enable it in a few clicks: 

How to Access and Enable HSL in Filmora? 

 

Step 1: Bring Media to Timeline for Editing 

Once you have reached Filmora's main display after opening it, click the "Open Project" button 

 

286 of 455



 

Step 2: Activate and Open HSL Settings 

Next, select the video you brought to the timeline, direct it toward the right-side panel "Color > 
Basic", and click on the "HSL" tab. Once you reach there, modify the settings of the "Hue", 

"Saturation", and "Luminance" sliders. 
 

 
Step 3: Reverse or Save the Custom Settings 

After making the desired changes, click the "Save as custom" button at the end of this panel to 
save these adjustments for future use. In order to modify these settings for a better result, press 
the "Reset" button. 
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7.40 Color Wheels for Windows 

Users can enhance the task using color wheels when performing video editing or graphic designing in 

Filmora. They can employ Filmora's color wheel technique to upgrade their editing and enhance the 
visuals of their content. In this guide, users will have extensive knowledge of accessing the Color Wheels 
in this editing software: 

 

 

Accessing the Color Wheels 

Here is a step-by-step insight into accessing this feature from Filmora’s main interface: 

Step 1: Import Media into the Media Library 

Upon accessing this software on your desktop, initiate it, and from the main menu, select the 
"Open Project" option. Doing this will directly import your media into the "Media Library". 

Afterward, bring this media to the timeline. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

Step 2: Access and Experiment with Color Wheels 
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After selecting the clip you just brought to the timeline, hover towards the settings panel at the 
right. Then, reach the "HSL" section via the "Color" tab and play with the position of the given 

sliders to see changes. 
 

 
Step 3: Reset or Preserve the Settings 

Upon finalizing, use the "Save as Custom" button to preserve the color wheel settings. If you 
want to re-adjust the settings, press the "Reset" button. 
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03 Method 3: Using the Timeline Toolbar 

7.41 Color Comparison View for Windows 

While maintaining your content's integrity, Filmora offers dedicated color comparison functionality for clip 
editing. With the help of this feature, users can see a comparison between "before" and "after" editing 
views of videos. If you want to know how you can commence this terrific editing aid for your videos, 
keep reading the guide below: 
 

 

 
How to Access Filmora Color Comparison View on PC? 

You can use three methods to observe the difference between your clips. Find those methods below and 
use your preferred one: 
 

Method 1: Using the Upper Toolbar 

Step 1: Place Your Media in Timeline Track 

Once you have created a "New Project" after opening Filmora, import your files and continue in the editing 
window. Use your cursor to select and bring the imported media to the timeline. 
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Step 2: Access the Color Comparison Option 

After selecting the clip in the timeline, navigate towards the toolbar at the top of the editing 
window and click the "View" tab. From the dropdown menu, select "Color Comparison 
Before/After". From the expansion menu, choose your preferred layout out of "Side-by-Side 
View", "Split View Left/Right", and "Split View Top/Bottom". 
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Method 2: Using the Settings Panel 

After importing and bringing your clip into the timeline, select it and navigate towards the right- 
side panel. From the "Color" tab, locate and select the "Color Match" icon. 

Step 3: Edit in the Color Comparison Mode 
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Method 3: Using the Timeline Toolbar 

After dropping media to the timeline, click the "Color Palette" icon and navigate towards the 
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7.42 Histograms for Windows 

Filmora, being a professional video editor, maintains the seamless flow of work with its Histogram 
feature. These histograms help keep track of color corrections to retain the graphical quality of the 
video. In this guide, users will learn about accessing Filmora histograms and customizing their layouts. 

Accessing and Personalizing Histograms 

In the below section, we have mentioned the steps to accessing and personalizing the 

 

Step 1: Import Media in Timeline 
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Step 2: Accessing Histograms 

After placing your video on the timeline, select it, head toward the preview screen, and hit the "Video 
Scope" button to utilize its features. 
 

 
Step 3: Personalize the Histogram Options 

Personalize the video scope layout to a single view from the top right corner and expand the "Type" 
button. From the expansion menu, opt for "Histogram" to begin editing. Additionally, you can switch 
between histogram channels like "RGB and "YRGB" options. Users can also switch the video scopes 

from the given options. 
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Index 

01 Speech to Text (STT) 

02 Text to Speech (TTS) 

03 SRT 

04 Operating Tips 

Speech to Text (STT) 

Product Usage Scenarios 

 

 

Function Entry 

 

8. Text and Subtitle 
 
8.1 Speech to Text/Text to Speech/SRT 

These features enhance the dubbing and subtitle editing experience and improve editing efficiency. 
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Method 2 - Select the video/audio with the audio track in the Media resource area, right- 
click and select Speech to Text. 
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Method 3 - Select the audio asset in the timeline, and click the Speech to Text icon in the 

toolbar; if there is no supported file type on the timeline, it will not be displayed. 
 

 
 

Method 4 - Select the audio asset on the timeline, right-click and select Speech to Text. 
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In the language option, you need to select the language of clip transcription. 

 
 

 
 Parameter Settings 

 In the STT parameter setting bar, select the language of the audio to be transcribed and 
files to be converted and check automatically match to the timeline. 

 

 

 

 

 
 Task List 

 The task list will display the file's transcoding and transcription completion. 

 The list is displayed from top to bottom, with the first imported file shown in the top 
position. It supports sliding up and down. 
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Text to Speech (TTS) 

 
Product Usage Scenarios 

This function satisfies the needs of people who cannot dub and are unwilling to expose 

their voices to dub voiceovers for videos—E.g., news presentations. 

 
Function Entry 

Method 1 - Select title assets in the timeline, click Tools on the top menu bar and click 

Text to Speech. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

 
Method 2 - Select the title asset in the timeline, and click the Text to Speech icon in the 
toolbar; if there is no supported file type on the timeline, it will not be displayed. 

 
File Generation 

The generated file will be displayed in SRT format. 
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  Method 3 - Select the title asset on the timeline, right-click and select Text to Speech. 

 

 

 
 Parameter Settings 

 Select the language this title is in and the voice name in the TTS parameter setting bar. 

 You can also adjust Speed and Pitch by moving the left and suitable scroll bars. 
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Note: 

Remember to tick "Transcriptions are automatically matched to the timeline" if you need. 
 
 

 
Task List 

Double click on the completed list and the generated file will be highlighted. 
 
 

File Generation 

The generated voice format is MP3, the file is automatically stored in Media, and the local 
location is the same as the default storage location of the existing Filmora file. 

 
 

 
 

SRT 
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 Product Usage Scenarios 

 SRT files exported by other tools can be imported into Filmora for editing, which provides 
more convenient subtitle editing. 

 
 Operating Procedures 

 Import SRT subtitle files directly from the Media resource area. 

 Right-click on the timeline and select Advanced Edit or double-click the selected SRT file 

to clip 
 

 
 

You can do the following editing operations: 

❶ Edit Time code. 

❷ Change subtitles. 

🅔 Add/remove/merge subtitle strips. 

❹ Change subtitle styles (same as Filmora Advanced Edit Text) 
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  Select the SRT file on the timeline, right-click and select Export Subtitle File. 

 

 

Support SRT Files 
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If you don’t like the voice on your video, Filmora can help you to convert the SRT files into various 
voices in one click. 

Select the SRT file from the timeline, and then right-click on it to choose “Text-to-Speech”. 
 

 
A new window will appear, select your desired voice name and adjust the audio settings, click “OK” 
to start conversion. 

306 of 455

https://pdfcrowd.com/html-to-pdf/?ref=pdf


Printed with Pdfcrowd.com  

 

 
Operating Tips 

Are the STT/TTS licenses the same as Win and Mac versions? 

No. Like the Filmora license, the configuration is differentiated according to Win and Mac. 

Will the authorization be repeated after STT/TTS recharge multiple times? 

Yes. Different from the extension of the expiration time after multiple purchases of Filmora, the 
unit of STT/TTS is the number of hours/characters, and multiple purchases automatically 
accumulate numerous hours/characters. 

What if I want more STT/TTS character packs? 

You can contact customer service directly on the purchasing page . 

 
If upload/transcription fails, will the STT/TTS character balance be deducted? 

No. 

If the file format is not supported, will the STT/TTS character balance be deducted? 
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If a task is removed during the upload/transcription process, will the STT/TTS character balance 
be deducted? 
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Index 

01 How to Find Titles in Filmora 

02 Brief Introduction: Types of Filmora Titles 

Step 1 Open Filmora at first, and once the welcome window pops up on the screen. Click on 
the New Project option. 

Step 2 In the upper corner of the editor's main window, you'll be able to see several tabs, like 
Audio, Titles, or Effects. Click on the Titles tab. 

8.2 Types of Titles 

Filmora makes it easy to create text & titles that match your style. You 

will learn how to find titles and the types of titles. 

 

 
How to Find Titles in Filmora 
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Brief Introduction: Types of Filmora Titles 
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Types of titles 

 

More to explore...... 
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8.3 Add Titles 

In Filmora, there are openers, titles, lower 3rds, subtitles, end credit, plain texts, callout templates. You 
can easily add a title or text effect to your video using one of the customizable premade templates. 

 
Go to the Titles tab and Find a Title You Like 

You can see the title in the Preview window before adding it to your video. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Drag the Title to the Timeline 

You can drag it from the Titles library and drop it into the timeline. You can also right-click on the “Title 
Effect” you want and select Apply to add it to the timeline. 

1 

2 
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Index 

01 Edit Texts 

02 Remove Texts 

03 Favorite Texts 

Edit Texts 

Change the Duration 

 

Drag the text on the timeline directly. 

8.4 Edit and Customize Texts 

Learn how to edit and customize texts, making it easy to create the text & titles that match your style. 
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Select the text in the timeline and click the “Duration” icon to set a new duration. 
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 Drag the Title to the Timeline 

You can drag it from the Titles library and drop it into the timeline. You can also right-click on the title 
effect you want and select “Apply” to add it to the timeline. 
 

 

 
 Edit Text Effects 
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Double click on title in the timeline to open the Text editing panel. From here you can change the style 
(font, size, color, alignment, transform and compositing), choose the WordArt type and animation of 

your text 
 

 
Edit a Title with the Title Group Controller. 

Double click the title in the track and the Title Group Controller will appear. 

 
Enter values into the X and Y boxes to adjust the position. 

 
Drag the scale slider to adjust the size of the title template. 

 
  Drag the rotate slider to change the orientation of the template. 

 

 

 
 Advanced Text Editing 
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To edit your text in even more ways, click the Advanced button to enter the Advanced Text Edit panel. 
 

 
In the Advanced Text Edit panel, you can add more elements to a premade title effect such as new 
text boxes, shapes, or images. 

You can customize your text effects in the Advanced Text Edit panel in the following ways: font, color, 
animation, opacity, fill, border (color and size), and shadow (style, color, and size). 
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Remove Texts 

There are two ways to remove tests from your video: 

 

Favorite Texts 

Right click on the text in the Titles menu, and choose the text you like to add to favorites. 

 

You can check your favorite texts on the left - Favorites. 
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8.5 Text Animation 

There are 80+ animation presets available in Filmora. Try to create your video! 

 
Choose an ideal text effect and drag it to the timeline. Double-click it to have the advanced editing 
options 

Switch to the Animation tab in the Text Editing panel 
 

 
Double click on the animation you want to try, and watch the Preview window to see what it looks like 
 
 

 
 
 

  Click OK to apply the animation to your title. 
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8.6 Text Presets 

Filmora allows you to save customized text effects as presets for quick use in the future from both the 
Text Edit panel and the Advanced Text Edit panel. 

 
In the Text Edit panel, after customizing your text (changing the font, size, color, position, or 
animation), click Save as Preset. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
In the pop-up Preset Dialog window, enter a name for your new preset and click OK to save it. 

The preset will be saved in the Custom folder under Titles. 
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 While in the Advanced Text Edit panel, you can save presets the same way: by clicking the Save as 
Preset button. 
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01 Method 1: From the Timeline Toolbar 

02 Method 2: Using the Custom Toolbar 

8.7 Advanced Text Edit for Windows 

In Filmora, users can edit their text better than usual through its Advanced Text Editing feature. 
Commencing this functionality will allow users to apply different animations and presets to their text. In 
addition, users can customize other elements such as "Fill," "Outline," "Shadow," and "Background." To 
learn how you can enable and apply all these enhancements in your text, find the guide below: 
 
 

 
Accessing the Advanced Text Edit Option 

Now that you are familiar with this feature, it is time to learn how to operate it by following the steps 
given below: 
 

Method 1: From the Timeline Toolbar 

Step 1: Launch Filmora and Create a New Project 

Start by downloading this software on your device and launch it to access its main menu. Use your 
mouse to reach the "New Project" option and click it. 
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Step 2: Access the Quick Text Option 

Upon reaching Filmora's editing interface, use your mouse to locate the "Quick Text" option in the 
timeline toolbar and click any options from the dropdown menu. 
 

 
Step 3: Activate Advanced Text Option 

Once you enable "Quick Text", a title will appear on the timeline. Select this title, hover towards the 
settings panel on the right side, and click the "Advanced" option. 
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Step 4: Start Editing by Accessing the Presets Tab 

Following that, the "Advanced Text Edit" window will appear, where you can see many editing 
options. Add any text, and from its right-side panel, click on the "Presets" tab and apply a suitable 
preset to your text. 
 

 
Step 5: Make Customizations in the Added Text 

After adding a preset, navigate towards the right-side panel again and click the "Customize" tab. 
Under this tab, you can make a diverse range of changes in your text color, gradient, opacity, and 
more. 
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Step 6: Add Animations to Your Text 

Accessing the "Animation" tab in this window allows users to download and apply different types of 
animations in the text to make it appealing. Define its "Duration" according to the applied animation 
to make the content engaging. 
 

 
Step 7: Finalize the Changes 

Once you are done, click the "Apply" button to finalize and add these edits to the timeline. Afterwards, you 
can apply other effects or enhancements to it. 
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Method 2: Using the Custom Toolbar 
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01 Locate Preset Option 

02 Apply A Preset 

03 Customize the Preset Animation 

9. Animation and Keyframe 
 
9.1 Preset Animations 

Besides creating custom animations, you can also save time by animating with presets. Presets are 
animation settings designed and applied in advance. 
 
 

 
Locate Preset Option 

Double click on a clip, image, or element in your timeline to open the editing menu. From there, click on 
the Animation tab and choose Preset. From the Preset window, you can clearly see the Preset 

Animation and Preset Motion (Legacy) option. You can have a try to confirm the most matching one. 
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Apply A Preset 

Find a Preset you like and apply it by dragging it into the timeline, double-clicking on it, or right-clicking it. 
 

 

 

Customize the Preset Animation 
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You can edit or delete the preset animation by clicking the keyframe on the video clip, and customizing the 
rotate, scale, position, and opacity values you want. 
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01 Apply Animation Templates to Videos on Windows 

02 Remove Preset Animation or Preset Motions 

9.2 Animation for Windows 
This guide introduces how to apply preset animations or preset motions to your video. Animation makes 

the clips in your video connect with each other more naturally and attractively. Plus, your video could be 
more creative and unique. 
 
 

 
Apply Animation Templates to Videos on Windows 

Here is how to activate the Animation feature and how to apply your ideal preset to the video. 
 
Step1: Import your needed clip 

Launch Filmora on the computer first. Drag the clip you need from the files to the processing interface. 
 
Step 2: Activate Animation 

Move the progress bar to where you want to edit the animation. Click the video once, and in the property 
panel on the right side of the screen, find Video > Animation. Then, in the Drop Down List below, choose 
Preset Animation or Preset Motions. 
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Hover the pointer on the animation effects and stay there for a while, and you can preview 
the effect in the little windows where it is located. 

 

 
Preset Animation: Filmora offers nine types of preset animations, including Fade in, Fade out, Pause, 
Slide Right, Slide Up, Vortex In, Vortex Out, Zoom In, and Zoom Out. 

Preset Motions: The Preset Motions offers more than 70 templates. You can explore and discover the 

feature you like. 

 
 
 
 
 
 
 
Step 3: Apply the feature 

Drag or double-click the effect to apply. After double-clicking the effect, the player on the right side will 

show you a short preview of it. You can consider whether it is suitable for your video. 

Remove Preset Animation or Preset Motions 

The following operations explain how to remove the two features: 

 
Preset Animation 

To remove the Preset Animation adjustment, go back to the property panel and click Video > Animation > 

Preset Animation again. Then, click Reset to revert to the default effect. 
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Filmora not only provides Preset Animation and Preset Motions to videos but also the text 
inserted in the video. You can double-click the text to launch the text animation feature, and 
the steps are similar to the above-mentioned ones. 

 

 
 Preset Motions 

 
To remove the Preset Motions adjustment, you need to return to Video > Animation > Preset Motions 
in the property panel first. Then, click Reset at the bottom of the tab or click No Motion at the position 
of the first choice. 
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9.3 Add Animation Keyframing for Windows 
This guide shows how to add and edit keyframes in your video. 

 
Keyframes are used in wide-ranging, including split screens, color grading, text editing, special effects, 
etc. It can also be saved as a preset custom, which you can quickly apply to multiple objects. 

 
In terms of animations, you can use keyframing to create your customized one. Keyframes allow you to set 
the value of several points and give you smooth animation over time. 
 
 

 
Add Keyframes 

The followings are guides to adding a keyframe in a video. 
 
Step 1: Import the media 

Launch the application and import media as prompted. Or you can drag the clip from your files or the 

library directly to the timeline. 

Step 2: Launch the Keyframe feature 

Click once on the clip, and the property panel will appear on the right side of the interface. Click Video > 
Basic and click on the diamond icon to set a keyframe. All features with a diamond icon can be added to 
the keyframe. 

Step 3: Add keyframes 

Drag the progress bar to where you want to add the start keyframe. Click the diamond icon in the property 
panel to set the keyframe. 
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There is an exclusive keyframe icon in the timeline toolbar. You only need to place the playhead 
where to add a keyframe and click the icon. Once click on it, all the keyframe values will be 
selected automatically. 
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Edit Keyframes 

Here are the steps to edit keyframes after adding them. 
 
Step 1: Adjust the parameters 

You can change the parameters, both in and out of the property panel. Drag the slider, adjust the values of 
each setting, or simply apply features, to meet your needs. The followings are some of the features you 
can set in a keyframe. 

 
Video: It includes Basic settings, such as Transform, Compositing, Drop Shadow, Auto Enhance, Mask, AI 
Tools, and Animation. 

 
Audio: You can make an audio adjustment at one keyframe, including Volume, Sound Balance, Fade In, 
Fade Out, Pitch, and Equilizer. 

 
Titles: In addition to the basic keyframing effects, you can add animations to the whole title group or 

separately to each object therein if there are 2 or more title particles in the same group. 
 

 
Effects: All the elements, including the Openfx effects, can be set in a keyframe. You can explore and 
discover the effect you like from the Filmora huge online effects stock. 

 
Stickers and Split Screen: You can add keyframes to customize your animation of a sticker or the split 
screen. 

Step 2: Add other keyframes based on your needs 
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You need to add at least two keyframes with different parameters in the clip to activate the 
animation feature. Otherwise, it would be an effect remaining the same throughout the whole 
video. 

After setting one keyframe, you can see a diamond icon on the timeline. Then, drag the progress bar to 
another point where you want to apply another animation feature. It can be a keyframe representing the 

end of the animation or another animation effect. Adjust the parameters based on your needs. 
 

 

 

 
Step 3: Save the changes 

When you have added and edited all keyframes you want in the timeline, click Ok to save. The system will 

automatically analyze the change from one keyframe to another and export the effect with natural 
transformation. 

Delete Keyframes 

There are several methods to delete keyframes: 
 
On the Property Panel 

1. To delete one parameter like Scale or Position in Transform, click the back or the diamond icon next 
to the parameter 

2. To delete all the parameters in a whole property like Transform, click the back or diamond icon at the 
right end of the Transform tab. 

3. To delete all the keyframe values, click Reset at the bottom of the section. 
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On the Timeline 

1. Right-click the diamond mark on the clip. When the icon turns yellow, select Delete Keyframe or 
Clear All Keyframes. 
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10. Effects & Transitions 
 
10.1 Types of Effects 

Filmora is a powerful video editing software with thousands of video effects, which can help to make your 
videos or audios more creative and brilliant. 

 
Regarding the types of Effects, there is a good category in Filmora. You can find AI Portrait, AR Stickers, 
Boris FX, NewBlue FX, Luts, Overlays, Filters, and so on. Check from the applying scenes, you can find 
effects for Gaming, Education, Travel, News, Business, Food, Events, Wedding, etc. Divided by group, you 
will have Pets, Family, Friends, Businesses, and the like. 
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10.2 Countdown Effects 

Countdown effects is widely used in exercise video, ecommerce video and travel vlogs. Filmora now 
provides you with various dynamic countdown effects that will help you make the video more impressive. 

 
Run Filmora and then go to “Effects” from the navigation bar. 

 
Type “countdown” from the search bar and you’ll see s list of countdown effects tempaltes. 
 

 
Drag your desired one and add it to your videos in the suitable position. 
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Function Users 

For Podcast Users 

 

For Music video lovers 

 

10.3 Audio Visualizer 

The function of the Audio Visualizer solves the problem that single audio cannot be distributed as a 
video on the video platform and can improve the video quality at the same time. 

 
In short, it brings your music to life on a PC. 
 

 

 
 

How to Use 
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You can also select the particle, right-click and select Apply, and then place it on the 
track above audio. 

❶ Import audio assets and enter the timeline. 

❷ Find the Audio Visualizer directory from the menu bar Effect. 
 

 
🅔 Select the audio visualizer particle you like, drag it to the timeline, and place it on the track 
above audio. 

 

 
❹ Click Play from the Preview Window in the upper right corner to view the effect. 
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Edit Properties 

❶ Click on the audio visualizer particle on the timeline, right-click and select Edit Properties. 

❷ Select the checkbox directly will automatically activate all attribute options. 
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Tips to Use More Efficiently 

Audio visualization particles only support dragging to the track and temporarily do not 
 

Audio visualization particles temporarily do not support player visualization editing. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

🅔 Select the checkbox directly will automatically activate all attribute options. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 

❹ Pull the left and right scroll bars of Intensity, Opacity, Radius, Position X and Position Y to 
adjust the corresponding values. 
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Audio visualization particles may freeze without pre-rendering, but it does not affect the 

presentation effect. 
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10.4 Add and Modify Boris FX Effects 

Filmora now supports Continuum, professional-quality effects plugins from award-winning developer, 
Boris FX. 7 Continuum Units have been customized for Filmora users, unleashing amazing creative visual 
effects and graphics potential. Each Continuum unit contains multiple filters with complementary creative 
presets designed by Boris FX. Browse from the unique effects and thousands of presets. 
 
 

 
How to Add Boris FX Effects? 
 

 
Step 1 Find Boris FX effects 

Open Filmora video editor. After importing the files, go to Effects>Boris FX. You can see the Boris FX 
effects, such as BCC Lights, BCC Particle, BCC Stylize, BCC Art Looks, BCC Blur, BCC Plus Lights, BCC 
Image Restoration and so on. You can choose to learn about Boris FX effects before downloading the 
plugin. 
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Upgrade to the Newest Filmora Unleash Your Freedom to 
Creativity 

 

 
    You can click “Add to Project” to try to add the effects to your videos. 
 

 
   Step 2 Download and Install Boris FX 
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Double click on the Boris FX effect to arouse the Effect editing panel. Then you can begin to edit 
the Boris FX effects to make it look good. 

 

How to Modify Boris FX Effects? 

To use the Boris FX plugin, you need to download and install the Boris FX effect plugin. Since 

 

After the download process is finished, restart Filmora to load Boris FX effects. Then go to 
Effects>Boris FX to add and preview the Preset effects. 
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10.5 Add and Modify NewBlue FX Effects 

You can now use the following NewBlue effect collections that have been customized specifically for use 
in Filmora: Titler Pro, Video Stylizer, Video Elements, Video Filters, and Video Essentials. Each collection 
contains a set of factory-installed, professionally designed presets. These five collections include 100+ 
unique effects and 500+ professionally designed custom title presets. 
 
 

 
Add NewBlue FX Effects 

1. Find NewBlue FX effects 

 
Open Filmora video editor. After importing the files, go to Effects>NewBlue FX. You can see the NewBlue 
FX effects, such as Titler Pro, Video Stylizer, Video Elements, Video Filters, and Video Essentials. You can 
choose to learn about NewBlue FX effects before downloading the plugin. 
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2. Download and Install NewBlue FX 

 
To use the NewBlue FX plugin, you need to download and install the NewBlue FX effect plugin. Since the 
plugin effect package is about 600M, it will take time to download the package. Please wait patiently. 
 

 
After the download process is finished, restart Filmora to load NewBlue FX effects. Then go to 

Effects>NewBlue FX to add and preview the Preset effects. 
 

Modify NewBlue FX Effects 

NewBlue FX offers a powerful effect editing tool. You can adjust the settings in Filmora. Double click on 

the NewBlue FX effect to arouse the Effect editing panel. Then you can begin to edit the NewBlue FX 
effects to make it look awesome. 
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10.6 Add and Customize Filters 

Wondershare Filmora enables you to add as many filters as you want. You can add or customize the 
filters to create a brilliant video. 
 
 

 
Add Filters 

There are three ways to add filters to a video: 

 
Open your project, go to the Effects > Filters&LUT t tab, and then select the filter that you want and 
add it to your project. 
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If you are editing a ‘portrait’ (9:16) clip in a 16:9 video, you can add background blur filters to 
replace the black bars. 

 

 
Hover your mouse over the filter or overlay effect you want. When you see a Plus icon in the 

middle, click it. Then the effect will be added to the timeline. 

 
Drag the filter and drop it directly onto the video clip in your timeline that you want to add it to. 

Effects will be applied to the whole video clip this way. 
 

 

Remove Filters 

There are three ways to remove filters from your project: 

 
Select the filter in the timeline and hit Delete on your keyboard. 

 
Right-click on the filter in the timeline and select Delete from the menu. 

1 

2 

1 

2 
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Customize Filters 

Wondershare Filmora enables you to change the duration or opacity of filter effects. 

 
1. To change the duration 

 
The default length is five seconds, but you can drag the edge of the effect in your timeline to change its 
duration. 

 
2. To Change the Alpha Opacity of a Filter 

 
The alpha opacity (transparency) property can have a value of 0-100. A lower value makes the filter 
more transparent. Double click on the filter in the timeline to customize its opacity. Then, you preview 
how your clip looks with the filter applied to it in the Preview Window. 
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Favorite Filters 

Right-click on a filter effect in the Effects menu and select Add to Favorite. Then, go to the Favorite 

category to find it again quickly. 
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10.7 Add And Customize Overlays 

Learn how to use overlays in Filmora and get more creation for videos! 
 

 

 
Add Overlays 

Wondershare Filmora enables you to add as many overlays as you want. There 

are two ways to add overlays to a video. 

Open your project, go to the Effects tab, and then select the overlay you want and drag it to the 

timeline. Effects will be applied to the whole video clip this way. 

1 
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If you are editing a “portrait” (9:16) clip in a 16:9 video, you can add background blur 
filters to replace the black bars. 

 

 
Hover your mouse over the overlay effect you want. When you see a plus icon in the middle, click 

it. Then effect will be added to the timeline. 

 

 

 

2 
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Customize Overlays 

Wondershare Filmora enables you change the duration or opacity of overlays effects. 

 
To change the duration 

 
The default length is five seconds, but you can drag the edge of the overlay effect in your timeline to 
change its duration. 
 

 
To Change the Opacity of Overlay 

 
The opacity (transparency) property can have a value of 0-100. A lower value makes the filter more 
transparent. 

 
Double click on the filter in the timeline to customize its opacity. Then, you preview how your clip looks 
with the filter applied to it in the Preview Window. 

1 

2 
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Remove Overlays 

There are two ways to remove overlays from your project. 

 
Select the overlay in the timeline and hit Delete on your keyboard. 

 
Right click on the overlay in the timeline and select Delete from the menu. 

1 

2 
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Favorite Overlays 

Right click on a filter effect in the Effects menu and select Add to Favorite. Or you can click the Star icon on 
the Effect cover. Then, go to the Favorite category to find it again quickly. 
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10.8 Filmstock Asset 

When you edit your video with Filmora, you may see some effects and resources from Filmstock. And you 
will feel confused about that.Read this guide and you will find the answers. 
 
 

 
What is Filmstock 

Filmstock is a video asset designed for Filmora, including video templates, elements, transitions, titles, 
video clips, music, sound effects, and high-resolution images. 

 
You can visit Filmstock for more information. 
 

What does Filmstock Have: 

Over 400 effect packs for all types of videos, and always keeps updating. 

Various video clips like nature, lifestyle, business, animals, food, and more. You can try them in Filmora 
video editor. 

Unlimited downloads of 70K+ high-quality images. 

1700+ music and audio effects for transitions, gaming, intro, social media, movie, birthday, or blockbuster. 

 

How to Use Filmstock 

There are two methods to help you. 
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The resources of Filmostock can’t be used if you don’t download Filmora. 

Method 1: Download and Use Filmstock Resources from Filmora. 

 
When you use Filmora, you will notice that some resources have a “diamond” shape on the top left. 

These are resources from Filmstock. 

 

 
Download the resources and drag it to the timeline. Try it free. 

 
Try Filmstock effects freely 
 

If you want to use and download your video with these Filmstock effects, you can click to purchase 
for more service. 

 
Try Filmstock effects 
 
Method 2: Download Filmstock Resources from Filmstock Official Website and Use it in Filmora. 

 
Login Filmstock by using the same account of Filmora. 

 

 

 
Choose the resources in Filmstock to download and use in Filmora. 

 
Find the Filmstock you downloaded under the folder “Filmstock” - Effect on Filmora. 
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10.9 Audio-Driven Effects for Windows 

In Filmora, users can employ different audio-driven effects to add a touch of music and dramatic effects 
to their videos. In its effects library, there are multiple audio-driven effects according to video contexts 
that you can apply. In this guide, we’ll talk you through the procedure of accessing and applying audio- 
driven effects.

How to Access and Apply Audio-Driven Effects 

This section includes an in-depth look into starting and utilizing audio-driven effects in Filmora: 

Step 1: Start Filmora and Click Open Project 

After downloading and opening Filmora on your desktop, click the "Open Project" button at the 
 

Step 2: Access Audio Driven Effects 
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Afterward, navigate towards the "Effects" tab, and from the left side panel, expand the "Audio 
Effects". Further, under the "Audio Driven Effect", you'll find a collection of pre-built relevant effects. 
Drag and drop a desired audio effect on the timeline track above your video and play to see the results. 
 

 
 
Step 3: Apply an Effect from the Collection 

Upon selecting an effect, drag and drop it on the timeline track above your video and navigate toward 
the preview window to play and see the results.
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10.10 Types of Transitions 

Transitions can tie the shots and clips together into a cohesive, polished video. Filmora 

has more than 500+ transitions to help you edit your videos better. 

 
Where to Find Transition 

Double-click on the app’s desktop icon, and once the welcome window pops up on the screen click on the 
New Project option. 

 
In the upper left corner of the editor’s main window, you’ll be able to see a number of tabs, like Audio, 
Titles or Effects. Click on the Transitions tab.
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Brief Introduction: Types of Filmora Transition 

You can see all kinds of transitions on the left, choosing and downloading the transitions you want. 

 
Types of transitions: 

 
 Festivals 

 Basic 

 Ripple & Dissolve 

 Speed Blur 

 3D 

 Gaming 

 Metaverse 

More to explore...... 
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10.11 Add Transitions 

In this guide, you will learn how to add transitions in Wondershare Filmora 
 

 
How to Add Transitions 

 

Choose and Download the Transitions 

Click the download button to download the transitions, it will cost you a seconds. 
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In versions of Filmora 8 there is only one video track which you can use transitions on. In 
Filmora and above you can apply transitions to any video track. 

 

 
 

Drag the Transition to the Timeline 

Drag it to the beginning or end of a video clip or image in the timeline. You can also place the 
transition between the two videos. 
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10.12 Modify Transitions 

Learn how to adjust, remove, and favorite Filmora Transitions. 
 

 

 
 

Adjust Transitions 
After dragging the transition to the timeline, you can double-click the transition to adjust the duration and 
the position. 

Usually, the default duration is 2 seconds. 

2 Ways to Adjust the duration of the transition 

❶ Double click the transition in the timeline and then enter a new duration. 
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Trimming frames will make the transition work by default when a media 

piece is not long enough to accommodate a transition. If you don’t want this to 
happen, double-click the transition in the timeline and un-tick the “Include 
Trimmed Frames” option. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

❷ You can also click and drag the starting or ending point of the transition forwards or 
backwards within the video clip or image. 
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To apply the same transition through your entire project: 

Right-click on the transition you want to use and select “APPLY TO ALL”. But note that 
this transition can only be applied for the duration which is mentioned adjacent to it. 

 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Remove Transitions 
❶ Select the transition you want to remove from the timeline and hit the “DELETE” 
button on your keyboard. 

❷ Or right-click on the transition in the timeline and select the “DELETE” option from the 
menu. 

Favorite Transitions 
Right-click on the transition in the Transitions menu and choose to Add to Favorites. 
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Or you can also choose the transition as your requirement. You will see a “heart” shape on the top 
right. Click the “heart” into the red. 
 

You can check your favorite transitions from the left drop-down list - Favorites. 
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11. Stickers 
 
11.1 Types of Elements 

Elements can make your video more interesting. 

 
Filmora has more than 1000 elements to help you edit your videos with ease. 

 

 
Where to Find Elements 

Double-click on the Filmora’s desktop icon, and once the welcome window pops up on the screen click 
on the New Project option. 

 
In the upper corner of the editor’s main window, you’ll be able to see a number of tabs, like Audio, Titles 

or Transitions. Click on the Stickers tab. And then you can download and use the stickers. 
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Brief Introduction: Types of Filmora Elements 

You can see all kinds of Filmora elements on the left, choosing and downloading the elements you want. 

 
Types of elements: 

 
 Social Media 

 Text 

 Label 

 Arrow 

 Click 

More to explore....... 
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11.2 Add and Customize Stickers 

Learn how to add, adjust, remove, and favorite Filmora Elements. 
 

 
Add Stickers 

To add a sticker to your project: 

 
Go to the Stickers tab, then select the sticker you want to add to your project. Drag 

the sticker into the timeline directly.
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Right-click on the element in the timeline and select Delete from the menu. 

 
Adjust Stickers 

At first, double-click the element on the timeline, and you will see four options for adjustment: Basic, Mask, 
AI Tools, and Animation. Choose the one you want to adjust.. 

 
When you finish adjusting, you can click OK to apply in the video. 
 

Remove Elements 

There are two ways to remove an element from your video: 

 
Select the element that you want to remove and hit Delete on your keyboard. 
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Favorite Stickers 

Right-click on the element in the Stickers menu and choose Add to Favorites. 

 
Or choose the elements you like, you will see a “Star” shape on the top right, click the “Star” into the light 
green. 

 
You can check your favorite transitions on the left- Mine > Favorites. 
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12. Exporting & Cloud Backup 
 
12.1 Workflow and Overview for Exporting 
 

 
The Workflow of Exporting 

You will export the video when you will finish editing. Here is the workflow of exporting: 

 
First, find the “Export” button on Filmora and click it. 
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You will see Eight options for exporting such as Create Video, Select Clip Range, Export Selected Clips, 
Export to Device, Upload to Youtube, Upload to Vimeo, Upload to TikTok, and Burn DVD. 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 

 If you are unsure which to choose, just select the first one, “Create Video”. You will see all other 
options for exporting. 

 Choose the one way you want to export and click the “Export” button. You will see your video in the 
specified position. 

 
To export one or more video clips, you can follow the below steps: 

 
Select one or more video clips on the timeline and right-click to export the clip(s) easily and fast 
instead of having to export the whole project. 

 
Now you’ll see a new window shows up, and you can now select the video format, quality level, the 
save path (local folder or devices) and other settings. 

 
Click the “Export” button to start exporting your desired video clip. You can preview the video and 
the rate of progress.
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The Overview of Exporting 
Filmora provides Five ways to export your videos. Here is the introduction to the five ways. You can 
customise the export settings and save them to reuse the same settings next time. 

 
Export to Local 

You can export your project file and video to the local computer. It supports to export as MP4, AVI, WMV, 
AV1, MOV, GoPro Cineform, F4V, MKV, TS, 3GP, MPEG-2, WEBM, GIF, MP3. 

Export to Device 

You can export your video to the device you want, including iPhone, iPad, Apple TV, Apple TV 4K, iPod, 
Samsung Galaxy, Smart Phone, Android Generic, Google Pixel, Xbox One, PlayStation 4, PSP, and Smart 
TV. 

Upload to YouTube 

Filmora supports exporting your video to Youtube directly. All you need to do is logging your Youtube 
account and export. 

Upload to Vimeo 

Filmora supports exporting your video to Vimeo directly. All you need to do is logging your Vimeo 
account and export. 

Burn DVD 

You can burn your video from a DVD. Choose the DVD tab and enter the required settings, such as the 
aspect ratio and disc type. 
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12.2 Export to Local 
 

 

 
 

       How to Export 

Click the Export button and choose the Local tab. 

Select the format you want to export in. Currently, Filmora supports the following formats: WMV, 
MP4, AVI, MOV, F4V, MKV, TS, 3GP, MPEG-2, WEBM, GIF, and MP3. 

You can rename the video and change the location on your computer where you save it. You can 
also check the output resolution, frame rate, size, and duration before you export. 
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The settings window has three quality levels: Best, Better, and Good. The only difference 
between them is the Bit Rate. You can adjust this or other parameters, such as Resolution 
and Frame Rate, in this window. 

 
 
 
 
 
 
 
 
 
 
 
 

   How to Make Related Settings 

To change your export settings (i.e. resolution, bit rate, and frame rate) click the SETTINGS 
button. 

 
 

382 of 455

https://pdfcrowd.com/html-to-pdf/?ref=pdf


Printed with Pdfcrowd.com  

The size of the video depends on the length of the project and the bit 
rate. If the file size looks too big, you can try changing the bit rate in the 
Settings window to make it smaller. 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 

It is best to export your video with the same settings as your original video. 
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12.3 Export to Device 

In the Device tab under Format, you can choose to output your video according to the ideal settings 
for different types of devices, such as iPhones, iPads, Apple TVs, Samsung Galaxy phones, 
PlayStation 4s, and more. 

 

 
You can also make manual adjustments to your settings by clicking the “SETTINGS” button. 

1 

2 
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Exporting in this way won't automatically transfer your videos to your devices. Your videos will 
still be stored on your computer’s local hard drive. 

 

 
Click “Export” when you’re finished. 

 

 

3 
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12.4 Export to Vimeo 

To upload a finished video directly to Vimeo, click on “Export” and then select “Vimeo”. 

Log in to your Vimeo account. 

 

 
Then, you can check your browser to log in to your account. 

Click “Allow” to allow Filmora to access your account. 
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 After allowing, you will see a new page to indicate that: “Continue the process in the software”. 

 
 

 Input the title, description, and tags for the video and choose whether to upload the video as public, 
unlisted, or private. 
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If you want to do more settings, you can click “SETTINGS”. When you finish setting, just click “OK” 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Finally, click the Export button to export your video to Vimeo.
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Select YouTube to Export 

To upload a finished video directly to YouTube, click “Export” and select “YouTube”. Then Login 
 

    Log In 

Check your browser to log in to your account. 

12.5 Export to YouTube 
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    Access Account 

Click “Allow”, which allows Filmora to access your account. 

     Continue the Process in the Filmora 
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Input Information for Videos 

 

Input Information for YouTube video 
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Do More Settings 

If you want to do more settings, you can click “SETTINGS” . When you finish setting, just click 
OK. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

Export Now 

        Click the “Export” button to export your video directly to your Youtube channel. 
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12.6 Share Video to TikTok from Filmora 

When you finish editing a video clip in Filmora, you can also export and share it to TikTok directly. Follow 

the steps below: 

 
1. Go to “Export” and select the “Create Video” option, and you’ll see the TikTok share window. 

 

 
2. Click on “Log in” icon from the window, and you’ll be led to the “Log in to TikTok” page. 
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3. You’ll see 7 login options; choose the one you registered in TikTok. (If you don’t have a TikTok account, 
you’ll need to create one from here.) 
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4. Here we take the phone number as an example, enter the number and login code, and then click “Log 
in” to proceed. 

 

 
5. Once you log into your TikTok account successfully, authorize Filmora to connect with TikTok, and 
you’ll see a window below. 
 

395 of 455

https://pdfcrowd.com/html-to-pdf/?ref=pdf


Printed with Pdfcrowd.com  

 

 
6. You can customize the video and audio settings in Filmora before sharing it with TikTok.
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12.7 Burn a DVD 

To convert your video into DVD during exporting it. Then follow the below steps: 

 
First, choose the DVD tab. 

Then enter the required settings, such as the aspect ratio and disc type. 
 

 
Now, click to export to DVD and wait for a while.
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Index 

01 Main Function of Cloud Backup 

02 User Scenario of Cloud Backup 

03 Function Entry of Cloud Backup 

Main Function of Cloud Backup 

Provide 

upload, download and share operations; 

The files that can be uploaded are: project documents (including packaging), project 
templates, finished videos 

 
Support macOS/Windows interoperability and collaboration； 

 

A variety of membership levels to choose from to meet the different needs of users. 

User Scenario of Cloud Backup 

 

Internet celebrities share their engineering templates with their fans for use. 

 

12.8 Best Practices: Cloud Backup 

Cloud Backup (Wondershare Drive) opens the era of co-creation of Filmora's Saasized content services. 
Learn how Cloud Backup performs as one of the best practices in Filmora. 
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Function Entry of Cloud Backup 

A total of 3 function entrances and 1 cloud disk task management. The entrance is as follows: 

Startup Window 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 

 

 
Cloud Media 
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Video Export 

 

 
 

Cloud Disk Task Management 
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For more information, click to learn Wondershare Drive. 
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12.9 Wondershare Drive Overview 

Wondershare Drive is a cloud storage for work and content creators. You can safely store and share 
photos, videos, files and other contents without the device limitation. 

 
If you want to learn more about Wondershare Drive and get more cloud storage, please visit 
Wondershare Drive to get more information. 

 
In the next guides, you can know these below about Wondershare Drive: 

 
 Get 1GB Cloud Storage for Free in Filmora 

 Use Wondershare Drive in Filmora 

 Save Files in Wondershare Drive 

 Find Files in Wondershare Drive 

 Manage Wondershare Drive in Filmora 

 Share Files with Wondershare Drive in Filmora 
 

402 of 455

https://drive.wondershare.com/


 

 

You can get 1 GB for free after activating Filmora account. 

 

12.10 Get 1GB Cloud Storage for Free in Filmora 

3 Steps to get free 1GB cloud storage of Wondershare Drive in Filmora. 

 
Download and open Filmora. 

Click “Cloud Project” and then log into your account to activate the cloud. 
 

 
Click “Authorize” to allow Wondershare Drive to quickly back up files.    

Now, you can get 1GB for free and start to use the drive. 
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12.11 Use Wondershare Drive in Filmora 

After you get 1GB Cloud Storage in Filmora, you can do it with these: 

 
 Upload your videos and project files. 

 Download your videos and project files. 

 Share your videos and project files. 
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12.12 Save Files in Wondershare Drive 

There are 2 ways to save your files as cloud files. 

 
Save as a project 

If you haven’t finished editing your video, you can save the video as a project file. So that you can 
directly continue to edit your video next time. 

 

 
You can also save your project files to Wondershare Drive so that you can continue to edit your video 
with another computer at any time. 

Just find the “Local Project”, and click the “cloud” icon to save your project files into Wondershare 
Drive. 

1 
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Save to drive while exporting 

Videos can be saved to Wondersahre Drive while exporting the video. Toggle the option on to upload 
your project to Cloud as you export. 

2 

406 of 455



 

 

 
Then, you can check the uploading status in the Transfer Center. 
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Find cloud files in the Cloud Project. 

 

12.13 Find Files in Wondershare Drive 

3 methods to find your cloud files. 
 
 

Find cloud files in the Local Project. 
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Find your custom effects in Media>Cloudl Media>My Cloud Media. 
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12.14 Manage Wondershare Drive in Filmora 

Click “Cloud Project”, then “Manage” and so you can check and manage your cloud project files in 
Filmora.io. 

 

 
You can also manage your cloud files in Transfer Center. Click the “cloud” icon to get in the Transfer 

Center. 
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The sharing project files are only supported to edit in Filmora. 

Step1: Back up local files to the cloud 

Click the “cloud” icon to back up any saved local projects to the cloud. 

 

12.15 Share files with Wondershare Drive in Filmora 

With Wondershare Drive, you can easily share your videos and project files with others. People can see 
your sharing videos and edit with your project files. 

 

 
Steps to share files: 
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You can also find the “share” icon in Transfer Center. 

Step2: Share cloud files to others 

 

412 of 455



 

Edit your sharing option 

You can share your files with or without passwords. The validity period is about 1,7 and 30 days. 

 

If share without passwords, all you need to do is choose the validity period. 
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Create the sharing link 
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Accessing the Export Settings 

 

Step 1: Enable Export Settings 

 

Step 2: Adjust the Export Settings 

Commencing the prior action will feature an "Export" window on the screen from where you can 
 

 

12.16 Export Setting for Windows 

Filmora offers multiple video editing features that enhance your content's overall outlook by uplifting its 
visuals. However, it is not limited to that, as users can make many customizations on their way out of 

Filmora in the Export window. This guide will teach us about Filmora's setting options while exporting a 
clip. 
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and more settings from this window. Once you're through, click the "Export" button to save the 
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12.17 Export Selected Clips for Windows 

There are various occasions when you edit multiple clips in a timeline and need to export any of them, 
and Filmora offers this functionality. Users can optimize the editing process with its export option for 

selected clips in a few clicks. In this guide, users will get a detailed guide to exporting selected clips in 
Filmora: 

 

Exporting the Selected Clips in Filmora 

If you are interested in knowing more about exporting selected clips through Filmora, follow this 
step-by-step procedure: 

Step 1: Expand the Export Button 

If you are editing many clips at once and want to export just one, select that clip, navigate towards 
the "Export" button at the top right corner, and choose "Export Selected Clips" from the expansion 

menu. 
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Step 2: Make Customizations in the New Window 

Upon the new window opening, change the file name, location, frame rate, resolution, and other 

settings and hit the "Export" button to save this clip on your device. 
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Index 

01 Set the Clip 

02 Export the Clip Range 

 

12.18 Export Clip Range for Windows 

To maintain the seamless editing flow in Filmora, users can set a specific range from the existing clip and 
export it. This function has many benefits, as users do not need to trim and export the clip. Scroll down 

to find more about how to export selected ranges with ease: 
 
 

 
 

Set the Clip 

There are two methods to choose the clip’s range before exporting 

Method 1: Using the Preview Window 

Step 1: Open the Project and Import Your Clip to the Timeline 

After downloading and launching Filmora, direct towards the right side of the main menu and click the 
"Open Project" button to import your files directly into the timeline. 

419 of 455



 

 

 
Step 2: Select the Start Point of the Clip Range 

Once the clip has been imported in Filmora, hover towards the Preview Window and click the "{" 
icon, and a slider will appear to adjust the starting point of the clip. 

 

 
Step 3: Select the End Point of the Clip Range 

Repeat the same process for adjusting the end point of this clip; however, choose the "}" icon 
this time. 
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Export the Clip Range 

Upon selecting the clip range, we'll learn the step-by-step approach to exporting them: 

Method: Utilizing the Export Button 

Once the clip range has been set, move towards the "Export" button and click it. A "Select Clip Range" 
window will appear; from there, set the relevant settings like the folder for your clip, its name, and 
more, and hit the "Export" button. 

Method 2: Using the Keyboard Shortcuts 
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01 Usage Scenario 

02 Launch Workspace on Windows 

03 Workspace Interface 

 

13. Collaboration 
 
Filmora Workspace for Windows 

This guide introduces how to share, comment, and modify a video with others in the Filmora online 
workspace. 

 
Filmora workspace is a co-creation platform. It can be used to share a video with your friends and add 
comments in real-time. Plus, you can store and manage your assets in the space. 

 
 

 
Usage Scenario 

If you work as a business client in the video field, you might need to check the process of your supplier. 
It's troublesome for both sides to send the video to the other again and again to comment and modify. 

With an online link shared by those who are editing the video, you can send instant feedback and check 
the modifications as soon as the adjustments had made. 

Launch Workspace on Windows 

The following are the steps for launching the workspace platform after logging in. 
 

Step 1: Open the Transfer Center Panel 

On the top toolbar, in the right corner, find the Transfer Center icon. Click it to launch the Transfer Center 
panel. 
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Step 2: Launch the workspace 

On the bottom left of the pop-up Transfer Center panel, go to “Filmora Workspace is here”, and click 
“Try it out!” to experience this feature. 

 
 

 

Workspace Interface 

Here is the introduction of the features in the workspace interface. 
 

Media File 

Here is where to save your uploaded video. You can drag or drop your locally saved video to this section. 

Then, the clip will be displayed here, available to be renamed, shared, viewed, or downloaded. 
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Note: 

The following are tips on how to share and comment on your videos. 

 

 
The Share feature can create a link for you to send to other people. You are able to share the link 

With Password or Without Password. 
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View 

 
Here is where you can send feedback on the video. You can select to comment on the exact time 
of the clip or the Overall video. Apart from noting down your own views, you can invite others to 
leave an opinion by sending them the link to the video. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Finished Videos 

Here shows your exported videos if you've uploaded them from Filmora after editing. 
 

Project Files 

This section displays your project files uploaded from Filmora. 
 

Shared Files 
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You can check the recordings of all videos you have shared. It allows you to view the clips, find the link to 
the video, and adjust the expiration time or permissions. 

Recycle Bin 

In the Recycle Bin, you can find accidentally deleted files and restore them in Media Files. 
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You can switch to HDR export when the current device meets the GPU acceleration 
conditions, and the encoding is H264/. 

 
Index 

01 Key Functional Features 

02 Color Space Setting 

03 Export Color Space 

04 Functional Limitations and Reminders 

 14. Improving Performance & Troubleshooting 
 
14.1 HDR 

The HDR (Highly Dynamic Range) function mainly targets semi-professionals or professionals whose 
devices support HDR. HDR materials shot by users or obtained from other channels can be edited, 
previewed, and exported in Filmora. 

 
 

 
 

 

 

Color Space Setting 

Key Functional Features 

HDR displays a more comprehensive range of brightness from the darkest to the brightest. In addition, 
it accommodates more brightness, shadow detail, and saturation for a more natural and realistic 
display without compromising tones in bright or dark areas. 
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 Project Settings 

 You can select the preferred HDR option value in the Color Space drop-down menu by 
clicking File > Project Settings. The default value is SDR - Rec.709. 

 

 

 
 Export Color Space Option 

• You can change Export Color Space to the export settings page: SDR - Rec.709、HDR 
- Rec.2100HLG、HDR - Rec.2100PQ. You can switch to HDR export when the current 
device meets the GPU acceleration conditions, and the encoding is H264/. 
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The MP3 format export page of Filmora for Windows does not have this setting. The 
MP3/M4A format of Filmora for Mac does not have this setting. 

Export Color Space 

 

 

Functional Limitations and Reminders 

Timeline Rendering 

After rendering in HDR state, the player preview video clarity will be reduced. 

GPU Support 
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Enable GPU acceleration for preview, rendering, and export. Filmora has a corresponding 

 

Export Speed 

The export speed of HDR video is about 4 times slower than that of SDR video. 

Device Support 
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01 Known Issues 

02 Fixed Issues 

 

Last update on Jun 21,2022 

These are the issues you might encounter when using Filmora. 

 

Last update on Dec 22, 2022 

These are the issues we fixed in recent Filmora release. 

 

14.2 Known Issues & Fixed Bugs 

Find known issues and fixed bugs in the latest release of Filmora. 
 

 

 
Known Issues 

 

 
  Unable to export videos directly to YouTube 

 
We are sorry to say that you may fail to export video from Filmora to YouTube directly, but you can still 
login YouTube account. The increasing amount of video exporting has reached the limit of our daily 
YouTube API quota. We are currently trying to apply more quotas to fix the issue. During this period, you 
can export the video to your computer and then upload to YouTube. 

Fixed Issues 
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Fixed Issues in Filmora 12.0.11 

 Solve the display problem of Timeline’s audio bar 

 Text preset background supports separate adjustment of X and Y axis 

 Player adds the display of project length 

  The multi-selected text on Timeline can be converted to speech with one click 

 Solve the problem of long time spent on switching Resource abs 

 Optimize the UI of Timeline transition function 

 Optimize the performance of Disk IO 

 

Fixed Issues in Filmora 11.6.0 

 Failed to upload video to YouTube problem 

 Automatically increase user privileges when installing Filmora, and automatically reduce user 
privileges when starting Filmora 

 Color matching curve comparison button is invalid. 

  The third-party cloud disk failed to edit with high probability 

  The problem of flashback when adjusting the spacing of SRT subtitles 

  The problem that the special effect progress of the digital control is inconsistent with the time 

 

Fixed Issues in Filmora 11.5.0 

 Bugs related to automatic upgrade 

 "Cannot save text resources" issue 

 Resource crash 

 Cannot use TTS 

 

Fixed Issues in Filmora 11.4.5 

 Crash of beauty effects 

 Player crash while using vertical screen 

Audio filter icon still shows after being deleted 

Icon too big in text editing panel 

Cannot export in some scenarios while using auto ripple on 

 

Fixed Issues in Filmora 11.4.0 

Cannot run on Windows 11 

Issue with feedback 

Crash when using “redo” shortcut in editing WordArt 

Cannot play when double-clicking audio visualization 
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Fixed Issues in Filmora 11.3.5 

 The exchanges problem of STT/TSS member benefits 

 Crash after setting the width to 0 in applying mask 

 Crash in click download AR sticker assets repeatedly 

 Similar search no result and no text reminder 

 Cannot save resource assets 

 

Fixed Issues in Filmora 11.3.0 

 Motion tracking failed to work after adjusting the tracking frame 

 Fade effects in SRT advanced text editing not working 

 Editing box lost while adjusting mosaic motion tracking 

 Program irresponsible in creating a proxy after importing too many files 

 

Fixed Issues in Filmora 11.0.8 

 Translation errors in multi-language versions 

  Not showing full icon after applying key framing 

  After enabling shortcut from timeline, the properties panel is not synchronized 
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You can customize the look and behavior of Filmora, from determining the default length of 
transitions to setting the brightness of the user interface. 

Most of these preferences remain in effect until you change them. The preferences you set 
 

 

 
You can set up general, Folders, editing, save and performance as you want. When you finish 

 

 

14.3 Set Preference 

Learn how to get the most out of Filmora by configuring preference settings for several things from 

appearance to folders, editing, and more. 
 
 

435 of 455
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14.4 Group Editing 

Filmora allows you to link clips together as a group so you can move them without changing the 
positions relative to each clip within the group. 

How to Group Clips 
 To combine multiple clips into a group, hold the Ctrl key on your keyboard and click the clips that you 

want to group in the timeline. 

 Then, right-click the clip and select Group from the context menu. You can also group them with 
shortcut Ctrl+G. 

 

 

Mark Groups with Colors 
 Besides using the group feature, you can now mark the clip in the same color. Currently, you can mark 

the clip with eight colors, including red, orange, yellow, green, Cyan, blue, purple, gray and white. 
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 Right click on the clip and select the option Select all clips with the same color mark, all clip in the 
same mark will be selected automatically, and then you can drag them as a group. 

 

 

Ungrouping Clips 
 To unlink your grouped clips, right-click one of the grouped clips in the timeline and select Ungroup. 

 You can also ungroup them with shortcut Ctrl+Alt+G. 

 Right click on the clip and select the option Select all clips with the same color mark, all clip in the 
same mark will be selected automatically, and then you can drag them as a group. 

438 of 455



 

Using the timeline 

 

 
Index 

01 Using the timeline 

02 Adjust Timeline View 

03 Adding Managing Tracks 

04 Hide & Lock Timeline 

 

14.5 Manage Timeline 

The timeline is where you edit your clips most time. In this guide, you will find how to add, adjust, lock, 
and hide video and audio tracks in the timeline of Filmora. 
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Adding Managing Tracks 

 

Add One Track Each Time 

 

Adjust Timeline View 

As you hover over the area of the timeline that shows time with your mouse, the pointer is going to 
change into a two-way arrow. Move the mouse either to the left or the to the right while holding the 
left click to zoom in or to zoom out of the timeline. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

The Zoom to Fit the Timeline icon is located in the upper right corner of the timeline. Clicking on 
this icon will enable you to see all the media you’ve added to the timeline within a screen. 
Alternatively, you can use the zoom slider if you want to adjust the zoom level manually. 

 

 

440 of 455



 

You can also click the “Manage Track” button to add, delete and adjust any tracks. 
 

 
 Add multiple tracks at the same time 

Click the Manage Tracks icon located in the upper left corner of the panel and a drop-down 
menu that lets you add new audio and video tracks or delete a track is going to appear on 
the screen. 

Click the Open Track Manager option and then you can add up to 99 video and audio tracks 
to a project from the Track Manager window. Moreover, the Placement drop-down menu lets 
you choose how the tracks are arranged. 

 

 
If you right-click on the section of the timeline below the Manage Tracks icon where the 
information about tracks is displayed, you can access each of these options from the right- 
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Hide & Lock Tracks 

You can click on the Toggle Track Output icon that looks like an eye on a particular track if you 
want the media invisible. The Toggle Track Output option is depicted as the sound icon on audio 
tracks and it enables you to mute an entire track. 

 
 
 
 
 
 
 
 
 
 

 
The Add Marker icon is located in the upper right corner of the timeline and after you click on it, 
a new marker will be added to the same location on the timeline where you placed the 
playhead. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Double-click on the marker you created if you want to gain access to the Marker Editor window 
where you can change the name or the color of the marker or add a comment. 

click drop-down menu. 
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Proxy files are more manageable versions of your clips that are easier to edit because 
they are smaller in terms of data (i.e. they are at a lower resolution). You can edit with a 
proxy file in Filmora, then export with your full-sized original clip. 

 

14.6 Change Playback Quality 

You can adjust the playback quality of the Preview window for a smoother editing experience. For 
example, you can improve the performance of your preview by playing your video at a lower resolution 

than you want for your finished project or by creating proxy media files to edit with. 
 
 
 
 
 
 
 

 
If Filmora detects lags, it will prompt a message to ask you to lower playback quality. 

 
Reducing your playback quality can eliminate lags and save you time. Click the playback quality 
control menu, and then choose from these options: 
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The reduced playback resolution only applies to the video preview and will not 
affect the export settings. 

 
Full: preview your video without changing the original resolution 

1/2: preview your video at 1/2 the original resolution 

1/4: preview your video at 1/4 the original resolution 
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01 How to Utilize Markers While You're Editing Videos with Filmora? 

02 Distinctions Between the Two Types of Markers 

 

14.7 How to Mark Clip 

Markers can be used either while you are recording or during the post-production, to help you mark the 
places in the footage where you've made a mistake, where the new take starts or to indicate a spot on 

the timeline where you would like to place a particular video clip. 
 
 

 
 

How to Utilize Markers While You're Editing Videos with Filmora? 

Add markers to the timeline directly or to the media you choose. Click the marker icon to mark any point in 
the timeline. 
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Distinctions Between the Two Types of Markers 

Media Markers 

To add a marker to the media, first choose the media and then click the Mark icon or press M. 

 

 

 
 

Click the marker icon to mark any point in 
time. 
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Timeline Makers 

The timeline markers, on the other hand, can only be added to a project during the post- 
production period. 

You can utilize them to highlight the parts of the video clip you want to remove from the final 
version of your video or to mark the spots on the timeline where you'd like to switch from one 
take to another. 

This type of marker is immensely useful if you want to organize the timeline in your project 

better and to know exactly where every clip you want to use in your video is located at all 
times. 

Besides being a highly efficient tool for organizing vast amounts of footage, timeline markers 
can also help you denote the beats in the audio file and then sync the video clip perfectly to 
the beat of the tune you're using as a soundtrack to your video. 
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14.8 Project Settings 

If you want to adjust the basic parameters before editing videos. You can view the top and find File- 

Project Settings. 
 

 
Project settings includes aspect ratio, resolution, and frame rate. You can adjust the parameters you 
want. 
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How to Create and Use Proxy in Filmora 

Video content creators who often shoot their videos with action cameras and other devices that 
 

Install the software and create a new project. 

 

 
Index 

01 How Does a Proxy Work 

02 How to Create and Use Proxy in Filmora 

How Does a Proxy Work 

 

 

 

14.9 What is Proxy Video Editing 

Once all the video clips you'd like to use in your next video are transferred from the camera to a 

computer and organized properly, you can start thinking about the most efficient way of piecing them 
together. 

 
That's where the creation of proxy files comes in, as you don't have to work with the original size RAW 
files. Instead, you can create proxies that are significantly smaller than the video files your camera has 
captured and still export the video in the 4K or UHD resolution. 
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Performance tab. 

First, Click Enable GPU Acceleration and Hardware Acceleration. Run a GPU Check if can’t 
find the Graphics card you’re using. 

 

 
Scroll down and option and Automatically create proxies when media resolution is higher 
than: option in the Proxy menu, and pick either 1280x720p or 1920x1080p resolution. 
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You can also choose a folder on your computer's hard drive where all proxy media files are 
saved. 

In case you want to delete all proxy files you created after you've completed a project, you 
can enable the Automatically delete proxies when a project is closed option and then click on 
the OK button. 

Go to the Media Panel to start importing media files you'd like to use in your project and 

Filmora will automatically create proxies for each file that has a resolution that is higher than 
the resolution you've specified earlier. 

 

Filmora is going to need to create proxy files depends on the size of source files and 
the number of files you are transcoding at the same time. 
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01 Filmora for Win System Requirements 

02 Supported Input Formats 
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Filmora for Win System Requirements 

Operating System: Supported OS: Windows 7/Windows 8.1/Windows 10/Windows 11 ( 64  

 

RAM: 8 GB RAM (16 GB required for HD and 4K videos). 

 

 

Internet: Internet connection is necessary for software registration and access to online 
 

 
14.10 System Compatibility Detection 
You may need to update your graphics drivers to run Filmora. Please keep your computer's graphics 
drivers updated to get the best performance out of your hardware. 

 
 

 
 

Supported Input Formats 
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Type Container formats 

 
 
 
 
 
 
 
 
 
 
 

 
Video Formats 

MPEG-1/2 Video file: (.mpg, .mpeg, .m1v, .m2v) 

MPEG-4 Video file: (.mp4, .m4v, .3gp, .3g2, .3gp2) 

QuickTime Movie File: (.mov encoded with MPEG 4 or MJPEG codec only) 

Camcorder File: (.dv, .mod, .tod, .mts, .m2ts, .m2t) 

Flash Video: (.flv, .f4v) 

Audio Visual Interleave (.avi) 

Matroska Video File: (.mkv encoded with MPEG 4 or MJPEG codec only) 

HTML5 Video File: (.mp4, .webm,. ogv) 

Non-encrypted DVD Titles: (.vob, .vro) 

Audio Formats .mp3, .m4a, .wav, .wma, .ogg, .flac, .aif, .aiff, .caf, .au 

Photo Formats .jpg, .png, .bmp, .gif, .tif, .tiff 

Supported Output Formats 
 

Type 
 

Container formats or Device/SNS profiles 

 

 
Format 

Common 
video/audio 

.mov, .mp4, .m4v, .mkv, .avi, .f4v, .ts, .mpg, .3gp, ProRes, .m4a, 

.mp3, .gif 

4K .mov, .mp4, .m4v, .mkv, 

 
Devices 

iPhone, iPad, Apple TV, Apple TV 4K, iPods, Apple Generic, 
Android Generic, PlayStation, PSP 
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Some of the above codec formats may need to be supported by system. 

Type Container formats or Device/SNS profiles 

Social Network YouTube, Vimeo 

DVD DVD disc, DVD folder, ISO disc image file 

 

Supported Effects & Plug-ins 
 

Effects & Plug-ins 

Filmstock Standard 

NewBlue FX (Not available on Mac with M1 chip) 

Boris FX (Not available on macOS v10.14 and Mac with M1 chip) 

AI Portrait 
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14.11 Preview Render Files 

Preview rendering reduces the preview lag which can occur when editing complex or high-resolution 
projects. 

 
This results in smoother playback. Filmora offers 2 ways to render your timeline preview: 

 

 

 
 

Manual Render (Render Preview) 

Click the Render Button to begin rendering your timeline whenever this red line appears (as when you add 
media or make other changes to your timeline). 



 

 
 
 
 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
The render preview window will pop up, showing the render progress and the estimated 
remaining time. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Once the rendering is complete, the red line will turn green. 

 

 
Note: 

You will need to wait until the rendering process is finished to continue editing. 
 
 

 

Auto-Render 



 

 

The rendered parts of your timeline will be indicated by a green line. The line will be 
red for the un-rendered parts. Once you change, modify, or add effects to the 
rendered section 

Besides manually clicking the Render Button, you can also use a feature called Background 
Render. If you enable it, your videos will be rendered automatically when you add your videos to the 

timeline for editing. 

You can go to File-Preferences-Performance, set a starting time, and enable it. 

By default, the render process will be performed after 5 seconds of inactivity on the timeline. 
 

 
Click OK to save your settings. 

 

you’ll notice the line turning red to indicate you need to render again. 




